<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "indyweek", "tag": ["Blue Note Grill", "Music", "Durham", "Durham County", "Music: Clubs & Concerts"], "subsection": null, "section": null, "urlname": "Doc-Branch-Band-blue-note-january-2020", "type": "event", "author": []};
      </script>
      
      
      <title>Doc Branch Band - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.160.post11.dev86826302751\/static\/", "config": {"js\/page_content": {"is_pro": true, "show_occ_paginator": false, "comments_url": "https:\/\/indyweek.com\/api\/content\/b169ad0e-362a-11ea-8afa-12310a5579a3\/get_comments", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "related_links_url": "https:\/\/indyweek.com\/api\/content\/b169ad0e-362a-11ea-8afa-12310a5579a3\/get_related_links", "media_support": {"slots": []}, "ctype": "event", "tcomments": {"name_required": "Name required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "fb_logout": "Logout", "fb_app_id": null, "email_invalid": "Invalid email address", "rss_feed": "Comment Feed", "fb_login": " or login with Facebook", "ugc_allow_comments": true, "view_more": "View More", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "submit": "Submit", "email": "Email", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "ugc_email_for_comments": true, "subject": "Type subject here...", "comment_required": "Comment required", "subject_required": "Subject required", "content_uuid": "b169ad0e-362a-11ea-8afa-12310a5579a3", "comments": "Comments"}}}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      
      <meta name="keywords" content="Blue Note Grill,Music,Durham,Durham County,Music: Clubs &amp; Concerts"/>
      <link rel="manifest" href="/manifest.json">
      
      
      <link rel="canonical" href="https://indyweek.com/events/Doc-Branch-Band-blue-note-january-2020/"/>

      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Doc Branch Band - INDY Week" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.e44b1453f086560724c8f9594ab85615.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-6fc8a785bf0132aee5fad390df6b4a86/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://indyweek.com/api/design-6fc8a785bf0132aee5fad390df6b4a86/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:title" content="Doc Branch Band"/><meta property="og:url" content="https://indyweek.com/api/content/b169ad0e-362a-11ea-8afa-12310a5579a3/"/><meta property="og:type" content="article"/><meta property="og:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/blank.png"/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/blank.png"/>
      <meta name="author" content=""/><meta property="article:tag" content="Blue Note Grill"/><meta property="article:tag" content="Durham"/><meta property="article:tag" content="Music"/><meta property="article:tag" content="Music: Clubs &amp; Concerts"/><meta property="article:tag" content="Durham County"/><meta property="article:published_time" content="2020-01-13T12:33:07.077553"/>
      
      <script type="application/ld+json">
{"@id": "https://indyweek.com/events/Doc-Branch-Band-blue-note-january-2020/", "description": null, "endDate": "2020-01-19T17:00:00", "@type": "Event", "name": "Doc Branch Band", "location": {"@id": "https://indyweek.com/locations/blue-note-grill/", "address": "709 Washington St, Durham, North Carolina 27704", "@type": "Place", "name": "Blue Note Grill", "geo": {"longitude": -78.9029456, "latitude": 36.0043793, "@type": "GeoCoordinates"}, "url": "https://indyweek.com/locations/blue-note-grill/"}, "mainEntityOfPage": "https://indyweek.com/events/Doc-Branch-Band-blue-note-january-2020/", "startDate": "2020-01-19T17:00:00", "url": "https://indyweek.com/events/Doc-Branch-Band-blue-note-january-2020/", "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <meta name="google-site-verification" content="pzayzGgUdrZkRNNXJfvqwODvu18fIor3Agkgdz8AXdc" />
<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.indy-pmGTT47B.js";
document.head.appendChild(headerBidderScript);
</script>
<style>
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              
            </div>

            <div id="topad2">
              
            </div>

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="015174654317936920857:yyzf1v6m3dk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IndependentWeekly/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-6fc8a785bf0132aee5fad390df6b4a86/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-6fc8a785bf0132aee5fad390df6b4a86/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-6fc8a785bf0132aee5fad390df6b4a86/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_newsletter-signup">
	<a href="https://indyweek.com/newsletter-signup">Newsletter Signup</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
</ul>



</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/events/Doc-Branch-Band-blue-note-january-2020/">Doc Branch Band</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://indyweek.com/events/Doc-Branch-Band-blue-note-january-2020/">








  
  <article id="main">





<header>
  <div id="title">
            
            <meta itemprop="name" content="Doc Branch Band" />
            <meta itemprop="description" />
            
            
            <h1>Doc Branch Band</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2020-01-19T17:00:00">Jan. 19, 2020 5:00 p.m.</time> <time itemprop="endDate" datetime="2020-01-19T17:00:00"></time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Doc%20Branch%20Band&amp;dates=20200119T220000Z/20200119T220000Z&amp;sprop=website:https://indyweek.com&amp;location=Blue%20Note%20Grill%2C%20709%20Washington%20St%2C%20Durham%2C%20North%20Carolina%2027704" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/socialmedia/google.gif" alt="Google Calendar  - Doc Branch Band - 2020-01-19 17:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Doc%20Branch%20Band&amp;st=20200119T220000Z&amp;url=https://indyweek.com/events/Doc-Branch-Band-blue-note-january-2020/&amp;in_loc=Blue%20Note%20Grill%2C%20709%20Washington%20St%2C%20Durham%2C%20North%20Carolina%2027704" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Doc Branch Band - 2020-01-19 17:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Doc%20Branch%20Band&amp;dtstart=20200119T220000Z&amp;dtend=20200119T220000Z&amp;location=Blue%20Note%20Grill%2C%20709%20Washington%20St%2C%20Durham%2C%20North%20Carolina%2027704" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Doc Branch Band - 2020-01-19 17:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/Doc-Branch-Band-blue-note-january-2020/occ/Doc-Branch-Band-blue-note-january-2020_20200119T170000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/socialmedia/ical.gif" alt="iCalendar - Doc Branch Band - 2020-01-19 17:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://indyweek.com/locations/blue-note-grill/" class="loc_title"><span
                      itemprop="name"
                    >Blue Note Grill</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="36.0043793"/>
                  <meta itemprop="longitude" content="-78.9029456"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">709 Washington St</span>, <span itemprop="addressLocality">Durham</span>, <span itemprop="addressRegion">North Carolina</span> <span itemprop="postalCode">27704</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2020-01-13T12:33:07.077553">
    <p class="date">Jan. 13, 2020</p>
    <p class="time">12:33 p.m.</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    

    
    

    </div>



    </div>


  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://indyweek.com/locations/blue-note-grill/" class="loc_title"><span
                      itemprop="name"
                    >Blue Note Grill</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="36.0043793"/>
                  <meta itemprop="longitude" content="-78.9029456"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">709 Washington St</span>, <span itemprop="addressLocality">Durham</span>, <span itemprop="addressRegion">North Carolina</span> <span itemprop="postalCode">27704</span></span></span> <a href="https://indyweek.com/locations/blue-note-grill/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="music-clubs-concerts ">Music: Clubs &amp; Concerts</span>
        </div>
        
        <div class="mp_tag_cat_13">
            <label class="">Neighborhood</label>
            <span class="durham-county ">Durham County</span>
        </div>
        
        
        

      <div><label class="url">Website</label><a href="http://www.thebluenotegrill.com" target="_blank">Visit Event Website</a></div>
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2020-01-19T17:00:00">Jan. 19, 2020 5:00 p.m.</time> <time itemprop="endDate" datetime="2020-01-19T17:00:00"></time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Doc%20Branch%20Band&amp;dates=20200119T220000Z/20200119T220000Z&amp;sprop=website:https://indyweek.com&amp;location=Blue%20Note%20Grill%2C%20709%20Washington%20St%2C%20Durham%2C%20North%20Carolina%2027704" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/socialmedia/google.gif" alt="Google Calendar  - Doc Branch Band - 2020-01-19 17:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Doc%20Branch%20Band&amp;st=20200119T220000Z&amp;url=https://indyweek.com/events/Doc-Branch-Band-blue-note-january-2020/&amp;in_loc=Blue%20Note%20Grill%2C%20709%20Washington%20St%2C%20Durham%2C%20North%20Carolina%2027704" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Doc Branch Band - 2020-01-19 17:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Doc%20Branch%20Band&amp;dtstart=20200119T220000Z&amp;dtend=20200119T220000Z&amp;location=Blue%20Note%20Grill%2C%20709%20Washington%20St%2C%20Durham%2C%20North%20Carolina%2027704" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Doc Branch Band - 2020-01-19 17:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/Doc-Branch-Band-blue-note-january-2020/occ/Doc-Branch-Band-blue-note-january-2020_20200119T170000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.160.post11.dev86826302751/static/images/socialmedia/ical.gif" alt="iCalendar - Doc Branch Band - 2020-01-19 17:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/blue-note-grill/" rel="tag" >Blue Note Grill</a>

                <a href="https://indyweek.com/topics/durham/" rel="tag" >Durham</a>

                <a href="https://indyweek.com/topics/music/" rel="tag" >Music</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-01-13T12:33:07.077553">
    <p class="date">Jan. 13, 2020</p>
    <p class="time">12:33 p.m.</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  
<!-- mp_mpu_custom_01 -->
<div>
    <div id='pubg-woh-pas'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-woh-pas");});</script>
    </div>

    <div id='pubg-0kd-ndp'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-0kd-ndp");});</script>
    </div>
</div>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/37/?context=section.0"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_newsletter-signup">
	<a href="https://indyweek.com/newsletter-signup">Newsletter Signup</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">Find a paper</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Editorial Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2019 Indy Week • 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 • phone 919-286-1972 • fax 919-286-4274</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  (() => {
    document.addEventListener('DOMContentLoaded', function() {
 
      // leaderboard top
      const lbt_container = document.querySelector('#topad1');

      const lbt_ad1 = document.createElement('div');
      lbt_ad1.setAttribute("style", "text-align:center");
      lbt_ad1.setAttribute("id", "pubg-8kp-4xu");
      lbt_container.append(lbt_ad1);

      const lbt_ad2 = document.createElement('div');
      lbt_ad2.setAttribute("style", "text-align:center");
      lbt_ad2.setAttribute("id", "pubg-zom-lyb");
      lbt_container.append(lbt_ad2);

     // leaderboard nav (place after top container)
      const top_container = document.querySelector('#top');

      const lbn_ad1 = document.createElement('div');
      lbn_ad1.setAttribute("style", "text-align:center");
      lbn_ad1.setAttribute("id", "pubg-jso-q06");
      top_container.parentNode.insertBefore(lbn_ad1, top_container.nextSibling);

      const lbn_ad2 = document.createElement('div');
      lbn_ad2.setAttribute("style", "text-align:center");
      lbn_ad2.setAttribute("id", "pubg-jq7-og1");
      top_container.parentNode.insertBefore(lbn_ad2, top_container.nextSibling);  

      // leaderboard bottom
      const lbb_container = document.querySelector('#bottomads');

      const lbb_ad1 = document.createElement('div');
      lbb_ad1.setAttribute("style", "text-align:center");
      lbb_ad1.setAttribute("id", "pubg-y24-rcm");
      lbb_container.append(lbb_ad1);

      const lbb_ad2 = document.createElement('div');
      lbb_ad2.setAttribute("style", "text-align:center");
      lbb_ad2.setAttribute("id", "pubg-fro-xyj");
      lbb_container.append(lbb_ad2);

      // init ad units
      pubg.queue.push(function(){
        initAdUnit("pubg-8kp-4xu");
        initAdUnit("pubg-zom-lyb");
        initAdUnit("pubg-jso-q06");
        initAdUnit("pubg-jq7-og1");
        initAdUnit("pubg-y24-rcm");
        initAdUnit("pubg-fro-xyj");
      });
    });
  })();
</script>
  
    <script async src="https://indyweek.com/api/design-6fc8a785bf0132aee5fad390df6b4a86/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/b169ad0e-362a-11ea-8afa-12310a5579a3/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/b169ad0e-362a-11ea-8afa-12310a5579a3/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;ctype&quot;: &quot;event&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;content_uuid&quot;: &quot;b169ad0e-362a-11ea-8afa-12310a5579a3&quot;, &quot;comments&quot;: &quot;Comments&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/b169ad0e-362a-11ea-8afa-12310a5579a3/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/b169ad0e-362a-11ea-8afa-12310a5579a3/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;ctype&quot;: &quot;event&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;content_uuid&quot;: &quot;b169ad0e-362a-11ea-8afa-12310a5579a3&quot;, &quot;comments&quot;: &quot;Comments&quot;}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
