<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"author": [], "subsection": null, "mpuid": "4bdf1404-dd77-54e2-8051-a2ab6bf8df76", "type": "event", "section": null, "urlname": "zakir-hussain-duke-performances-may-2021", "tag": ["Durham County", "Duke Performances", "Durham", "Music", "Duke University", "Music: Clubs & Concerts"], "instance": "indyweek"};
      </script>
      
      
      <title>Zakir Hussain (online) - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.188.post40.dev905872204142\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"comments_url": "https:\/\/indyweek.com\/api\/content\/b8a5c270-55d6-11eb-934c-12bfbb1d1571\/get_comments", "tcomments": {"email": "Email", "comment_required": "Comment required", "email_invalid": "Invalid email address", "comments": "Comments", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "subject": "Type subject here...", "type_comment": "Type your comment here...", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "fb_logout": "Logout", "submit": "Submit", "your_name": "Your Name", "fb_app_id": null, "chars_left": "characters left", "email_required": "Email required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "content_uuid": "b8a5c270-55d6-11eb-934c-12bfbb1d1571", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "fb_login": " or login with Facebook", "ugc_email_for_comments": true}, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "is_pro": true, "related_links_url": "https:\/\/indyweek.com\/api\/content\/b8a5c270-55d6-11eb-934c-12bfbb1d1571\/get_related_links", "media_support": {"slots": [{"slot_ord": 0, "display_type": "carousel", "media_count": 1, "slot_uuid": "b8b291ee-55d6-11eb-934c-12bfbb1d1571", "slot_id": 73563}]}, "ctype": "event", "show_occ_paginator": false}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="$10."/>
      <meta name="keywords" content="Music: Clubs &amp; Concerts,Durham County,Duke Performances,Durham,Music,Duke University"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/events/zakir-hussain-duke-performances-may-2021/"/>

      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Zakir Hussain (online) - INDY Week" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.6f6c8050e0113458681b6fa55bec5086.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-617a08f6bf471997f34228ce2fe3a82c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://indyweek.com/api/design-617a08f6bf471997f34228ce2fe3a82c/option.js"></script>

      <link rel="shortcut icon" href="https://indyweek.com/api/design-617a08f6bf471997f34228ce2fe3a82c/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:description" content="$10."/><meta property="og:url" content="https://indyweek.com/api/content/b8a5c270-55d6-11eb-934c-12bfbb1d1571/"/><meta property="og:title" content="Zakir Hussain (online)"/><meta property="og:image" content="https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8&amp;w=1200"/><meta property="og:image:width" content="4016"/><meta property="og:image:height" content="6016"/><meta property="og:type" content="article"/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2021-02-01T19:00:36.055268"/><meta property="article:tag" content="Duke Performances"/><meta property="article:tag" content="Duke University"/><meta property="article:tag" content="Durham"/><meta property="article:tag" content="Music"/><meta property="article:tag" content="Music: Clubs &amp; Concerts"/><meta property="article:tag" content="Durham County"/>
      
      <script type="application/ld+json">
{"description": "$10.", "@type": "Event", "name": "Zakir Hussain (online)", "eventStatus": "EventScheduled", "mainEntityOfPage": "https://indyweek.com/events/zakir-hussain-duke-performances-may-2021/", "location": {"geo": {"latitude": 36.0002592, "longitude": -78.9286399, "@type": "GeoCoordinates"}, "priceRange": "n/a", "url": "https://indyweek.com/locations/duke-performances/", "@type": "LocalBusiness", "@id": "https://indyweek.com/locations/duke-performances/", "address": "2010 Campus Drive, Durham, North Carolina 27708", "name": "Duke Performances", "image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.188.post40.dev905872204142/static/images/blank.png", "telephone": "n/a"}, "url": "https://indyweek.com/events/zakir-hussain-duke-performances-may-2021/", "endDate": "2021-05-08T21:00:00", "@id": "https://indyweek.com/events/zakir-hussain-duke-performances-may-2021/", "@context": "http://schema.org", "startDate": "2021-05-08T20:00:00", "image": "https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8&w=4016"}
</script>

      

      

      

      
      
      <!-- Admiral: Visitor Relationship Management -->

<!-- Install the below JavaScript into the <head> tag of your site -->
<!-- Questions? Email scott@getadmiral.com -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://stalesummer.com/v2goiPtn93Spn0UEPdBlLO5Aw_jrjgjvQpuJ1NpBtddxcqiII1O-xsVoMOcoBQnJtFA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(a,i,t,e){var n=i[t];!(function r(){if(!window.frames[e]){var t=a.body;if(t){var n=a.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(r,5)}})();var c=[];function o(i){if(i&&i.data){var e,t="__tcfapiCall",c="string"==typeof i.data&&0<=i.data.indexOf(t);(e=c?((function a(t){try{return JSON.parse(t)}catch(n){}})(i.data)||{})[t]:(i.data||{})[t])&&n(e.command,e.version,function(t,n){var a={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};i.source.postMessage(c?JSON.stringify(a):a,"*")},e.parameter)}}"function"!=typeof n&&(n=i[t]=i[t]||function f(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return c;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!i.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&c.push(t)},i.addEventListener?i.addEventListener("message",o,!1):i.attachEvent&&i.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://stalesummer.com/v2qmdYFPnKWlTxIbnqwtsGHal6b3hOE_XZqBfjPNbMo31dAZLZn6FfM8EgTmbMeSifQ73Lw-0smrnGOBZoHQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>


<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>


<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.indy-pmGTT47B.js";
document.head.appendChild(headerBidderScript);
</script>


<style>
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              
            </div>

            <div id="topad2">
              
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="015174654317936920857:yyzf1v6m3dk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/INDYWeekNC/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-617a08f6bf471997f34228ce2fe3a82c/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-617a08f6bf471997f34228ce2fe3a82c/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-617a08f6bf471997f34228ce2fe3a82c/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">PHOTOVOICE</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_the-commons-crit">
	<a href="https://indyweek.com/the-commons-crit">The Commons Crit</a>
    
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_indy-week-events">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=indyweek&amp;page=1">INDY Week Events</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">Account Settings</a>
    
  </li>
</ul>



</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/events/zakir-hussain-duke-performances-may-2021/">Zakir Hussain (online)</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://indyweek.com/events/zakir-hussain-duke-performances-may-2021/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8" />
    <meta id="content-image-width" itemprop="width" content="4016" />
    <meta id="content-image-height" itemprop="height" content="6016" />
</span>







  
  <article id="main">





<header>
  
      <meta itemprop="eventStatus" content="http://schema.org/EventScheduled" />
      
  
  <div id="title">
            
            <meta itemprop="name" content="Zakir Hussain (online)" />
            <meta itemprop="description" content="$10." />
            
            
            <h1>Zakir Hussain (online)</h1>
            
            
                

                <meta itemprop="image" content="https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2021-05-08T20:00:00">May 08, 2021 8:00 p.m.</time> to <time itemprop="endDate" datetime="2021-05-08T21:00:00">9:00 p.m.</time>
  </span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://indyweek.com/locations/duke-performances/" class="loc_title"><span
                      itemprop="name"
                    >Duke Performances</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="36.0002592"/>
                  <meta itemprop="longitude" content="-78.9286399"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">2010 Campus Drive</span>, <span itemprop="addressLocality">Durham</span>, <span itemprop="addressRegion">North Carolina</span> <span itemprop="postalCode">27708</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2021-02-01T19:00:36.055268">
    <p class="date">Feb. 01, 2021</p>
    <p class="time">7:00 p.m.</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <div id="media-carousel-73563" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-73563-0">    <span id="close-btn-73563-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group73563 hidden" id="ms_73563-0" data-image-url="https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8" data-image-id="81323" data-slot-media-path="/api/slot_media/86636/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="ZH Solo 2017 1 - Credit Paul Joseph.jpg" data-src="https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://indyweek.com/downloads/81323/download/ZH%20Solo%202017%201%20-%20Credit%20Paul%20Joseph.jpg?cb=06c0ca934ae84f81d2556c7292b975b8&amp;w=640" title="ZH Solo 2017 1 - Credit Paul Joseph.jpg">        <p class="credits">Photo by Paul Joseph</p>            </div>        <div class="media-content">            <p>Zakir Hussain</p>    </div>  </div>  </div></div><p class="lead">PRESS RELEASE:</p>&#13;
&#13;
<p>Duke Performances is excited to present our virtual season – The Show Must Go Online! High-quality, commissioned films featuring artists originally slated for in-person performances will premiere on Vimeo for ticket holders. Each film, shot following local safety protocols, is made in collaboration with an audio and video crew in each artist’s home city.</p>&#13;
&#13;
 &#13;
&#13;
<p>General admission tickets are $10 per presentation and Duke Student tickets are available free of charge through the support of the Provost and the Vice Provost for the Arts at Duke University. Tickets go off sale at 8 PM ET on the day of the presentation. Ticket buyers will receive a unique Vimeo link to watch the presentation online from the Duke University Box Office before the listed start time. Films will be available for viewing for 72 hours.</p>&#13;
&#13;
 &#13;
&#13;
<p>###</p>&#13;
&#13;
 &#13;
&#13;
<p>Virtuosic tabla master Zakir Hussain is a legendary percussionist. Son of the lauded tabla player Alla Rakha, Hussain serves as an international ambassador for Hindustani classical music. For decades, his improvisational skill has found him playing alongside artists both from his home country of India as well as throughout the world, including Western collaborators George Harrison, Mickey Hart, Pharoah Sanders, and Van Morrison. In 1974, he co-founded Shakti with Mahavishnu Orchestra leader John McLaughlin and L. Shankar, releasing three extraordinary albums with the worldly jazz fusion group in as many years. Hussain will perform solo in this virtual film premiere.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://indyweek.com/locations/duke-performances/" class="loc_title"><span
                      itemprop="name"
                    >Duke Performances</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="36.0002592"/>
                  <meta itemprop="longitude" content="-78.9286399"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">2010 Campus Drive</span>, <span itemprop="addressLocality">Durham</span>, <span itemprop="addressRegion">North Carolina</span> <span itemprop="postalCode">27708</span></span></span></div>
                
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="music-clubs-concerts ">Music: Clubs &amp; Concerts</span>
        </div>
        
        <div class="mp_tag_cat_13">
            <label class="">Neighborhood</label>
            <span class="durham-county ">Durham County</span>
        </div>
        
        
        

      <div><label class="url">Website</label><a href="https://dukeperformances.duke.edu/events/zakir-hussain-mp/" target="_blank" rel="noopener">Visit Event Website</a></div>
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2021-05-08T20:00:00">May 08, 2021 8:00 p.m.</time> to <time itemprop="endDate" datetime="2021-05-08T21:00:00">9:00 p.m.</time>
  <span class="add2cal_icons">

          <button data-dtstart="2021-05-08T20:00:00" class="mp-dropbtn" id="occ_2021-05-08T20:00:00">&#x002B;</button>
          <div id="calopts_2021-05-08T20:00:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Zakir%20Hussain%20%28online%29&amp;dates=20210509T000000Z/20210509T010000Z&amp;sprop=website:https://indyweek.com&amp;location=Duke%20Performances%2C%202010%20Campus%20Drive%2C%20Durham%2C%20North%20Carolina%2027708" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.188.post40.dev905872204142/static/images/socialmedia/google.gif" alt="Google Calendar  - Zakir Hussain (online) - 2021-05-08 20:00:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Zakir%20Hussain%20%28online%29&amp;st=20210509T000000Z&amp;dur=0100&amp;url=https://indyweek.com/events/zakir-hussain-duke-performances-may-2021/&amp;in_loc=Duke%20Performances%2C%202010%20Campus%20Drive%2C%20Durham%2C%20North%20Carolina%2027708" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.188.post40.dev905872204142/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Zakir Hussain (online) - 2021-05-08 20:00:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Zakir%20Hussain%20%28online%29&amp;dtstart=20210509T000000Z&amp;dtend=20210509T010000Z&amp;location=Duke%20Performances%2C%202010%20Campus%20Drive%2C%20Durham%2C%20North%20Carolina%2027708" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.188.post40.dev905872204142/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Zakir Hussain (online) - 2021-05-08 20:00:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/zakir-hussain-duke-performances-may-2021/occ/zakir-hussain-duke-performances-may-2021_20210508T200000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.188.post40.dev905872204142/static/images/socialmedia/ical.gif" alt="iCalendar - Zakir Hussain (online) - 2021-05-08 20:00:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/duke-performances/" rel="tag" >Duke Performances</a>

                <a href="https://indyweek.com/topics/duke-university/" rel="tag" >Duke University</a>

                <a href="https://indyweek.com/topics/durham/" rel="tag" >Durham</a>

                <a href="https://indyweek.com/topics/music/" rel="tag" >Music</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2021-02-01T19:00:36.055268">
    <p class="date">Feb. 01, 2021</p>
    <p class="time">7:00 p.m.</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <!-- mp_mpu_custom_01 -->
<div>
<div id="pubg-woh-pas"><script>pubg.queue.push(function(){initAdUnit("pubg-woh-pas");});</script></div>

<div id="pubg-0kd-ndp"><script>pubg.queue.push(function(){initAdUnit("pubg-0kd-ndp");});</script></div>
</div>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/37/?context=section.0"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">PHOTOVOICE</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_the-commons-crit">
	<a href="https://indyweek.com/the-commons-crit">The Commons Crit</a>
    
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_indy-week-events">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=indyweek&amp;page=1">INDY Week Events</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">Account Settings</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues_1">INDY Week Digital Issues</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">INDY Week Pick Up Locations</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Editorial Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Indy Week • 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 • phone 919-286-1972 • fax 919-286-4274</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  (() => {
    document.addEventListener('DOMContentLoaded', function() {
 
      // leaderboard top
      const lbt_container = document.querySelector('#topad1');

      const lbt_ad1 = document.createElement('div');
      lbt_ad1.setAttribute("style", "text-align:center");
      lbt_ad1.setAttribute("id", "pubg-8kp-4xu");
      lbt_container.append(lbt_ad1);

      const lbt_ad2 = document.createElement('div');
      lbt_ad2.setAttribute("style", "text-align:center");
      lbt_ad2.setAttribute("id", "pubg-zom-lyb");
      lbt_container.append(lbt_ad2);

     // leaderboard nav (place after top container)
      const top_container = document.querySelector('#top');

      const lbn_ad1 = document.createElement('div');
      lbn_ad1.setAttribute("style", "text-align:center");
      lbn_ad1.setAttribute("id", "pubg-jso-q06");
      top_container.parentNode.insertBefore(lbn_ad1, top_container.nextSibling);

      const lbn_ad2 = document.createElement('div');
      lbn_ad2.setAttribute("style", "text-align:center");
      lbn_ad2.setAttribute("id", "pubg-jq7-og1");
      top_container.parentNode.insertBefore(lbn_ad2, top_container.nextSibling);  

      // leaderboard bottom
      const lbb_container = document.querySelector('#bottomads');

      const lbb_ad1 = document.createElement('div');
      lbb_ad1.setAttribute("style", "text-align:center");
      lbb_ad1.setAttribute("id", "pubg-y24-rcm");
      lbb_container.append(lbb_ad1);

      const lbb_ad2 = document.createElement('div');
      lbb_ad2.setAttribute("style", "text-align:center");
      lbb_ad2.setAttribute("id", "pubg-fro-xyj");
      lbb_container.append(lbb_ad2);

      // init ad units
      pubg.queue.push(function(){
        initAdUnit("pubg-8kp-4xu");
        initAdUnit("pubg-zom-lyb");
        initAdUnit("pubg-jso-q06");
        initAdUnit("pubg-jq7-og1");
        initAdUnit("pubg-y24-rcm");
        initAdUnit("pubg-fro-xyj");
      });
    });
  })();
</script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->
  
    <script async src="https://indyweek.com/api/design-617a08f6bf471997f34228ce2fe3a82c/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/b8a5c270-55d6-11eb-934c-12bfbb1d1571/get_comments&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;b8a5c270-55d6-11eb-934c-12bfbb1d1571&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/b8a5c270-55d6-11eb-934c-12bfbb1d1571/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;b8b291ee-55d6-11eb-934c-12bfbb1d1571&quot;, &quot;slot_id&quot;: 73563}]}, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/b8a5c270-55d6-11eb-934c-12bfbb1d1571/get_comments&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_app_id&quot;: null, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;content_uuid&quot;: &quot;b8a5c270-55d6-11eb-934c-12bfbb1d1571&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/b8a5c270-55d6-11eb-934c-12bfbb1d1571/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;b8b291ee-55d6-11eb-934c-12bfbb1d1571&quot;, &quot;slot_id&quot;: 73563}]}, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
