<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "stage", "type": "article", "instance": "indyweek", "fb_app_id": null, "tag": ["Twittter", "philanthrophy", "comedian", "Jeremy Alder", "coronavirus", "Comedy", "charity", "stand-up"], "author": ["Brian Howe"], "section": "culture", "urlname": "jeremy-alder-twitter-philanthropist"};
      </script>
      
      
      <title>Meet the Hillsborough Comedian Who’s Giving Away His Savings to Strangers on Twitter - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_location": null, "js\/page_content": {"comments_url": "https:\/\/indyweek.com\/api\/content\/9232efe8-751f-11ea-9715-1244d5f7c7c6\/get_comments", "google_api_key": null, "osm_active": true, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "slot_ord": 0, "slot_id": 71121, "slot_uuid": "29b9191a-7f3f-4cd4-e308-674c792e6273", "media_count": 1}, {"display_type": "carousel", "slot_ord": 1, "slot_id": 71122, "slot_uuid": "735bdcdf-3d0e-444c-a95b-3da73861774c", "media_count": 1}, {"display_type": "carousel", "slot_ord": 2, "slot_id": 71123, "slot_uuid": "6076a356-9255-42d1-beb1-77e4c14c0023", "media_count": 1}, {"display_type": "carousel", "slot_ord": 3, "slot_id": 71124, "slot_uuid": "1bd1d2df-b779-460e-b9ae-9fa12ca4ffa1", "media_count": 1}]}, "show_occ_paginator": false, "is_pro": true, "ctype": null, "show_dynamic_map": false, "related_links_url": "https:\/\/indyweek.com\/api\/content\/9232efe8-751f-11ea-9715-1244d5f7c7c6\/get_related_links", "tcomments": {"your_name": "Your Name", "email": "Email", "subject": "Type subject here...", "content_uuid": "9232efe8-751f-11ea-9715-1244d5f7c7c6", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": null, "name_required": "Name required", "post_to_wall": "Publish comment to your Wall", "email_required": "Email required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "view_more": "View More", "fb_logout": "Logout", "subject_required": "Subject required", "chars_left": "characters left", "comment_required": "Comment required", "email_invalid": "Invalid email address", "comments": "Comments", "fb_login": " or login with Facebook", "submit": "Submit", "ugc_email_for_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "ugc_allow_comments": true}, "back_title": "Return to \"Meet the Hillsborough Comedian Who\u2019s Giving Away His Savings to Strangers on Twitter\"", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}}, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Since mid-March, Jeremy Alder has given away thousands of dollars for rent, medicine, and other essentials to people affected by the coronavirus shutdown. He's still going."/>
      <meta name="keywords" content="Brian Howe,philanthrophy,comedian,Jeremy Alder,Twittter,Comedy,charity,stand-up,coronavirus"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/culture/stage/jeremy-alder-twitter-philanthropist/"/>

      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Meet the Hillsborough Comedian Who’s Giving Away His Savings to Strangers on Twitter - INDY Week" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.930b47e9beee010af4fca417207faa40.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:type" content="article"/><meta property="og:image" content="https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3&amp;w=1200"/><meta property="og:image:width" content="768"/><meta property="og:image:height" content="512"/><meta property="og:description" content="Since mid-March, Jeremy Alder has given away thousands of dollars for rent, medicine, and other essentials to people affected by the coronavirus shutdown. He's still going."/><meta property="og:url" content="https://indyweek.com/api/content/9232efe8-751f-11ea-9715-1244d5f7c7c6/"/><meta property="og:title" content="Meet the Hillsborough Comedian Who’s Giving Away His Savings to Strangers on Twitter"/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3&amp;amp;w=1200"/>
      <meta name="author" content="Brian Howe"/><meta property="article:published_time" content="2020-04-03T16:51:03.613609"/><meta property="article:tag" content="philanthrophy"/><meta property="article:tag" content="comedian"/><meta property="article:tag" content="Jeremy Alder"/><meta property="article:tag" content="Twittter"/><meta property="article:tag" content="Comedy"/><meta property="article:tag" content="charity"/><meta property="article:tag" content="stand-up"/><meta property="article:tag" content="coronavirus"/><meta property="article:author" content="https://indyweek.com/topics/brian-howe/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"articleSection": "Stage", "keywords": ["philanthrophy", "comedian", "Jeremy Alder", "Twittter", "Comedy", "charity", "stand-up", "coronavirus"], "url": "https://indyweek.com/culture/stage/jeremy-alder-twitter-philanthropist/", "name": "Meet the Hillsborough Comedian Who\u2019s Giving Away His Savings to Strangers on Twitter", "thumbnailUrl": "https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3&w=768", "image": "https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3&w=768", "datePublished": "2020-04-03T16:51:03.613609", "@id": "https://indyweek.com/culture/stage/jeremy-alder-twitter-philanthropist/", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyWeek%20flag%20black.svg"}, "name": "INDY Week"}, "headline": "Meet the Hillsborough Comedian Who\u2019s Giving Away His Savings to Strangers on Twitter", "mainEntityOfPage": "https://indyweek.com/culture/stage/jeremy-alder-twitter-philanthropist/", "dateModified": "2020-04-03T17:12:04.870526", "author": {"@type": "Person", "name": "Brian Howe"}, "@type": "Article", "creator": "Brian Howe"}]}
</script>

      

      

      

      
      
      <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>


<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.indy-pmGTT47B.js";
document.head.appendChild(headerBidderScript);
</script>


<style>
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_culture">
          <div id="subsection_stage">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              
            </div>

            <div id="topad2">
              
            </div>

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="015174654317936920857:yyzf1v6m3dk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IndependentWeekly/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/indy-weeks-best-of-the-triangle">Best of the Triangle</a>
    
  </li>
  <li class="menu_section_newsletter-signup">
	<a href="https://indyweek.com/newsletter-signup">Newsletter Signup</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="selected menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_indy-week-events">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=indyweek&amp;page=1">INDY Week Events</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_art">
    <a href="https://indyweek.com/culture/art">Art</a>
  </li>
  <li class="selected menu_subsection_stage">
    <a href="https://indyweek.com/culture/stage">Stage</a>
  </li>
  <li class="menu_subsection_screen">
    <a href="https://indyweek.com/culture/screen">Screen</a>
  </li>
  <li class="menu_subsection_page">
    <a href="https://indyweek.com/culture/page">Page</a>
  </li>
  <li class="menu_subsection_sports">
    <a href="https://indyweek.com/culture/sports">Sports</a>
  </li>
  <li class="menu_subsection_etc">
    <a href="https://indyweek.com/culture/etc">Etc.</a>
  </li>
  <li class="menu_subsection_news">
    <a href="https://indyweek.com/culture/news">News</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/culture/archives">Archives</a>
  </li>
</ul>


</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/culture">Arts &amp; Culture</a> <a href="https://indyweek.com/culture/stage">Stage</a> <a href="https://indyweek.com/culture/stage/jeremy-alder-twitter-philanthropist/">Meet the Hillsborough Comedian Who’s Giving Away His Savings to Strangers on Twitter</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://indyweek.com/culture/stage/jeremy-alder-twitter-philanthropist/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3" />
    <meta id="content-image-width" itemprop="width" content="768" />
    <meta id="content-image-height" itemprop="height" content="512" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://indyweek.com/culture/stage/jeremy-alder-twitter-philanthropist/" />
            <meta itemprop="name" content="Meet the Hillsborough Comedian Who’s Giving Away His Savings to Strangers on Twitter" />
            <meta itemprop="description" content="Since mid-March, Jeremy Alder has given away thousands of dollars for rent, medicine, and other essentials to people affected by the coronavirus shutdown. He's still going." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-04-03T17:12:04.870526" />
            <h1 itemprop="headline">Meet the Hillsborough Comedian Who’s Giving Away His Savings to Strangers on Twitter</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/brian-howe/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Brian Howe<meta itemprop="name" content="Brian Howe" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-04-03T16:51:03.613609">
    <p class="date">Apr. 03, 2020</p>
    <p class="time">4:51 p.m.</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://indyweek.com/culture/stage/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-71121" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71121-0">    <span id="close-btn-71121-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group71121 hidden" id="ms_71121-0" data-image-url="https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3" data-image-id="76719" data-slot-media-path="/api/slot_media/84169/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt=":culture:stage:funny-story-jeremy-alder-triangle-comedy-scene2.jpg" data-src="https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 768]" src="https://indyweek.com/downloads/76719/download/%3Aculture%3Astage%3Afunny-story-jeremy-alder-triangle-comedy-scene2.jpg?cb=b605dfe100713840408803f980503ca3&amp;w=640" title=":culture:stage:funny-story-jeremy-alder-triangle-comedy-scene2.jpg">        <p class="credits">Jade Wilson</p>            </div>        <div class="media-content">            <p>Jeremy Alder</p>    </div>  </div>  </div></div><p class="lead"><strong>The last time Hillsborough comic <a href="https://www.facebook.com/jeremyaldercomedy/" target="_blank">Jeremy Alder</a></strong> was featured in the <em>INDY</em>, it was as the subject of <a href="https://indyweek.com/culture/stage/funny-story-jeremy-alder-triangle-comedy-scene/">a story about the day-to-day grind of the local stand-up comedy scene</a>.</p>&#13;
&#13;
<p>What a difference six months can make. This time, when there’s no longer any such thing as the day-to-day grind, he’s back in a very different role: accidental Twitter philanthropist.</p>&#13;
&#13;
<p>Since mid-March, when concerns over the coronavirus shut down restaurants and bars, Alder has been giving away his personal savings to people on social media—some friends, but mostly strangers—who say they need help with rent or other essentials.</p>&#13;
&#13;
<p>Alder estimates that he’s given about $30,000 to about 50 people so far. That’s 15 people’s rents for April, and the rest in $100 to $1,000 increments for medicine and other essentials.</p>&#13;
&#13;
<p>And he’s still going.</p>&#13;
&#13;
<p>It all started on March 15 with this tweet, which Alder posted to help his friends in the service industry, inspired by something similar that <em>The Ringer</em> staff writer <a href="https://twitter.com/SheaSerrano" target="_blank">Shea Serrano</a> had been doing on Twitter:</p>&#13;
&#13;
<div id="media-carousel-71122" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71122-0">    <span id="close-btn-71122-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Hey friends, I know a lot of you are stressing right now about missing work and having enough to pay bills. I have more than I need at the moment, so DM me with any bills you can't pay and your Venmo/PayPal address. We're all in this together.</p>— Jeremy Alder (@JeremyAlder) <a href="https://twitter.com/JeremyAlder/status/1239342817648001032?ref_src=twsrc%5Etfw">March 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><p>At the time, Alder had a small Twitter following that consisted mainly of people he knows. But when the blue-check comedian <a href="https://twitter.com/ericarhodes" target="_blank">Erica Rhodes </a>retweeted it to her 133,000 followers, it took off. In the <a href="https://twitter.com/JeremyAlder/status/1239342817648001032" target="_blank">thread</a>, dozens of people posted their pay apps and, sometimes, their heart-wrenching stories and photos. Some comments went unanswered, but Alder replied to others, asking for the user’s PayPal, to which their bewildered thanks almost invariably followed.</p>&#13;
&#13;
<p>“I think by the end of that day I had 100 DMs,” he says. “It was overwhelming and also really wonderful. I got messages from Europe, Latin America, Asia. I ended up spending all day and most of that night responding to messages and PayPayling and Venmoing people.”</p>&#13;
&#13;
<p><a href="https://twitter.com/JeremyAlder/status/1241007263860559874" target="_blank">He did it again on March 20</a>, though he’d learned to set a limit:</p>&#13;
&#13;
<div id="media-carousel-71123" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71123-0">    <span id="close-btn-71123-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Hey friends, If you've got bills you're worried about paying this week, comment with what you need and a link to your PayPal/CashApp (I'm over my limit on Venmo) so we can all help each other out. I can do $100 per person until I get to $5000. Just be cool. We're all we've got.</p>— Jeremy Alder (@JeremyAlder) <a href="https://twitter.com/JeremyAlder/status/1241007263860559874?ref_src=twsrc%5Etfw">March 20, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><p>That one got 434 comments. He did it several more times in March, usually saying he had $1,000 that day to distribute to people who needed help with food and medicine. The word continued to spread—a retweet from Serrano, a <a href="https://www.youtube.com/watch?v=ea0rH0g6iuI&amp;feature=youtu.be" target="_blank">small Spectrum News feature</a>.</p>&#13;
&#13;
<p>Then, on April 1, <a href="https://twitter.com/JeremyAlder/status/1245337550132334592" target="_blank">Alder upped the ante</a>:</p>&#13;
&#13;
<div id="media-carousel-71124" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71124-0">    <span id="close-btn-71124-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">It's the first of the month and our greedy overlords haven't cancelled rents. Post your rent bill and PayPal link below and I'll pay rent for as many people as I can. We'll get through this together. 🤟</p>— Jeremy Alder (@JeremyAlder) <a href="https://twitter.com/JeremyAlder/status/1245337550132334592?ref_src=twsrc%5Etfw">April 1, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><p>Alder says he paid 15 people’s rents that day. Though the <em>INDY </em>did not review every transaction, we saw a representative sample of Venmo, PayPal, and other payment app receipts in varied amounts, including several for rent, and spoke with two rent recipients who had never met Alder.</p>&#13;
&#13;
<div class="mp-html">
  <script>
  (function (d,s,n,id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.className = n;
    js.src = "https://stream.playbuzz.com/embed/sdk.js?embedId=78f904eb-0fdf-4fa5-bc32-ef985f01eeb3";
    fjs.parentNode.insertBefore(js, fjs);
  }(document,'script','playbuzz-stream','stream-sdk-jssdk_indyweek.com_RSS'));
</script>
<div id="78f904eb-0fdf-4fa5-bc32-ef985f01eeb3"></div>
</div>
<p>“I am a teacher,” said one, who received $1,540 from Alder via PayPal and who wished to remain anonymous. “I reached out because of the financial struggles I’ve had and trying to keep my head above water. I know Jeremy is a comedian and have seen clips of his shows. I don’t know him personally, but I don’t think he’ll ever truly know what a powerful thing he did for me.”</p>&#13;
&#13;
<p>Tori Pool, who helps run a comedy co-op in San Antonio, just happened to see Alder’s post. She says she was already in dire financial straits when coronavirus shutdown wiped out her tattooist husband’s income as well as her own, with her car repossessed and her mortgage two payments behind.  </p>&#13;
&#13;
<p>“Some people are skeptical of a guy giving away money on the internet,” Alder says. “I would be.”</p>&#13;
&#13;
<p>Pool was one of those people. She had good reason to be. She had been desperately trying out dubious promises of free money on Twitter, and so far, she had only encountered fraudulent schemes and people who wanted to buy silicon molds of her feet.</p>&#13;
&#13;
<p>“They weren’t doing good shit out of the kindness of their heart, it was like, let’s sleep together over the internet or steal your data,” Pool says.</p>&#13;
&#13;
<p>But she had at least heard of Alder, who had once performed at the comedy club where she works, and he was only asking to see a bill, so she decided to give it a shot. She screenshotted her foreclosure note and DMed it to him, and he asked for her PayPal.</p>&#13;
&#13;
<p>“I was like, OK, I’ve done this before,” Pool says. But within 10 minutes, Alder had sent her $1,000.</p>&#13;
&#13;
<p>“I cried, like, is this for real?” she says. “I’m a supremely negative person, and I never win anything, I’m very unlucky. Just getting it, I thought, I wonder if there are other people like this, because I haven’t found them. And I’ve looked. Everybody’s in the same situation, just panic, and if this is just a drop in the bucket, I feel so happy to be in that bucket.”</p>&#13;
&#13;
<hr>&#13;
<p><strong>Alder comes from a charitable background.</strong> He grew up in a “very religious family”—his <a href="https://twitter.com/JeremyAlder" target="_blank">Twitter bio</a> calls him “the bad boy of Christian homeschooling”—and he says his parents frequently took in people who were down on their luck.</p>&#13;
&#13;
<p>“They set a pretty good example of sacrificial giving,” he says. He was also inspired by times when people showed generosity to him. He says that after graduating college, he was married with two kids in Austin, Texas, and couldn’t afford the rent. Someone from his church moved in with a roommate so that Alder's family could live in his house rent-free for a year.</p>&#13;
&#13;
<p>Though he stands on the impeccably moral principle that he shouldn’t hoard unused resources that others desperately need, Alder is far from pious about what he’s doing. He portrays himself almost as someone who has blundered into a comedy of errors and doesn’t view his scattershot philanthropy with any messianic pretensions, though he does quietly choke up a little when he talks about the stories he’s heard.</p>&#13;
&#13;
<p>But mostly, he thinks this is some bullshit that he shouldn't need to do: filling in where the government and corporations have failed.   </p>&#13;
&#13;
<p>“I’ll be honest with you, I hate this,” he says. “This is the dumbest shit. It’s a drop in the bucket. It’s all of these people in desperate need hitting me up. There’s no way I could possibly respond to everybody, and it feels totally random. I’m just some fucking dude in my boxers picking people to send money to. I kind of hate charity. I much prefer justice, and that’s what people need right now. They’re not getting it, and that’s why people need money from me, because our leaders and corporations are fucking us up.”</p>&#13;
&#13;
<p>In vetting the sincerity of people asking for help, Alder goes with his gut. He’s the first to admit it’s an imperfect science, and one that he’s ill-equipped to practice.</p>&#13;
&#13;
<p>“You can tell some people, they started their Twitter profile mid-March and only follow people who are giving away money,” he says. “But then again, I could be wrong. I kind of came to the conclusion that I’m sure I’ve given money to scam artists, but scam artists gotta eat and pay rent, too.”</p>&#13;
&#13;
<p>Alder doesn’t know how low he’s going to let his savings go, but for now, he’s still going. And he’s raising more money to give away on Twitter by <a href="https://twitter.com/JeremyAlder/status/1245770996075974657" target="_blank">selling the last comedy set he did before the shutdown</a>. (You can also watch his recent<a href="https://www.facebook.com/1152285958176068/posts/3638399809564658/" target="_blank"> livestream show with Mettlesome</a> on Facebook.)</p>&#13;
&#13;
<p>Alder isn’t ultra-wealthy. His internet-marketing company has had a good couple of years and hasn’t been shut down. Still, he is a single father of four, and his willingness to give away his savings at a time of economic uncertainty is extraordinary, or even reckless. But if his drop in the bucket can set an example for the ultra-wealthy—the likes of Jeff Bezos, Warren Buffett, and Elon Musk, whom Alder has tagged in his posts—that drop could become a transformative flood. </p>&#13;
&#13;
<p>“It feels weird and a little bit irresponsible,” Alder admits. “If I pay too-close attention to what I give away, I get nervous and start getting greedy. So I kind of just tally it up at the end of the day. Something feels right about being a little irresponsible with this money right now. I’m taken care of. My kids are taken care of. So in a way, this <em>is</em> justice. If I have money sitting in my savings account that I’m not using and there’s people who aren’t eating, it’s not charity. Justice requires I give what I have.”</p>&#13;
&#13;
<p>“Which is a dangerous thing to say, because I don’t know when to stop,” he adds, laughing.</p>&#13;
&#13;
<hr>&#13;
<p><em>Contact arts and culture editor Brian Howe at bhowe@indyweek.com.</em></p>&#13;
&#13;
<p><em><strong>DEAR READERS, WE NEED YOUR HELP NOW MORE THAN EVER. </strong>Support independent local journalism by </em><a href="https://slack-redir.net/link?url=http%3A%2F%2Fkeepitindy.com%2F" target="_blank"><em>joining the INDY Press Club</em></a><em> today. Your contributions will keep our fearless watchdog reporting and essential arts and culture coverage viable in the Triangle, coronavirus be damned.</em></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/philanthrophy/" rel="tag" >philanthrophy</a>

                <a href="https://indyweek.com/topics/comedian-1/" rel="tag" >comedian</a>

                <a href="https://indyweek.com/topics/jeremy-alder/" rel="tag" >Jeremy Alder</a>

                <a href="https://indyweek.com/topics/twittter/" rel="tag" >Twittter</a>

                <a href="https://indyweek.com/topics/comedy/" rel="tag" >Comedy</a>

                <a href="https://indyweek.com/topics/charity/" rel="tag" >charity</a>

                <a href="https://indyweek.com/topics/stand-up/" rel="tag" >stand-up</a>

                <a href="https://indyweek.com/topics/coronavirus/" rel="tag" >coronavirus</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/brian-howe/" rel="author"
       >Brian Howe</a> </p>
    
    <time datetime="2020-04-03T16:51:03.613609">
    <p class="date">Apr. 03, 2020</p>
    <p class="time">4:51 p.m.</p>
    </time>
</aside>



    <div class="mp-html">
  <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  
<!-- mp_mpu_custom_01 -->
<div>
    <div id='pubg-woh-pas'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-woh-pas");});</script>
    </div>

    <div id='pubg-0kd-ndp'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-0kd-ndp");});</script>
    </div>
</div>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/189/?context=section.21"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/indy-weeks-best-of-the-triangle">Best of the Triangle</a>
    
  </li>
  <li class="menu_section_newsletter-signup">
	<a href="https://indyweek.com/newsletter-signup">Newsletter Signup</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="selected menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_indy-week-events">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=indyweek&amp;page=1">INDY Week Events</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_art">
    <a href="https://indyweek.com/culture/art">Art</a>
  </li>
  <li class="selected menu_subsection_stage">
    <a href="https://indyweek.com/culture/stage">Stage</a>
  </li>
  <li class="menu_subsection_screen">
    <a href="https://indyweek.com/culture/screen">Screen</a>
  </li>
  <li class="menu_subsection_page">
    <a href="https://indyweek.com/culture/page">Page</a>
  </li>
  <li class="menu_subsection_sports">
    <a href="https://indyweek.com/culture/sports">Sports</a>
  </li>
  <li class="menu_subsection_etc">
    <a href="https://indyweek.com/culture/etc">Etc.</a>
  </li>
  <li class="menu_subsection_news">
    <a href="https://indyweek.com/culture/news">News</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/culture/archives">Archives</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">INDY Week Pick Up Locations</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues">INDY Week Digital Issues</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Editorial Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Indy Week • 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 • phone 919-286-1972 • fax 919-286-4274</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  (() => {
    document.addEventListener('DOMContentLoaded', function() {
 
      // leaderboard top
      const lbt_container = document.querySelector('#topad1');

      const lbt_ad1 = document.createElement('div');
      lbt_ad1.setAttribute("style", "text-align:center");
      lbt_ad1.setAttribute("id", "pubg-8kp-4xu");
      lbt_container.append(lbt_ad1);

      const lbt_ad2 = document.createElement('div');
      lbt_ad2.setAttribute("style", "text-align:center");
      lbt_ad2.setAttribute("id", "pubg-zom-lyb");
      lbt_container.append(lbt_ad2);

     // leaderboard nav (place after top container)
      const top_container = document.querySelector('#top');

      const lbn_ad1 = document.createElement('div');
      lbn_ad1.setAttribute("style", "text-align:center");
      lbn_ad1.setAttribute("id", "pubg-jso-q06");
      top_container.parentNode.insertBefore(lbn_ad1, top_container.nextSibling);

      const lbn_ad2 = document.createElement('div');
      lbn_ad2.setAttribute("style", "text-align:center");
      lbn_ad2.setAttribute("id", "pubg-jq7-og1");
      top_container.parentNode.insertBefore(lbn_ad2, top_container.nextSibling);  

      // leaderboard bottom
      const lbb_container = document.querySelector('#bottomads');

      const lbb_ad1 = document.createElement('div');
      lbb_ad1.setAttribute("style", "text-align:center");
      lbb_ad1.setAttribute("id", "pubg-y24-rcm");
      lbb_container.append(lbb_ad1);

      const lbb_ad2 = document.createElement('div');
      lbb_ad2.setAttribute("style", "text-align:center");
      lbb_ad2.setAttribute("id", "pubg-fro-xyj");
      lbb_container.append(lbb_ad2);

      // init ad units
      pubg.queue.push(function(){
        initAdUnit("pubg-8kp-4xu");
        initAdUnit("pubg-zom-lyb");
        initAdUnit("pubg-jso-q06");
        initAdUnit("pubg-jq7-og1");
        initAdUnit("pubg-y24-rcm");
        initAdUnit("pubg-fro-xyj");
      });
    });
  })();
</script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  if (['review', 'roundup', 'article'].includes(mp_global.type)) {
    const seed = !mp_global.section ? `/${mp_global.urlname}` :
                 !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                 `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
    const chance = new Chance(seed);
    const articleId = chance.integer({ min: 1 });

  	// wrap content into div#pico
	const el = document.querySelector('article#main');

    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);

    var pageInfo = {
        article: true,
        post_id: articleId,
        post_type: 'post',
        taxonomies: { tags: mp_global.tag },
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  }
</script>
<!-- Pico End -->
  
    <script async src="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/9232efe8-751f-11ea-9715-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 71121, &quot;slot_uuid&quot;: &quot;29b9191a-7f3f-4cd4-e308-674c792e6273&quot;, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 71122, &quot;slot_uuid&quot;: &quot;735bdcdf-3d0e-444c-a95b-3da73861774c&quot;, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 71123, &quot;slot_uuid&quot;: &quot;6076a356-9255-42d1-beb1-77e4c14c0023&quot;, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 71124, &quot;slot_uuid&quot;: &quot;1bd1d2df-b779-460e-b9ae-9fa12ca4ffa1&quot;, &quot;media_count&quot;: 1}]}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/9232efe8-751f-11ea-9715-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;9232efe8-751f-11ea-9715-1244d5f7c7c6&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;back_title&quot;: &quot;Return to \&quot;Meet the Hillsborough Comedian Who\u2019s Giving Away His Savings to Strangers on Twitter\&quot;&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/9232efe8-751f-11ea-9715-1244d5f7c7c6/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 71121, &quot;slot_uuid&quot;: &quot;29b9191a-7f3f-4cd4-e308-674c792e6273&quot;, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 71122, &quot;slot_uuid&quot;: &quot;735bdcdf-3d0e-444c-a95b-3da73861774c&quot;, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 71123, &quot;slot_uuid&quot;: &quot;6076a356-9255-42d1-beb1-77e4c14c0023&quot;, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 71124, &quot;slot_uuid&quot;: &quot;1bd1d2df-b779-460e-b9ae-9fa12ca4ffa1&quot;, &quot;media_count&quot;: 1}]}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/9232efe8-751f-11ea-9715-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;9232efe8-751f-11ea-9715-1244d5f7c7c6&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;back_title&quot;: &quot;Return to \&quot;Meet the Hillsborough Comedian Who\u2019s Giving Away His Savings to Strangers on Twitter\&quot;&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
