<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"section": "news", "tag": ["AARP", "Rep. John Szoka", "Governor Roy Cooper", "Rep. Pricey Harrison", "Duke Energy", "Rep. Tim Moore", "National Oceanic and Atmospheric Adminis", "super secret energy bill"], "subsection": "northcarolina", "type": "article", "mpuid": "6754bae4-78e4-5cbf-9b69-496c9ae4c0af", "fb_app_id": null, "instance": "indyweek", "author": ["Greg Barnes"], "urlname": "n-c-house-energy-bill-still-stirs-debate"};
      </script>
      
      
      <title>N.C. House Energy Bill Still Stirring Debate - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="INDY Week" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"comments_url": "https:\/\/indyweek.com\/api\/content\/e126b0dc-f569-11eb-9de7-1244d5f7c7c6\/get_comments", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "tcomments": {"chars_left": "characters left", "name_required": "Name required", "post_to_wall": "Publish comment to your Wall", "submit": "Submit", "email_invalid": "Invalid email address", "view_more": "View More", "type_captchas": "Enter the word from the Image", "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "fb_login": " or login with Facebook", "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "fb_logout": "Logout", "email": "Email", "ugc_allow_comments": false, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "content_uuid": "e126b0dc-f569-11eb-9de7-1244d5f7c7c6", "subject": "Type subject here...", "email_required": "Email required", "fb_app_id": null}, "google_api_key": null, "osm_active": true, "show_dynamic_map": false, "related_links_url": "https:\/\/indyweek.com\/api\/content\/e126b0dc-f569-11eb-9de7-1244d5f7c7c6\/get_related_links", "is_pro": true, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_id": 74969, "media_count": 1, "display_type": "carousel", "slot_uuid": "a5537287-c993-417a-96d5-3e35b1a6dfec"}, {"slot_ord": 1, "slot_id": 74967, "media_count": 1, "display_type": "carousel", "slot_uuid": "3e1e785b-faa5-42bf-8f72-65ee81c78562"}, {"slot_ord": 2, "slot_id": 74968, "media_count": 1, "display_type": "carousel", "slot_uuid": "46febdde-6912-4e51-d716-43e13562b53a"}]}, "back_title": "Return to \"N.C. House Energy Bill Still Stirring Debate\"", "ctype": null, "show_occ_paginator": false}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.200.post5.dev328076541590\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Democrats say the bill, which could govern electricity generation for decades to come, was drafted in secrecy. Rep. John Szoka, the bill’s primary sponsor, said “I’m not buying that.”"/>
      <meta name="keywords" content="super secret energy bill,Greg Barnes,Rep. John Szoka,Governor Roy Cooper,Rep. Pricey Harrison,Duke Energy,Rep. Tim Moore,National Oceanic and Atmospheric Administration,AARP"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/news/northcarolina/n-c-house-energy-bill-still-stirs-debate/"/>

      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="N.C. House Energy Bill Still Stirring Debate - INDY Week" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.68cec3e1b83449cfa2797957327f37cb.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-c17ff765d84f8d5c5f0850b64d5d23dd/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://indyweek.com/api/design-c17ff765d84f8d5c5f0850b64d5d23dd/option.js"></script>

      <link rel="shortcut icon" href="https://indyweek.com/api/design-c17ff765d84f8d5c5f0850b64d5d23dd/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:description" content="Democrats say the bill, which could govern electricity generation for decades to come, was drafted in secrecy. Rep. John Szoka, the bill’s primary sponsor, said “I’m not buying that.”"/><meta property="og:image" content="https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d&amp;w=1200"/><meta property="og:image:width" content="1586"/><meta property="og:image:height" content="886"/><meta property="og:title" content="N.C. House Energy Bill Still Stirring Debate"/><meta property="og:url" content="https://indyweek.com/api/content/e126b0dc-f569-11eb-9de7-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d&amp;amp;w=1200"/>
      <meta name="author" content="Greg Barnes"/><meta property="article:author" content="https://indyweek.com/topics/greg-barnes/"/><meta property="article:published_time" content="2021-08-04T17:37:09.659923"/><meta property="article:tag" content="super secret energy bill"/><meta property="article:tag" content="Rep. John Szoka"/><meta property="article:tag" content="Governor Roy Cooper"/><meta property="article:tag" content="Rep. Pricey Harrison"/><meta property="article:tag" content="Duke Energy"/><meta property="article:tag" content="Rep. Tim Moore"/><meta property="article:tag" content="National Oceanic and Atmospheric Administration"/><meta property="article:tag" content="AARP"/>
      
      <script type="application/ld+json">
{"@graph": [{"thumbnailUrl": "https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d&w=1586", "image": "https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d&w=1586", "@type": "Article", "mainEntityOfPage": "https://indyweek.com/news/northcarolina/n-c-house-energy-bill-still-stirs-debate/", "publisher": {"name": "INDY Week", "@type": "Organization", "sameAs": "https://indyweek.com/", "logo": {"@type": "ImageObject", "url": "https://indyweek.com/api/design-c17ff765d84f8d5c5f0850b64d5d23dd/IndyWeek%20flag%20black.svg"}}, "keywords": ["super secret energy bill", "Rep. John Szoka", "Governor Roy Cooper", "Rep. Pricey Harrison", "Duke Energy", "Rep. Tim Moore", "National Oceanic and Atmospheric Administration", "AARP"], "dateModified": "2021-08-04T17:39:09.714068", "creator": "Greg Barnes", "author": {"name": "Greg Barnes", "@type": "Person"}, "articleSection": "North Carolina", "url": "https://indyweek.com/news/northcarolina/n-c-house-energy-bill-still-stirs-debate/", "name": "N.C. House Energy Bill Still Stirring Debate", "datePublished": "2021-08-04T17:37:09.659923", "headline": "N.C. House Energy Bill Still Stirring Debate", "@id": "https://indyweek.com/news/northcarolina/n-c-house-energy-bill-still-stirs-debate/"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <!-- Admiral: Visitor Relationship Management -->

<!-- Install the below JavaScript into the <head> tag of your site -->
<!-- Questions? Email scott@getadmiral.com -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://stalesummer.com/v2goiPtn93Spn0UEPdBlLO5Aw_jrjgjvQpuJ1NpBtddxcqiII1O-xsVoMOcoBQnJtFA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(a,i,t,e){var n=i[t];!(function r(){if(!window.frames[e]){var t=a.body;if(t){var n=a.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(r,5)}})();var c=[];function o(i){if(i&&i.data){var e,t="__tcfapiCall",c="string"==typeof i.data&&0<=i.data.indexOf(t);(e=c?((function a(t){try{return JSON.parse(t)}catch(n){}})(i.data)||{})[t]:(i.data||{})[t])&&n(e.command,e.version,function(t,n){var a={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};i.source.postMessage(c?JSON.stringify(a):a,"*")},e.parameter)}}"function"!=typeof n&&(n=i[t]=i[t]||function f(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return c;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!i.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&c.push(t)},i.addEventListener?i.addEventListener("message",o,!1):i.attachEvent&&i.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://stalesummer.com/v2qmdYFPnKWlTxIbnqwtsGHal6b3hOE_XZqBfjPNbMo31dAZLZn6FfM8EgTmbMeSifQ73Lw-0smrnGOBZoHQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>


<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>


<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.indy-pmGTT47B.js";
document.head.appendChild(headerBidderScript);
</script>


<style>
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_news">
          <div id="subsection_northcarolina">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              
            </div>

            <div id="topad2">
              
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="015174654317936920857:yyzf1v6m3dk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/INDYWeekNC/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-c17ff765d84f8d5c5f0850b64d5d23dd/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-c17ff765d84f8d5c5f0850b64d5d23dd/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-c17ff765d84f8d5c5f0850b64d5d23dd/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/guides/best-of-the-triangle/best-of-the-triangle-2021-home/">Best of the Triangle</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">PHOTOVOICE</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_cal">
	<a href="https://calendar.indyweek.com" target="_blank">Calendar</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">Support the INDY</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">Account Settings</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_northcarolina">
    <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
  </li>
  <li class="menu_subsection_wake">
    <a href="https://indyweek.com/news/wake">Wake County</a>
  </li>
  <li class="menu_subsection_durham">
    <a href="https://indyweek.com/news/durham">Durham County</a>
  </li>
  <li class="menu_subsection_orange">
    <a href="https://indyweek.com/news/orange">Orange County</a>
  </li>
  <li class="menu_subsection_x15-minutes">
    <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
  </li>
  <li class="menu_subsection_photovoice">
    <a href="https://indyweek.com/news/photovoice">PHOTOVOICE</a>
  </li>
  <li class="menu_subsection_Letters-to-the-Editor">
    <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_voices">
    <a href="https://indyweek.com/news/voices">Voices</a>
  </li>
  <li class="menu_subsection_longform">
    <a href="https://indyweek.com/news/longform">Longform</a>
  </li>
  <li class="menu_subsection_elections">
    <a href="https://indyweek.com/news/elections">Elections</a>
  </li>
  <li class="menu_subsection_ninth-street-journal">
    <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/news/archives">Archives</a>
  </li>
</ul>


</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/news">News</a> <a href="https://indyweek.com/news/northcarolina">North Carolina</a> <a href="https://indyweek.com/news/northcarolina/n-c-house-energy-bill-still-stirs-debate/">N.C. House Energy Bill Still Stirring Debate</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://indyweek.com/news/northcarolina/n-c-house-energy-bill-still-stirs-debate/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d" />
    <meta id="content-image-width" itemprop="width" content="1586" />
    <meta id="content-image-height" itemprop="height" content="886" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://indyweek.com/news/northcarolina/n-c-house-energy-bill-still-stirs-debate/" />
            <meta itemprop="name" content="N.C. House Energy Bill Still Stirring Debate" />
            <meta itemprop="description" content="Democrats say the bill, which could govern electricity generation for decades to come, was drafted in secrecy. Rep. John Szoka, the bill’s primary sponsor, said “I’m not buying that.”" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-08-04T17:39:09.714068" />
            <h1 itemprop="headline">N.C. House Energy Bill Still Stirring Debate</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/greg-barnes/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Greg Barnes<meta itemprop="name" content="Greg Barnes" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-08-04T17:37:09.659923">
    <p class="date">Aug. 04, 2021</p>
    <p class="time">5:37 p.m.</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://indyweek.com/news/northcarolina/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-74969" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-74969-0">    <span id="close-btn-74969-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group74969 hidden" id="ms_74969-0" data-image-url="https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d" data-image-id="82683" data-slot-media-path="/api/slot_media/88052/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2021-08-04 at 5.21.54 PM.png" data-src="https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1586]" src="https://indyweek.com/downloads/82683/download/Screen%20Shot%202021-08-04%20at%205.21.54%20PM.png?cb=257c71eef58554ece2cdd89ebf81344d&amp;w=640" title="Screen Shot 2021-08-04 at 5.21.54 PM.png">        <p class="credits">Photo courtesy Southern Environmental Law Center</p>            </div>        <div class="media-content">            <p>Duke Energy stores 6.9 million tons of coal ash at the Mayo Steam Station and 16.4 million tons at the nearby Roxboro Steam Station, pictured, which sits on the shores of the Hyco Reservoir.</p>    </div>  </div>  </div></div><p class="lead"><em>This story originally published online at <a href="https://www.northcarolinahealthnews.org/2021/08/03/n-c-house-energy-bill-still-stirring-debate/" target="_blank">N.C. Health News</a></em></p>&#13;
&#13;
<p><strong>On a recent morning when a voluminous <a href="https://www.ncleg.gov/Sessions/2021/Bills/House/PDF/H951v3.pdf" target="_blank">energy bill</a></strong> hit the N.C. House floor for a vote, Democrats remained confident that it would be defeated.</p>&#13;
&#13;
<p>And then, from their view at least, everything unraveled.</p>&#13;
&#13;
<p>By the evening of July 14 the House had voted 57-50 to approve the 49-page bill. State law requires two votes, and after Democrats objected to holding those votes on one day, House members hung around until the clock struck midnight, then gave the bill its final approval by a vote of 59-47.</p>&#13;
&#13;
<p>“Apparently the speaker (Kings Mountain Republican Rep. Tim Moore) applied his magic and twisted a lot of arms and flipped all the undecideds and got some of the no votes to walk, and even got some no votes to flip,” said Rep. Pricey Harrison (D-Greensboro). “So Wednesday morning the votes weren’t there to pass the bill.They were there by the evening.”</p>&#13;
&#13;
<p>The vote flipping was just one of the many curious Republican maneuvers for a bill that has the power to change the way Duke Energy delivers and charges for electricity in this state for decades to come—whether that be good or bad for the environment and for Duke’s customers.</p>&#13;
&#13;
<p>Rep. John Szoka, (R-Fayetteville), is a primary sponsor of <a href="https://www.ncleg.gov/BillLookUp/2021/H%20951" target="_blank">House Bill 951.</a> Szoka acknowledges that the bill is not perfect and is likely to face many challenges and changes as it moves into the Senate.</p>&#13;
&#13;
<p>But Szoka, who has become so versed with the bill that he can recite its complexities without notes, is proud of what he helped create.</p>&#13;
&#13;
<p>Among the biggest rewards from the proposed legislation, Szoka said, are that it would retire some of Duke Energy’s coal-burning power plants early and provide an abundance of solar power in the future, amounting to a 64 percent reduction in North Carolina’s carbon dioxide emissions from 2005 levels by 2030.</p>&#13;
&#13;
<p>Democrats and environmental activists counter that the coal plants would have had to be retired early regardless of the bill. They object, among many other things, to some of those coal plants being converted to natural gas. Either way, they say, the plants are on tap to continue burning carbon-emitting fossil fuels when solar, wind and other less-polluting alternatives are possible.</p>&#13;
&#13;
<p>Researchers have amassed a large body of research showing the human health effects of <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6024892/" target="_blank">air pollution</a> from burning carbon, ranging from diminished <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4318659/" target="_blank">lung function</a> and <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6526394/" target="_blank">asthma rates</a> to potentially contributing to the <a href="https://www.northcarolinahealthnews.org/2021/07/23/study-finds-link-between-air-pollution-and-alzheimers-disease-in-charlotte-area/" target="_blank">development of Alzheimer’s disease</a>. Older data has linked air pollution to <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6718951/" target="_blank">cardiovascular disease</a>, <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6350330/" target="_blank">lung disease</a>, even <a href="https://pubmed.ncbi.nlm.nih.gov/24429273/" target="_blank">low birth weight</a>.</p>&#13;
&#13;
<p>Opponents of the bill also say it could lead to higher energy rates and take power away from the state’s rate regulators. They question the secrecy that some say has shrouded the bill-making process, as well as the urgency to get the legislation approved.</p>&#13;
&#13;
<p><strong>The secrecy issue</strong></p>&#13;
&#13;
<p><a href="https://energync.org/peter-ledford/" target="_blank">Peter Ledford</a>, general counsel for the N.C. Sustainable Energy Association, said months of negotiations while drafting the bill happened behind closed doors, with direct input from Duke Energy officials during the process.</p>&#13;
&#13;
<p>Ledford said that although he was able to attend those meetings, environmental groups, ratepayer activists and residential interests, such as AARP, were excluded. He said he was prohibited from sharing any information from the meetings with anyone else.</p>&#13;
&#13;
<p>“So yes, it was definitely done in secret,” he said.</p>&#13;
&#13;
<p>Szoka disagrees. He said the secrecy issue was hyped by media outlets and is simply untrue. In reality, he said, everyone was given ample time—about three weeks—to review the bill before it came up for the House votes.</p>&#13;
&#13;
<p>“So the secrecy thing, I’m not buying that,” he said.</p>&#13;
&#13;
<p><strong>RGGI amendment</strong></p>&#13;
&#13;
<p>So why did so many Republican lawmakers flip their votes the day the bill made it to the House floor?</p>&#13;
&#13;
<p>Ledford believes it had to do with a last-minute amendment that would bar the government’s executive branch from participating in the Regional Greenhouse Gas Initiative, which places an increasingly lower cap on the amount of carbon dioxide coming from the energy sector.</p>&#13;
&#13;
<p>North Carolina is considering joining the initiative—known as RGGI and pronounced Reggie— a cooperative effort among 11 states from Maine to Virginia that will use it to cap and reduce carbon dioxide pollution from the power sector. A <a href="https://acadiacenter.org/tag/regional-greenhouse-gas-initiative/" target="_blank">study by the Maine-based Arcadia Center</a> found that RGGI reduced carbon dioxide emissions by 47 percent over 10 years. <a href="https://bmjopen.bmj.com/content/9/4/e024735" target="_blank">Other studies</a> have found that it has helped save lives by reducing air pollution.</p>&#13;
&#13;
<p>The day before the House voted on the energy bill, the state’s Environmental Management Commission voted 9-3 to start the rulemaking process to join RGGI. An amendment to prohibit the governor from joining RGGI appeared the next day.</p>&#13;
&#13;
<p>Ledford said Moore, the House speaker, acknowledged <a href="https://www.wral.com/nc-house-passes-major-energy-bill-during-rare-midnight-session/19773239/" target="_blank">in an interview that day with WRAL-TV</a> that the RGGI amendment “was key to getting the caucus aligned around the legislation.”</p>&#13;
&#13;
<p>The Environmental Management Commission approved the rulemaking process for RGGI after the Southern Environmental Law Center filed a petition on behalf of the environmental groups <a href="https://cleanairenc.org/" target="_blank">CleanAIRE NC</a> (formerly Clean Air Carolina) and the <a href="https://www.nccoast.org/" target="_blank">North Carolina Coastal Federation.</a></p>&#13;
&#13;
<p>Under Gov. Roy Cooper’s administration, the state has <a href="https://deq.nc.gov/energy-climate/climate-change/nc-climate-change-interagency-council/climate-change-clean-energy-16" target="_blank">set a goal</a> of reducing carbon dioxide emissions from the power sector by 70 percent by 2030 and reaching carbon neutrality by 2050. Duke Energy, the state’s leading energy company by far, <a href="https://news.duke-energy.com/releases/duke-energy-aims-to-achieve-net-zero-carbon-emissions-by-2050" target="_blank">has its own goal</a> to reduce its carbon dioxide emissions by at least 50 percent by 2030 and to reach net-zero carbon emissions by 2050.</p>&#13;
&#13;
<p>According to the <a href="https://www.noaa.gov/" target="_blank">National Oceanic and Atmospheric Administration</a>, carbon dioxide trapped in the Earth’s atmosphere absorbs and radiates heat. Over time, carbon dioxide and other greenhouse gases have “tipped the Earth’s energy budget out of balance,” raising the Earth’s average temperature and contributing to an increase in sea levels and more intense storms and flooding. Last year, North Carolina broke almost every heat record.</p>&#13;
&#13;
<p><strong>What the legislation promises</strong></p>&#13;
&#13;
<p>Szoka provided NC Health News with a list of talking points that he says the bill would achieve. Among them:</p>&#13;
&#13;
<ul><li>Retire two Marshall coal-fired plants at Lake Norman eight years early—from 2034 to 2026—and replace them with natural gas plants, which emit much less carbon dioxide.</li>&#13;
</ul>&#13;
&#13;
<ul><li>Retire the Allen coal-fired plant in Belmont in 2023. The plant is on schedule to be replaced with a 20-megawatt battery system and 70 megawatts of solar.</li>&#13;
</ul>&#13;
&#13;
<ul><li>Subsequent retirements from 2027 to 2029 are prescribed in the bill, but the N.C Public Utilities Commission would hold hearings to determine the most cost-effective and reliable replacement generation at that time.</li>&#13;
</ul>&#13;
&#13;
<ul><li>The four-unit Roxboro coal-fired plant is planned for retirement, but if no replacement generation is available by 2027, the plant would continue to operate as is.</li>&#13;
</ul>&#13;
&#13;
<div id="media-carousel-74967" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-74967-0">    <span id="close-btn-74967-0" class="slideout-close-btn">×</span>            <div class="embed">        <p style=" margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;">   <a title="View Energy Talking Points 1 on Scribd" href="https://www.scribd.com/document/518850152/Energy-Talking-Points-1#from_embed" style="text-decoration: underline;">Energy Talking Points 1</a> by <a title="View Jane Porter's profile on Scribd" href="https://www.scribd.com/user/289335332/Jane-Porter#from_embed" style="text-decoration: underline;">Jane Porter</a> on Scribd</p><iframe class="scribd_iframe_embed" title="Energy Talking Points 1" src="https://www.scribd.com/embeds/518850152/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-h7VnjCOBfxIEXU8BlshB" data-auto-height="false" data-aspect-ratio="0.7729220222793488" scrolling="no" id="doc_4743" width="100%" height="600" frameborder="0"></iframe>    </div>            <div class="media-content">                </div>  </div>  </div></div><p>Opponents of the bill say they like that it would provide a large amount of new solar power in a state that already ranks third nationally in generating electricity from the sun. But they object strenuously to stipulating that natural gas power plants would replace the coal-fired facilities and to other provisions contained in the bill.</p>&#13;
&#13;
<p>“The solar piece is good, but I think there isn’t another piece of that bill that’s good,” Harrison said, adding that the coal-burning plants would have to be retired early anyway if Duke is to fulfill its pledge of becoming carbon free by 2050.</p>&#13;
&#13;
<p>Mary Maclean Asbill, a senior attorney for the Southern Environmental Law Center, said the Utilities Commission should make the decisions on what source of power would replace the coal-burning plants.</p>&#13;
&#13;
<p>“It shouldn’t be set in statute,” she said.</p>&#13;
&#13;
<p><strong>Ratepayer protection</strong></p>&#13;
&#13;
<p>Other provisions in the bill would allow Duke to use multi-year rate plans, revenue decoupling and performance-based ratemaking, which would create incentives by linking the energy company’s revenues with its performance.</p>&#13;
&#13;
<p>The legislation would allow the utility to submit rate plans every three years instead of annually, a provision Szoka says will cut red tape and result in lower rates for customers.</p>&#13;
&#13;
<p>Ledford and other opponents of the bill say it could have the opposite effect.</p>&#13;
&#13;
<p>“The issue just boils down to ratepayer protection,” Ledford said. “Because you’re setting rates several years in advance, Duke has the opportunity to over-earn, which is pretty problematic when the commission doesn’t have the necessary oversight to really reel them in and make sure that they’re earning an appropriate amount.</p>&#13;
&#13;
<p>“So it’s really just kind of a consumer-protection issue there. What is this going to do to utility rates, what’s it going to do to low- and moderate-income folks, what’s that going to do to businesses that pay very large power bills.”</p>&#13;
&#13;
<p>A day after the House approved the energy bill, the AARP <a href="https://states.aarp.org/north-carolina/aarp-calls-new-energy-bill-a-bad-deal-for-nc-consumers" target="_blank">released an article</a> saying the organization is concerned that the bill could be a “bad deal” for the state’s Duke Energy customers.</p>&#13;
&#13;
<p>“If passed, Duke Energy will seek rate increases in three-year blocks, rather than year by year. The bill takes authority away from state regulators to determine whether (the) company’s spending and earning plans are in the best interest of all customers,” Michael Olender, AARP’s North Carolina director, said in the article.</p>&#13;
&#13;
<p>Two years ago, lawmakers <a href="https://www.utilitydive.com/news/north-carolina-eliminates-controversial-duke-multiyear-rate-plan-from-energ/566246/" target="_blank">dismissed a similar multi-year rate plan</a> proposal from Duke.</p>&#13;
&#13;
<p><strong>Differences in rate projections</strong></p>&#13;
&#13;
<p>Szoka said the bill would add about a dollar a month to customers’ energy bills. That $1 figure is based, he said, on computations by the Utilities Commission’s Public Staff.</p>&#13;
&#13;
<p>But that figure is also in dispute.</p>&#13;
&#13;
<p>Ledford said the Public Staff’s analysis excluded the impact of multi-year rate plans and did not consider energy transmission and distribution costs—the wires investment.</p>&#13;
&#13;
<p>“Yes, they calculated it would only be $1 extra a month, roughly, but that’s a generation plan that is currently being litigated before the North Carolina Utilities Commission,” Ledford said. “So, it would only cost $1 more than Duke’s current plan, which several parties, including NCSEA, contend is too expensive to begin with. There are cheaper ways of doing it.”</p>&#13;
&#13;
<p><a href="https://apnews.com/article/nc-state-wire-bills-environment-business-government-and-politics-8c5a3fa5d3e9d952da3e9751debd9e65" target="_blank">Another analysis</a>, performed for the Carolina Utility Customers Association, a trade group for industrial and manufacturing ratepayers, found that the proposed legislation would result in a 50 percent increase in electric bills over 10 years, The Associated Press reported.</p>&#13;
&#13;
<p>Szoka called that analysis “100 percent inaccurate,” and reiterated that “we rely on the Public Staff to do the math.”</p>&#13;
&#13;
<p><strong>Hedge fund wants Duke split up</strong></p>&#13;
&#13;
<p>Harrison thinks the urgency to approve the bill stems from an external force in the name of Elliott Management Corp., one of the oldest and wealthiest hedge funds in the country.</p>&#13;
&#13;
<p>Elliott Management, which has acquired a large share of Duke Energy stock, sent the company’s board of directors <a href="https://dukerefocused.com/wp-content/uploads/2021/05/Elliott-Investment-Management-Sends-Letter-to-Board-of-Directors-of-Duke-Energy-Corporation_05172021-1.pdf" target="_blank">a letter in May</a> suggesting that an independent group evaluate whether Duke should be broken up into three regionally traded public holding companies—for the Carolinas, Florida and the Midwest.</p>&#13;
&#13;
<p>Four days after the House voted in favor of the energy bill, Elliott Management sent another letter to Duke’s board saying it had received an outpouring of feedback from fellow investors, top industry advisors, current and former industry executives and others.</p>&#13;
&#13;
<p>“Elliott observed that Duke’s poor track record has engendered deep skepticism regarding management’s ability to create value for shareholders and deliver improved service for customers.” the letter said. “Elliott also noted that Duke lacks effective independent oversight at the Board level and that the Company’s “bigger is better” strategy is not aligned with the best interests of its shareholders or its customers.”</p>&#13;
&#13;
<p>Duke shot back with <a href="https://news.duke-energy.com/releases/duke-energy-responds-to-elliott-managements-latest-letter" target="_blank">a statement of its own</a> the same day.</p>&#13;
&#13;
<p>“The new Elliott Management letter to the Board of Directors is the latest attempt to push its short-term agenda at the expense of long-term shareholder value as well as the interests of Duke Energy’s employees and the communities it serves,” the statement said in part.</p>&#13;
&#13;
<p>Duke is set to hold a call conference with shareholders on Aug. 5. That, Harrison believes, could be the reason for the urgency to get the bill approved.</p>&#13;
&#13;
<p>“Apparently that’s what’s driving the timeline because otherwise none of us could figure out why this big rush,” Harrison said, acknowledging that Szoka did reach out to lawmakers to explain the bill and thanking him for doing so.</p>&#13;
&#13;
<p>Ledford and Maclean Asbill, the SELC attorney, said they have also heard rumors about the urgency to approve the bill before Duke’s earnings session with shareholders.</p>&#13;
&#13;
<p>“I have heard that. I can’t verify anything but the timing seems to line up,” Ledford said. “Duke certainly isn’t saying whether it’s true or not.”</p>&#13;
&#13;
<p>Szoka said it would be news to him.</p>&#13;
&#13;
<p>“Nobody has even mentioned a word of that to me,” he said.</p>&#13;
&#13;
<p>If the bill clears the Senate with few substantive changes, Cooper is expected to veto it. His spokesman, Ford Porter, <a href="https://governor.nc.gov/news/governor%E2%80%99s-office-statement-house-republican-energy-legislation" target="_blank">issued a statement</a> before the House vote.</p>&#13;
&#13;
<p>“The House Republican energy legislation as currently written weakens the Utilities Commission’s ability to prevent unfair, higher electricity rates on consumers in the short run. And in the long run, this bill falls short on clean energy, which will create jobs and contain costs. The Governor encourages legislators to oppose this bill unless important changes are made to fix these significant problems.”</p>&#13;
&#13;
<div id="media-carousel-74968" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-74968-0">    <span id="close-btn-74968-0" class="slideout-close-btn">×</span>            <div class="embed">        <img src="https://www.northcarolinahealthnews.org/wp-content/uploads/2016/12/cropped-favicon02-150x150.jpg" style="width:1em;height:1em;margin-left:10px;"><img id="republication-tracker-tool-source" src="https://www.northcarolinahealthnews.org/?republication-pixel=true&amp;post=34511&amp;ga=UA-28368570-1" style="width:1px;height:1px;">    </div>            <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<p><strong><em>Support independent local journalism</em></strong><em>. </em><a href="https://trypico.com/INDYWeek/offer?id=CheckoutWizard_INDYWeek&amp;short_code=yjqnv8bq" target="_blank"><strong><em>Join the INDY Press Club</em></strong></a><em> to help us keep fearless watchdog reporting and essential arts and culture coverage viable in the Triangle. </em></p>&#13;
&#13;
<p><em>Comment on this story at </em><a href="mailto:backtalk@indyweek.com" target="_blank"><em>backtalk@indyweek.com</em></a><em>. </em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/super-secret-energy-bill/" rel="tag" >super secret energy bill</a>

                <a href="https://indyweek.com/topics/rep.-john-szoka/" rel="tag" >Rep. John Szoka</a>

                <a href="https://indyweek.com/topics/governor-roy-cooper/" rel="tag" >Governor Roy Cooper</a>

                <a href="https://indyweek.com/topics/rep.-pricey-harrison/" rel="tag" >Rep. Pricey Harrison</a>

                <a href="https://indyweek.com/topics/duke-energy/" rel="tag" >Duke Energy</a>

                <a href="https://indyweek.com/topics/rep.-tim-moore/" rel="tag" >Rep. Tim Moore</a>

                <a href="https://indyweek.com/topics/national-oceanic-atmospheric-administration/" rel="tag" >National Oceanic and Atmospheric Administration</a>

                <a href="https://indyweek.com/topics/aarp/" rel="tag" >AARP</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/greg-barnes/" rel="author"
       >Greg Barnes</a> </p>
    
    <time datetime="2021-08-04T17:37:09.659923">
    <p class="date">Aug. 04, 2021</p>
    <p class="time">5:37 p.m.</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <!-- mp_mpu_custom_01 -->
<div>
<div id="pubg-woh-pas"><script>pubg.queue.push(function(){initAdUnit("pubg-woh-pas");});</script></div>

<div id="pubg-0kd-ndp"><script>pubg.queue.push(function(){initAdUnit("pubg-0kd-ndp");});</script></div>
</div>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/188/?context=section.12"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/guides/best-of-the-triangle/best-of-the-triangle-2021-home/">Best of the Triangle</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">PHOTOVOICE</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_cal">
	<a href="https://calendar.indyweek.com" target="_blank">Calendar</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">Support the INDY</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">Account Settings</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_northcarolina">
    <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
  </li>
  <li class="menu_subsection_wake">
    <a href="https://indyweek.com/news/wake">Wake County</a>
  </li>
  <li class="menu_subsection_durham">
    <a href="https://indyweek.com/news/durham">Durham County</a>
  </li>
  <li class="menu_subsection_orange">
    <a href="https://indyweek.com/news/orange">Orange County</a>
  </li>
  <li class="menu_subsection_x15-minutes">
    <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
  </li>
  <li class="menu_subsection_photovoice">
    <a href="https://indyweek.com/news/photovoice">PHOTOVOICE</a>
  </li>
  <li class="menu_subsection_Letters-to-the-Editor">
    <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_voices">
    <a href="https://indyweek.com/news/voices">Voices</a>
  </li>
  <li class="menu_subsection_longform">
    <a href="https://indyweek.com/news/longform">Longform</a>
  </li>
  <li class="menu_subsection_elections">
    <a href="https://indyweek.com/news/elections">Elections</a>
  </li>
  <li class="menu_subsection_ninth-street-journal">
    <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/news/archives">Archives</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues_1">INDY Week Digital Issues</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">INDY Week Pick Up Locations</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Editorial Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2021 Indy Week • 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 • phone 919-286-1972 • fax 919-286-4274</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  (() => {
    document.addEventListener('DOMContentLoaded', function() {
 
      // leaderboard top
      const lbt_container = document.querySelector('#topad1');

      const lbt_ad1 = document.createElement('div');
      lbt_ad1.setAttribute("style", "text-align:center");
      lbt_ad1.setAttribute("id", "pubg-8kp-4xu");
      lbt_container.append(lbt_ad1);

      const lbt_ad2 = document.createElement('div');
      lbt_ad2.setAttribute("style", "text-align:center");
      lbt_ad2.setAttribute("id", "pubg-zom-lyb");
      lbt_container.append(lbt_ad2);

     // leaderboard nav (place after top container)
      const top_container = document.querySelector('#top');

      const lbn_ad1 = document.createElement('div');
      lbn_ad1.setAttribute("style", "text-align:center");
      lbn_ad1.setAttribute("id", "pubg-jso-q06");
      top_container.parentNode.insertBefore(lbn_ad1, top_container.nextSibling);

      const lbn_ad2 = document.createElement('div');
      lbn_ad2.setAttribute("style", "text-align:center");
      lbn_ad2.setAttribute("id", "pubg-jq7-og1");
      top_container.parentNode.insertBefore(lbn_ad2, top_container.nextSibling);  

      // leaderboard bottom
      const lbb_container = document.querySelector('#bottomads');

      const lbb_ad1 = document.createElement('div');
      lbb_ad1.setAttribute("style", "text-align:center");
      lbb_ad1.setAttribute("id", "pubg-y24-rcm");
      lbb_container.append(lbb_ad1);

      const lbb_ad2 = document.createElement('div');
      lbb_ad2.setAttribute("style", "text-align:center");
      lbb_ad2.setAttribute("id", "pubg-fro-xyj");
      lbb_container.append(lbb_ad2);

      // init ad units
      pubg.queue.push(function(){
        initAdUnit("pubg-8kp-4xu");
        initAdUnit("pubg-zom-lyb");
        initAdUnit("pubg-jso-q06");
        initAdUnit("pubg-jq7-og1");
        initAdUnit("pubg-y24-rcm");
        initAdUnit("pubg-fro-xyj");
      });
    });
  })();
</script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->

<!-- ActvCmpgn Begin -->

<script type="text/javascript">
(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
vgo('setAccount', '224455823');
vgo('setTrackByDefault', true);

vgo('process');
</script> 
<!-- ActvCmpgn End -->
  
    <script async src="https://indyweek.com/api/design-c17ff765d84f8d5c5f0850b64d5d23dd/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/e126b0dc-f569-11eb-9de7-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;e126b0dc-f569-11eb-9de7-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null}, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/e126b0dc-f569-11eb-9de7-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 74969, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;a5537287-c993-417a-96d5-3e35b1a6dfec&quot;}, {&quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 74967, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;3e1e785b-faa5-42bf-8f72-65ee81c78562&quot;}, {&quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 74968, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;46febdde-6912-4e51-d716-43e13562b53a&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;N.C. House Energy Bill Still Stirring Debate\&quot;&quot;, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/e126b0dc-f569-11eb-9de7-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;content_uuid&quot;: &quot;e126b0dc-f569-11eb-9de7-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null}, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/e126b0dc-f569-11eb-9de7-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 74969, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;a5537287-c993-417a-96d5-3e35b1a6dfec&quot;}, {&quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 74967, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;3e1e785b-faa5-42bf-8f72-65ee81c78562&quot;}, {&quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 74968, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;46febdde-6912-4e51-d716-43e13562b53a&quot;}]}, &quot;back_title&quot;: &quot;Return to \&quot;N.C. House Energy Bill Still Stirring Debate\&quot;&quot;, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
