<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
    
    

    

      <script>
        var mp_global = {"type": "article", "urlname": "nc-republicans-veto-proof-legislative-majority-tough-votes", "section": "news", "instance": "indyweek", "fb_app_id": null, "author": ["Lynn Bonner"], "tag": ["News", "2022 midterm election", "North Carolina", "General Assembly"], "subsection": "northcarolina", "mpuid": "aa758e43-39c0-5ac7-9703-8ec3a2fb09b0"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5635WDM');</script>
<!-- End Google Tag Manager -->
      
      <title>NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="INDY Week" />
      
        
        
      
      <meta name="description" content="Close votes loom on bills impacting the environment, abortion rights, gun violence, public education, LGBTQ rights."/>
      <meta name="keywords" content="North Carolina,News,General Assembly,Lynn Bonner,2022 midterm election"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/news/northcarolina/nc-republicans-veto-proof-legislative-majority-tough-votes/"/>

      
      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="INDY Week" />
      <link href="https://indyweek.com/news/northcarolina/index.rss" rel="alternate" type="application/rss+xml" title="North Carolina" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.3488219f875170ea35e20541f4bdb2f1.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-d293aa78bbe25e197639bbbd5c59c5be/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://indyweek.com/api/design-d293aa78bbe25e197639bbbd5c59c5be/option.js"></script>

      <link rel="shortcut icon" href="https://indyweek.com/api/design-d293aa78bbe25e197639bbbd5c59c5be/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 100], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1090388/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1090388/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1090388/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1090388/mp_mpu_custom_01', [728, 90], 'ac3fe4f8-6172-11ed-b98d-120e096056dd').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1090388/mp_mpu_content_01', [728, 90], 'ac408e3a-6172-11ed-b98d-120e096056dd').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Close votes loom on bills impacting the environment, abortion rights, gun violence, public education, LGBTQ rights."/><meta property="og:type" content="article"/><meta property="og:image" content="https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc&amp;w=1200"/><meta property="og:image:width" content="450"/><meta property="og:image:height" content="301"/><meta property="og:title" content="NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues"/><meta property="og:url" content="https://indyweek.com/api/content/29341c0c-6120-11ed-826c-12274efc5439/"/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc&amp;amp;w=1200"/>
      <meta name="author" content="Lynn Bonner"/><meta property="article:author" content="https://indyweek.com/topics/lynn-bonner/"/><meta property="article:tag" content="North Carolina"/><meta property="article:tag" content="News"/><meta property="article:tag" content="General Assembly"/><meta property="article:tag" content="2022 midterm election"/><meta property="article:published_time" content="2022-11-10T12:52:48.326221"/>
      
      <script type="application/ld+json">
{"@graph": [{"@id": "https://indyweek.com/news/northcarolina/nc-republicans-veto-proof-legislative-majority-tough-votes/", "creator": "Lynn Bonner", "datePublished": "2022-11-10T12:52:48.326221", "url": "https://indyweek.com/news/northcarolina/nc-republicans-veto-proof-legislative-majority-tough-votes/", "author": {"@type": "Person", "name": "Lynn Bonner", "url": "https://indyweek.com/topics/lynn-bonner/"}, "image": "https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc&w=450", "@type": "Article", "name": "NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues", "publisher": {"sameAs": "https://indyweek.com/", "logo": {"@type": "ImageObject", "url": "https://indyweek.com/api/design-d293aa78bbe25e197639bbbd5c59c5be/IndyWeek%20flag%20black.svg"}, "@type": "Organization", "name": "INDY Week"}, "articleSection": "North Carolina", "keywords": ["North Carolina", "News", "General Assembly", "2022 midterm election"], "headline": "NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues", "thumbnailUrl": "https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc&w=450", "mainEntityOfPage": "https://indyweek.com/news/northcarolina/nc-republicans-veto-proof-legislative-majority-tough-votes/", "dateModified": "2022-11-10T12:52:48.326221"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      
      <meta name="google-site-verification" content="74yGq7t5jxP94CVhw7e7fuGM1h43Tu7d9tsSQu4D4BM" />

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>



<style>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</style>


       

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
      
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5635WDM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_northcarolina">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://indyweek.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/INDYWeekNC/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-d293aa78bbe25e197639bbbd5c59c5be/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-d293aa78bbe25e197639bbbd5c59c5be/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-d293aa78bbe25e197639bbbd5c59c5be/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">Photovoice</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections/2022-endorsements-general-home/">Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_festival-guide">
        <a href="https://indyweek.com/guides/festival-guide/festival-events-directory-2022/">Festival Guide</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_cal">
	<a href="https://calendar.indyweek.com" target="_blank">Calendar</a>
    
  </li>
  <li class="menu_section_newsletters">
	<a href="https://indyweek.com/supporttheindy/indy-week-newsletter-sign-up/">Newsletters</a>
    
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy/support-indy-press-club/">Support the INDY</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_northcarolina">
    <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
  </li>
  <li class="menu_subsection_wake">
    <a href="https://indyweek.com/news/wake">Wake County</a>
  </li>
  <li class="menu_subsection_durham">
    <a href="https://indyweek.com/news/durham">Durham County</a>
  </li>
  <li class="menu_subsection_orange">
    <a href="https://indyweek.com/news/orange">Orange County</a>
  </li>
  <li class="menu_subsection_x15-minutes">
    <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
  </li>
  <li class="menu_subsection_photovoice">
    <a href="https://indyweek.com/news/photovoice">Photovoice</a>
  </li>
  <li class="menu_subsection_Letters-to-the-Editor">
    <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_voices">
    <a href="https://indyweek.com/news/voices">Voices</a>
  </li>
  <li class="menu_subsection_longform">
    <a href="https://indyweek.com/news/longform">Longform</a>
  </li>
  <li class="menu_subsection_elections">
    <a href="https://indyweek.com/news/elections/2022-endorsements-general-home/">Elections</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ninth-street-journal">
    <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/news">News</a> <a href="https://indyweek.com/news/northcarolina">North Carolina</a> <a href="https://indyweek.com/news/northcarolina/nc-republicans-veto-proof-legislative-majority-tough-votes/">NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://indyweek.com/news/northcarolina/nc-republicans-veto-proof-legislative-majority-tough-votes/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc" />
    <meta id="content-image-width" itemprop="width" content="450" />
    <meta id="content-image-height" itemprop="height" content="301" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://indyweek.com/news/northcarolina/nc-republicans-veto-proof-legislative-majority-tough-votes/" />
            <meta itemprop="name" content="NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues" />
            <meta itemprop="description" content="Close votes loom on bills impacting the environment, abortion rights, gun violence, public education, LGBTQ rights." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-11-10T12:52:48.326221" />
            <h1 itemprop="headline">NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues</h1>
            <p  class="subtitle"><span>Close votes loom on bills impacting the environment, abortion rights, gun violence, public education, LGBTQ rights.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/lynn-bonner/" rel="author">Lynn Bonner</a> </p>
    
    <time itemprop="datePublished" datetime="2022-11-10T12:52:48.326221">
    <p class="date">Nov. 10, 2022</p>
    <p class="time">12:52 p.m.</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://indyweek.com/news/northcarolina/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-77342" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-77342-0">    <span id="close-btn-77342-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group77342 hidden" id="ms_77342-0" data-image-url="https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc" data-image-id="85337" data-slot-media-path="https://indyweek.com/api/slot_media/90469/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="gop-dem-450.jpeg" data-src="https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450]" height="301" src="https://indyweek.com/downloads/85337/download/gop-dem-450.jpeg?cb=36b79735d7846c4f4fd8fcbfeba92bfc" title="gop-dem-450.jpeg" width="450">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead"><em>This story originally published online at </em><a href="http://www.ncpolicywatch.com/" target="_blank"><em>NC Policy Watch.</em></a> </p>&#13;
&#13;
<p><strong>Republicans fell short of winning a supermajority in the state House, </strong>which may help preserve the strength of Gov. Roy Cooper’s veto.  </p>&#13;
&#13;
<p>Republicans needed to pick up three seats in the 120-member House to win a supermajority, <a href="https://apnews.com/article/north-carolina-raleigh-government-and-politics-7c9de6713d6bf9b1367895ad4949ef2a" target="_blank">but fell short by one</a>, the Associated Press reported.</p>&#13;
&#13;
<p>“We stopped a GOP supermajority tonight when North Carolinians voted for balance and progress,” Cooper said in a tweet early Wednesday. “I’ll continue to work with this legislature to support a growing economy, more clean energy, better health care and strong public schools.” </p>&#13;
&#13;
<p>Republicans were able to gain a supermajority in the state Senate. Incumbent Republican Sens. Mike Lee and Bobby Hanig won battleground districts and incumbent Democratic Sen. Toby Fitch of Wilson lost to Republican former state Senator Buck Newton.  </p>&#13;
&#13;
<p>Without supermajorities in the last two years, Republican legislative leaders have had to negotiate some issues with Cooper, such as <a href="https://www.ncleg.gov/BillLookUp/2021/s220" target="_blank">the plan for opening schools</a> during the pandemic and <a href="https://www.ncleg.gov/BillLookUp/2021/h951" target="_blank">a bill</a> aimed at reducing power companies’ greenhouse gas emissions.  </p>&#13;
&#13;
<p>On his own, Cooper has signed executive orders seeking to advance clean energy polices by setting goals for the development of off-shore wind, increasing use of zero-emission vehicles, and advancing a net-zero greenhouse gas emissions goal.  </p>&#13;
&#13;
<h3>“A mixed bag”</h3>&#13;
&#13;
<p>Andrew Whelan<strong>,</strong> communications manager for the environmental organization <a href="https://cleanairenc.org/" target="_blank">CleanAIRE NC</a>, called North Carolina’s election results “a mixed bag.” A state Supreme Court with five Republicans and two Democrats would be consequential in any energy-infrastructure cases, he said.  </p>&#13;
&#13;
<p>“It’ll make it harder for environmental organizations to challenge dirty infrastructure and dirty energy projects and developments,” he said. </p>&#13;
&#13;
<p>The fate of not just energy projects but the fairness of elections themselves could rest with a Republican-dominated high court, said Joel Porter, CleanAIRE’s policy manager. A Democratic majority on the court this year required the legislature to redraw state House, Senate and congressional districts, after determining they were unconstitutional partisan gerrymanders. All Republicans on the court dissented. If future redistricting cases make it to a GOP-dominated Supreme Court, it’s unlikely that justices will step in to require changes based on gerrymandering claims.  </p>&#13;
&#13;
<p>Porter was encouraged by the rise of Gen Z voters, noting that they are interested in climate action and job growth in the solar and wind energy industries.  </p>&#13;
&#13;
<p>“Both parties need to realize that voting bloc is incredibly important when formulating policies,” he said.  </p>&#13;
&#13;
<p>If all Republicans stick together, they would need to secure support of at least one House Democrat to override a Cooper veto. Three-fifths majorities are needed to override vetoes. That’s 30 votes in the 50-member Senate and 72 votes in the 120-member House.  </p>&#13;
&#13;
<div id="ac408e3a-6172-11ed-b98d-120e096056dd" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ac408e3a-6172-11ed-b98d-120e096056dd';
        
        googletag.display('ac408e3a-6172-11ed-b98d-120e096056dd');
     });
 </script>
</div>
<p>In his first two years in office, Cooper vetoed 28 bills. Republicans used their supermajorities in those years to override 23 of those vetoes.  </p>&#13;
&#13;
<p>The GOP lost its House and Senate supermajorities in 2018. Over the last four years, Cooper has vetoed 47 bills. None have been overridden.  </p>&#13;
&#13;
<p>It’s not entirely clear what policies Republicans will pursue having fallen short of their goal. </p>&#13;
&#13;
<h3>Controversies that are likely in the offing</h3>&#13;
&#13;
<p>A look at some of the Republican bills that fell to vetoes over the last four years and others that had strong Republican support are an indication of some of their policy interests. </p>&#13;
&#13;
<p>Cooper has twice vetoed bills that would have required sheriffs cooperate with federal immigration enforcement. Legislators did not attempt overrides.  </p>&#13;
&#13;
<p>Last year, Cooper vetoed <a href="https://www.ncleg.gov/BillLookUp/2021/h398" target="_blank">a bill</a> that would have dropped the requirement for people who purchase pistols to first obtain a permit from a county sheriff. Gun control advocates opposed the bill, while its supporters argued the permit system is outdated. The bill passed the legislature largely along party lines. Republicans were unable to override Cooper’s veto.</p>&#13;
&#13;
<p>Becky Ceartas, executive director of <a href="https://www.ncgv.org/" target="_blank">North Carolinians Against Gun Violence</a> said it was unfortunate that the pistol permit bill became partisan.  </p>&#13;
&#13;
<p>“We were incredibly grateful that Governor Cooper looked at the data and saw that repealing the pistol purchase permitting system would make our state less safe,” she said. After Missouri repealed its pistol purchase permit law, murder and suicide rates increased, she said.  </p>&#13;
&#13;
<p>“With 2021 being one of the most dangerous years of the 21st century, we cannot afford to repeal our live-saving laws,” she said.  </p>&#13;
&#13;
<p>The group works with members of both parties, Ceartas said, pointing to <a href="https://www.ncleg.gov/BillLookUp/2021/h427" target="_blank">a bill on firearm safe storage awareness</a> that Hanig cosponsored and which passed the House with only one dissenting vote.  </p>&#13;
&#13;
<p>She noted that Republican U.S. Sen. Thom Tillis helped negotiate a bipartisan federal gun safety bill this year.  </p>&#13;
&#13;
<p>“We look forward to working with any lawmaker who wants to put the safety of our communities first,” she said. </p>&#13;
&#13;
<p>Cooper in the last two years has used the veto to stymie Republican attempts to limit abortion. With the U.S. Supreme Court decision this year overturning the constitutional right to abortion, the legislature had been expected to impose restrictions beyond the current 20-week ban.  </p>&#13;
&#13;
<p>Tara Romano, executive director of <a href="https://prochoicenc.org/" target="_blank">Pro-Choice NC</a>, said it’s hard to predict what will happen now.  </p>&#13;
&#13;
<p>“It definitely is unclear,” Romano said. “It always has been unclear because we have such an antiabortion legislature. We have been depending on a veto. It definitely is unclear but I feel we have a path forward to prevent more abortion restrictions in North Carolina.” </p>&#13;
&#13;
<p>The Democratic Legislative Campaign Committee sent out a press release Wednesday, saying Democrats in North Carolina have the numbers to stop “radical abortion bans.” </p>&#13;
&#13;
<p>North Carolina clinics have seen dramatic increases in <a href="https://ncpolicywatch.com/2022/11/01/out-of-state-patients-spur-abortion-increase-in-north-carolina/" target="_blank">people coming from out-of-state seeking abortions</a>.  Many Southern states have banned abortion or have limitations that are more strict than North Carolinas, NC Policy Watch reported.  </p>&#13;
&#13;
<p>The DLCC statement called Democrats’ blocking the House supermajority a win for abortion rights in the South that “will keep North Carolina a safe haven for reproductive health care as its neighboring states implement extreme bans.” </p>&#13;
&#13;
<p>Last year, Cooper <a href="https://pulse.ncpolicywatch.org/2021/09/10/gov-roy-cooper-vetoes-bill-that-restricts-certain-racial-concepts-from-being-taught-in-north-carolinas-schools/" target="_blank">vetoed a bill</a> that would have regulated how racism is discussed in public schools. The bill grew from the national discussion about Critical Race Theory.   </p>&#13;
&#13;
<p>The state Senate this year passed <a href="https://ncpolicywatch.com/2022/06/02/parents-bill-of-rights-targeting-lgbtq-kids-is-full-of-wrongs-opponents-say/" target="_blank">a bill that was dubbed North Carolina’s version of the “Don’t Say Gay” bill</a>, which would have required schools to tell parents if children want to change their pronouns or seek counseling. It was part of a larger measure that Republicans said would make it easier for parents to know what’s being taught in public school classrooms.  </p>&#13;
&#13;
<p>The House did not take a final vote on the bill, which would have sent it to Cooper for his consideration. House Speaker Tim Moore said at the time that <a href="https://www.wwaytv3.com/nc-speaker-parents-bill-with-lgbtq-limits-might-be-shelved/" target="_blank">the bill would not survive Cooper’s veto</a>, the Associated Press reported. </p>&#13;
&#13;
<p>Kendra Johnson, executive director of <a href="https://equalitync.org/" target="_blank">Equality NC</a>, expects that bill to return next year along with other anti-LGBTQ proposed legislation.  </p>&#13;
&#13;
<p>She expects some of the rhetoric to escalate as the 2024 elections loom.  </p>&#13;
&#13;
<p>“One thing we know is our opposition is always loud and trying to roll back our civil rights and we need to be as a community more engaged with our legislators and let them know the real impact of legislation on the real conditions of our lives,” she said.  </p>&#13;
&#13;
<p>Results of all races are unofficial. The county boards of election will certify results on Nov. 18, and the State Board of Election will certify the final results on Nov. 29.  </p>&#13;
&#13;
<p>Mail-in absentee ballots postmarked by Election Day have until 5 p.m. Monday to make it to the proper local board of elections. The deadline for overseas and military ballots is Nov. 17. Before county boards certify results, they must research provisional ballots and conduct audits.</p>&#13;
&#13;
<hr>&#13;
<p><strong><em>Support independent local journalism</em></strong><em>. </em><a href="https://indyweek.com/supporttheindy/support-indy-press-club/"><strong><em>Join the INDY Press Club</em></strong></a><em> to help us keep fearless watchdog reporting and essential arts and culture coverage viable in the Triangle. </em></p>&#13;
&#13;
<p><em>Comment on this story at </em><a href="mailto:backtalk@indyweek.com" target="_blank"><em>backtalk@indyweek.com</em></a><em>.  </em> </p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/north-carolina/" rel="tag" >North Carolina</a>

                <a href="https://indyweek.com/topics/news/" rel="tag" >News</a>

                <a href="https://indyweek.com/topics/general-assembly/" rel="tag" >General Assembly</a>

                <a href="https://indyweek.com/topics/2022-midterm-election/" rel="tag" >2022 midterm election</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by <span itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a href="https://indyweek.com/topics/lynn-bonner/" rel="author"
       >Lynn Bonner</a><meta itemprop="name" content="Lynn Bonner" /><meta itemprop="url" content="https://indyweek.com/topics/lynn-bonner/" /> </span></p>
    
    <time datetime="2022-11-10T12:52:48.326221">
    <p class="date">Nov. 10, 2022</p>
    <p class="time">12:52 p.m.</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

  

        

    <div id="ac3fe4f8-6172-11ed-b98d-120e096056dd" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ac3fe4f8-6172-11ed-b98d-120e096056dd';
        
        googletag.display('ac3fe4f8-6172-11ed-b98d-120e096056dd');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/188/?context=section.12"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">Photovoice</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections/2022-endorsements-general-home/">Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_festival-guide">
        <a href="https://indyweek.com/guides/festival-guide/festival-events-directory-2022/">Festival Guide</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_cal">
	<a href="https://calendar.indyweek.com" target="_blank">Calendar</a>
    
  </li>
  <li class="menu_section_newsletters">
	<a href="https://indyweek.com/supporttheindy/indy-week-newsletter-sign-up/">Newsletters</a>
    
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy/support-indy-press-club/">Support the INDY</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_northcarolina">
    <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
  </li>
  <li class="menu_subsection_wake">
    <a href="https://indyweek.com/news/wake">Wake County</a>
  </li>
  <li class="menu_subsection_durham">
    <a href="https://indyweek.com/news/durham">Durham County</a>
  </li>
  <li class="menu_subsection_orange">
    <a href="https://indyweek.com/news/orange">Orange County</a>
  </li>
  <li class="menu_subsection_x15-minutes">
    <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
  </li>
  <li class="menu_subsection_photovoice">
    <a href="https://indyweek.com/news/photovoice">Photovoice</a>
  </li>
  <li class="menu_subsection_Letters-to-the-Editor">
    <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_voices">
    <a href="https://indyweek.com/news/voices">Voices</a>
  </li>
  <li class="menu_subsection_longform">
    <a href="https://indyweek.com/news/longform">Longform</a>
  </li>
  <li class="menu_subsection_elections">
    <a href="https://indyweek.com/news/elections/2022-endorsements-general-home/">Elections</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ninth-street-journal">
    <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues_1">Online Print Editions</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">Find a Paper</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2022 INDY Week • P.O. Box 1772, Durham, NC 27702 • 919-695-4848</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->

<!-- ActvCmpgn Begin -->

<script type="text/javascript">
(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
vgo('setAccount', '224455823');
vgo('setTrackByDefault', true);

vgo('process');
</script> 
<!-- ActvCmpgn End -->

<!-- Sticky Ad Start -->
<script type="text/javascript">
  var mpCloseBtn;

  function closeAd() {
    document.getElementById("bottomads").classList.toggle('mp_sticky');
    sessionStorage.setItem('adClosed', true);
    mpCloseBtn.classList.toggle('gone');
  }

  document.addEventListener("DOMContentLoaded", function() {
    var bottomAd = document.getElementById("bottomads");
    if (!sessionStorage.getItem('adClosed')) {
    	bottomAd.classList.toggle('mp_sticky');
        mpCloseBtn = document.createElement("img");
        mpCloseBtn.onclick = closeAd;
        mpCloseBtn.setAttribute("id", "mpCloseImg");
        mpCloseBtn.setAttribute("src", "https://indyweek.com/downloads/83060/download/close.png");
        bottomAd.appendChild(mpCloseBtn);
	}                          
  });
                               
                               
</script>
<!-- Sticky Ad End -->
  
    <script async src="https://indyweek.com/api/design-d293aa78bbe25e197639bbbd5c59c5be/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/29341c0c-6120-11ed-826c-12274efc5439/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 77342, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;654590fd-f5c1-4947-c631-64a25c57e532&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/29341c0c-6120-11ed-826c-12274efc5439/get_comments&quot;, &quot;tcomments&quot;: {&quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;29341c0c-6120-11ed-826c-12274efc5439&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;}}, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/29341c0c-6120-11ed-826c-12274efc5439/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;NC Republicans Fall Short of a Veto-Proof Majority, But Advocates Foresee Tough Fights on Several Key Issues\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 77342, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;654590fd-f5c1-4947-c631-64a25c57e532&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/29341c0c-6120-11ed-826c-12274efc5439/get_comments&quot;, &quot;tcomments&quot;: {&quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;29341c0c-6120-11ed-826c-12274efc5439&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
