<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"mpuid": "4f47f39e-71f4-552b-9181-a51eea7fbe65", "urlname": "no-cheri-beasley-does-not-want-to-raise-taxes-budd", "fb_app_id": null, "tag": ["North Carolina", "Cheri Beasley", "News", "2022 midterm election"], "subsection": "northcarolina", "section": "news", "author": ["Michael McElroy"], "type": "article", "instance": "indyweek"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5635WDM');</script>
<!-- End Google Tag Manager -->
      
      <title>No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="INDY Week" />
      
        
        
      
      <meta name="description" content="An ad by conservative backers of Ted Budd misrepresents Beasley’s position and gives a misleading take on the Inflation Reduction Act."/>
      <meta name="keywords" content="North Carolina,News,2022 midterm election,Michael McElroy,Cheri Beasley"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/news/northcarolina/no-cheri-beasley-does-not-want-to-raise-taxes-budd/"/>

      
      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="INDY Week" />
      <link href="https://indyweek.com/news/northcarolina/index.rss" rel="alternate" type="application/rss+xml" title="North Carolina" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.1ca2cc095df65e473f3c3f4ebdd2c359.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-a0b723cab76781c94a174935dbc7d8cc/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://indyweek.com/api/design-a0b723cab76781c94a174935dbc7d8cc/option.js"></script>

      <link rel="shortcut icon" href="https://indyweek.com/api/design-a0b723cab76781c94a174935dbc7d8cc/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 100], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('1090388/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1090388/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1090388/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1090388/mp_mpu_custom_01', [728, 90], 'ec8d81f2-54be-11ed-b9af-128ebbec732b').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1090388/mp_mpu_content_01', [728, 90], 'ec8ec846-54be-11ed-b9af-128ebbec732b').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class"/><meta property="og:type" content="article"/><meta property="og:image" content="https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f&amp;w=1200"/><meta property="og:image:width" content="1400"/><meta property="og:image:height" content="934"/><meta property="og:description" content="An ad by conservative backers of Ted Budd misrepresents Beasley’s position and gives a misleading take on the Inflation Reduction Act."/><meta property="og:url" content="https://indyweek.com/api/content/5640bece-548e-11ed-8b26-12274efc5439/"/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f&amp;amp;w=1200"/>
      <meta name="author" content="Michael McElroy"/><meta property="article:author" content="https://indyweek.com/topics/michael-mcelroy/"/><meta property="article:tag" content="North Carolina"/><meta property="article:tag" content="News"/><meta property="article:tag" content="2022 midterm election"/><meta property="article:tag" content="Cheri Beasley"/><meta property="article:published_time" content="2022-10-25T14:02:33.233492"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"thumbnailUrl": "https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f&w=1400", "creator": "Michael McElroy", "url": "https://indyweek.com/news/northcarolina/no-cheri-beasley-does-not-want-to-raise-taxes-budd/", "publisher": {"@type": "Organization", "name": "INDY Week", "logo": {"@type": "ImageObject", "url": "https://indyweek.com/api/design-a0b723cab76781c94a174935dbc7d8cc/IndyWeek%20flag%20black.svg"}, "sameAs": "https://indyweek.com/"}, "@type": "Article", "articleSection": "North Carolina", "name": "No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class", "author": {"@type": "Person", "name": "Michael McElroy", "url": "https://indyweek.com/topics/michael-mcelroy/"}, "keywords": ["North Carolina", "News", "2022 midterm election", "Cheri Beasley"], "datePublished": "2022-10-25T14:02:33.233492", "mainEntityOfPage": "https://indyweek.com/news/northcarolina/no-cheri-beasley-does-not-want-to-raise-taxes-budd/", "dateModified": "2022-10-25T14:02:33.233492", "@id": "https://indyweek.com/news/northcarolina/no-cheri-beasley-does-not-want-to-raise-taxes-budd/", "image": "https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f&w=1400", "headline": "No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class"}]}
</script>

      

      

      

      
      
      <meta name="google-site-verification" content="74yGq7t5jxP94CVhw7e7fuGM1h43Tu7d9tsSQu4D4BM" />

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>



<style>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</style>


       

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
      
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5635WDM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_northcarolina">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://indyweek.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/INDYWeekNC/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-a0b723cab76781c94a174935dbc7d8cc/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-a0b723cab76781c94a174935dbc7d8cc/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-a0b723cab76781c94a174935dbc7d8cc/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">Photovoice</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections/2022-endorsements-general-home/">Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_festival-guide">
        <a href="https://indyweek.com/guides/festival-guide/festival-events-directory-2022/">Festival Guide</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_cal">
	<a href="https://calendar.indyweek.com" target="_blank">Calendar</a>
    
  </li>
  <li class="menu_section_newsletters">
	<a href="https://indyweek.com/supporttheindy/indy-week-newsletter-sign-up/">Newsletters</a>
    
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy/support-indy-press-club/">Support the INDY</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_northcarolina">
    <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
  </li>
  <li class="menu_subsection_wake">
    <a href="https://indyweek.com/news/wake">Wake County</a>
  </li>
  <li class="menu_subsection_durham">
    <a href="https://indyweek.com/news/durham">Durham County</a>
  </li>
  <li class="menu_subsection_orange">
    <a href="https://indyweek.com/news/orange">Orange County</a>
  </li>
  <li class="menu_subsection_x15-minutes">
    <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
  </li>
  <li class="menu_subsection_photovoice">
    <a href="https://indyweek.com/news/photovoice">Photovoice</a>
  </li>
  <li class="menu_subsection_Letters-to-the-Editor">
    <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_voices">
    <a href="https://indyweek.com/news/voices">Voices</a>
  </li>
  <li class="menu_subsection_longform">
    <a href="https://indyweek.com/news/longform">Longform</a>
  </li>
  <li class="menu_subsection_elections">
    <a href="https://indyweek.com/news/elections/2022-endorsements-general-home/">Elections</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ninth-street-journal">
    <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/news">News</a> <a href="https://indyweek.com/news/northcarolina">North Carolina</a> <a href="https://indyweek.com/news/northcarolina/no-cheri-beasley-does-not-want-to-raise-taxes-budd/">No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://indyweek.com/news/northcarolina/no-cheri-beasley-does-not-want-to-raise-taxes-budd/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f" />
    <meta id="content-image-width" itemprop="width" content="1400" />
    <meta id="content-image-height" itemprop="height" content="934" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://indyweek.com/news/northcarolina/no-cheri-beasley-does-not-want-to-raise-taxes-budd/" />
            <meta itemprop="name" content="No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class" />
            <meta itemprop="description" content="An ad by conservative backers of Ted Budd misrepresents Beasley’s position and gives a misleading take on the Inflation Reduction Act." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-10-25T14:02:33.233492" />
            <h1 itemprop="headline">No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class</h1>
            <p  class="subtitle"><span>An ad by conservative backers of Ted Budd misrepresents Beasley’s position and gives a misleading take on the Inflation Reduction Act.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/michael-mcelroy/" rel="author">Michael McElroy</a> </p>
    
    <time itemprop="datePublished" datetime="2022-10-25T14:02:33.233492">
    <p class="date">Oct. 25, 2022</p>
    <p class="time">2:02 p.m.</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://indyweek.com/news/northcarolina/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>This story originally published online at </em><a href="https://cardinalpine.com/" target="_blank"><em>Cardinal &amp; Pine</em></a></p>&#13;
&#13;
<div id="media-carousel-77253" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-77253-0">    <span id="close-btn-77253-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group77253 hidden" id="ms_77253-0" data-image-url="https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f" data-image-id="85242" data-slot-media-path="https://indyweek.com/api/slot_media/90375/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="beasley_durham.jpg" data-src="https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1400]" height="934" src="https://indyweek.com/downloads/85242/download/beasley_durham.jpg?cb=232f48387d7e4c126bc924ec281a7e0f" title="beasley_durham.jpg" width="1400">                    </div>        <div class="media-content">            <p>Democratic U.S. Senate candidate Cheri Beasley speaks during a campaign appearance in Durham in August. | Photo by Hannah Schoenbaum/AP</p>    </div>  </div>  </div></div><p><strong>The season of misleading political ads is in full bloom. </strong></p>&#13;
&#13;
<p><a href="https://www.youtube.com/watch?v=P4bl_3VQ5yE" target="_blank">An ad</a> by conservative groups says that Cheri Beasley, the Democratic nominee for North Carolina’s open US Senate Seat, wants to raise taxes on middle-class families, and will “knock on your door with an army of new IRS agents.” </p>&#13;
&#13;
<p>While both claims are boilerplate talking points, neither is true.</p>&#13;
&#13;
<p>The premise of the ad is based entirely on a misrepresentation of the <a href="https://cardinalpine.com/story/heres-how-the-inflation-reduction-act-helps-north-carolina-families%ef%bf%bc/" target="_blank">Inflation Reduction Act</a>, a landmark bill that passed with zero Republican votes this summer. Beasley did not vote for the bill, of course, because she was not in Congress, though she has said she would have voted for it, and has voiced support for its aims.</p>&#13;
&#13;
<p>But Beasley has said zero times that she wants to raise taxes on the middle class. </p>&#13;
&#13;
<p>Who WILL the Inflation Reduction Act raise taxes on? Large corporations that make at least $1 billion a year in profit.</p>&#13;
&#13;
<p>Some conservatives argue that this tax increase will cause these large corporations to cut jobs, but again, the law does not change the amount of profit those corporations make. It increases the taxes on those profits. </p>&#13;
&#13;
<p>So if a corporation would lay people off rather than cut marginally into their profits, that’s on them not the law.</p>&#13;
&#13;
<p>The ad also says that Beasley wants to raise taxes on families making less than $75,000 a year, and cites as one its sources a report from the Joint Committee on Taxation,<a href="https://www.jct.gov/about-us/overview/" target="_blank"> a nonpartisan group</a> of “economists, attorneys, and accountants” who assist members of Congress considering tax legislation.</p>&#13;
&#13;
<p>But the report, written before the IRA was passed, showed something quite different. </p>&#13;
&#13;
<p>Federal income taxes would go up slightly for most income levels from 2027 through 2029. But  the bill that Beasley backed would also <em>reduce</em> them for everyone making less than $200,000 in both the years before and after this three-year period.</p>&#13;
&#13;
<p>So the bill would produce a small island of marginal tax increases in the middle of a sea of tax reduction for the middle class.</p>&#13;
&#13;
<p>And even the tax increases for wealthy individuals and large corporations would be offset by the main provisions of the bill, tax incentives for investments in clean technology and more energy-efficient homes. One of the main points of the Inflation Reduction Act, after all, is to combat climate change and fund clean energy investments.</p>&#13;
&#13;
<div id="ec8ec846-54be-11ed-b9af-128ebbec732b" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ec8ec846-54be-11ed-b9af-128ebbec732b';
        
        googletag.display('ec8ec846-54be-11ed-b9af-128ebbec732b');
     });
 </script>
</div>
<p>Climate change is expected to have <a href="https://cardinalpine.com/story/its-now-or-never-climate-change-report-says/" target="_blank">drastic impacts</a> in North Carolina, increasing the frequency and severity of storms and hurricanes, creating more wildfires, and upending the state’s #1 industry, agriculture.</p>&#13;
&#13;
<p>The ad also cites <a href="https://twitter.com/CheriBeasleyNC/status/1556364390387142656" target="_blank">a tweet</a> by Beasley, from Aug. 7, criticizing Republicans for voting against the IRA, but that tweet says nothing about raising taxes on the middle class. </p>&#13;
&#13;
<p>But Beasley <a href="https://twitter.com/CheriBeasleyNC/status/1556324303808991232" target="_blank">tweeted several times</a> that day in support of other provisions in the IRA that would drastically decrease healthcare costs for all income levels, namely a bill to cap insulin costs for Medicare recipients. </p>&#13;
&#13;
<p>Budd and nearly all Republicans voted against the insulin cap.</p>&#13;
&#13;
<p>“Many folks living with diabetes are forced to skip insulin doses because it’s too expensive.</p>&#13;
&#13;
<p>North Carolina senators &amp; my opponent owe them an explanation why they voted against capping costs,” <a href="https://twitter.com/CheriBeasleyNC/status/1556359626895069186" target="_blank">Beasley tweeted.</a></p>&#13;
&#13;
<p>And in another the same day, “In the Senate, I’ll always fight to lower costs &amp; make health care more affordable.”</p>&#13;
&#13;
<h3>What about the IRS army?</h3>&#13;
&#13;
<p>The IRS army claim is not just misleading, it’s demonstrably false. </p>&#13;
&#13;
<p>The IRA does include $80 billion over the next decade for the IRS, but most of that money will go toward clearing a pandemic-caused backlog in processing federal tax returns. </p>&#13;
&#13;
<p>The IRS is understaffed after nearly three years of COVID effects and the Trump administration’s budget cuts, and the resulting backlog has caused real problems for families who depend on their returns to pay their bills.</p>&#13;
&#13;
<p>Though Republicans have misrepresented the bill’s provisions, they have also expressed concerns about the very problems the bill will help address.</p>&#13;
&#13;
<p>Around the same time President Biden signed the IRA, a bipartisan group of nearly 100 lawmakers from the US Senate and House of Representatives sent a letter to IRS leaders demanding better progress, Bloomberg reported. </p>&#13;
&#13;
<p>“The IRS must take additional steps to improve customer service issues, decrease processing delays, and work down the backlog of paper returns and correspondence by continuing the maximum use of overtime and surge teams,” the letter said.</p>&#13;
&#13;
<p>With this new piece of legislation, the IRS will now be able to respond. </p>&#13;
&#13;
<p>“And despite claims on social media that the I.R.S. hires will be heavily armed,” <a href="https://www.nytimes.com/2022/08/19/us/politics/more-money-for-irs-spurs-conspiracy-theories-of-shadow-army.html" target="_blank">The New York Times wrote</a> in its assessment of the bill, “a Treasury official said that just 1 percent of the new employees would be agents working in jobs that require carrying guns.”</p>&#13;
&#13;
<hr>&#13;
<p><strong><em>Support independent local journalism</em></strong><em>. </em><a href="https://indyweek.com/supporttheindy/support-indy-press-club/"><strong><em>Join the INDY Press Club</em></strong></a><em> to help us keep fearless watchdog reporting and essential arts and culture coverage viable in the Triangle. </em></p>&#13;
&#13;
<p><em>Comment on this story at </em><a href="mailto:backtalk@indyweek.com" target="_blank"><em>backtalk@indyweek.com</em></a><em>.  </em> </p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/north-carolina/" rel="tag" >North Carolina</a>

                <a href="https://indyweek.com/topics/news/" rel="tag" >News</a>

                <a href="https://indyweek.com/topics/2022-midterm-election/" rel="tag" >2022 midterm election</a>

                <a href="https://indyweek.com/topics/cheri-beasley/" rel="tag" >Cheri Beasley</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by <span itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a href="https://indyweek.com/topics/michael-mcelroy/" rel="author"
       >Michael McElroy</a><meta itemprop="name" content="Michael McElroy" /><meta itemprop="url" content="https://indyweek.com/topics/michael-mcelroy/" /> </span></p>
    
    <time datetime="2022-10-25T14:02:33.233492">
    <p class="date">Oct. 25, 2022</p>
    <p class="time">2:02 p.m.</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

  

        

    <div id="ec8d81f2-54be-11ed-b9af-128ebbec732b" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ec8d81f2-54be-11ed-b9af-128ebbec732b';
        
        googletag.display('ec8d81f2-54be-11ed-b9af-128ebbec732b');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/188/?context=section.12"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">Photovoice</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections/2022-endorsements-general-home/">Elections</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_festival-guide">
        <a href="https://indyweek.com/guides/festival-guide/festival-events-directory-2022/">Festival Guide</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_cal">
	<a href="https://calendar.indyweek.com" target="_blank">Calendar</a>
    
  </li>
  <li class="menu_section_newsletters">
	<a href="https://indyweek.com/supporttheindy/indy-week-newsletter-sign-up/">Newsletters</a>
    
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy/support-indy-press-club/">Support the INDY</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_northcarolina">
    <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
  </li>
  <li class="menu_subsection_wake">
    <a href="https://indyweek.com/news/wake">Wake County</a>
  </li>
  <li class="menu_subsection_durham">
    <a href="https://indyweek.com/news/durham">Durham County</a>
  </li>
  <li class="menu_subsection_orange">
    <a href="https://indyweek.com/news/orange">Orange County</a>
  </li>
  <li class="menu_subsection_x15-minutes">
    <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
  </li>
  <li class="menu_subsection_photovoice">
    <a href="https://indyweek.com/news/photovoice">Photovoice</a>
  </li>
  <li class="menu_subsection_Letters-to-the-Editor">
    <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_voices">
    <a href="https://indyweek.com/news/voices">Voices</a>
  </li>
  <li class="menu_subsection_longform">
    <a href="https://indyweek.com/news/longform">Longform</a>
  </li>
  <li class="menu_subsection_elections">
    <a href="https://indyweek.com/news/elections/2022-endorsements-general-home/">Elections</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ninth-street-journal">
    <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues_1">Online Print Editions</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">Find a Paper</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2022 INDY Week • P.O. Box 1772, Durham, NC 27702 • 919-695-4848</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->

<!-- ActvCmpgn Begin -->

<script type="text/javascript">
(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
vgo('setAccount', '224455823');
vgo('setTrackByDefault', true);

vgo('process');
</script> 
<!-- ActvCmpgn End -->

<!-- Sticky Ad Start -->
<script type="text/javascript">
  var mpCloseBtn;

  function closeAd() {
    document.getElementById("bottomads").classList.toggle('mp_sticky');
    sessionStorage.setItem('adClosed', true);
    mpCloseBtn.classList.toggle('gone');
  }

  document.addEventListener("DOMContentLoaded", function() {
    var bottomAd = document.getElementById("bottomads");
    if (!sessionStorage.getItem('adClosed')) {
    	bottomAd.classList.toggle('mp_sticky');
        mpCloseBtn = document.createElement("img");
        mpCloseBtn.onclick = closeAd;
        mpCloseBtn.setAttribute("id", "mpCloseImg");
        mpCloseBtn.setAttribute("src", "https://indyweek.com/downloads/83060/download/close.png");
        bottomAd.appendChild(mpCloseBtn);
	}                          
  });
                               
                               
</script>
<!-- Sticky Ad End -->
  
    <script async src="https://indyweek.com/api/design-a0b723cab76781c94a174935dbc7d8cc/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/5640bece-548e-11ed-8b26-12274efc5439/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;b81cb2e3-e89e-489e-ba1a-4a2d90947b30&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 77253, &quot;media_count&quot;: 1}]}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/5640bece-548e-11ed-8b26-12274efc5439/get_related_links&quot;, &quot;osm_active&quot;: true, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;5640bece-548e-11ed-8b26-12274efc5439&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: null, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false}}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/5640bece-548e-11ed-8b26-12274efc5439/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;No, Cheri Beasley Does Not Want to Raise Taxes on the Middle Class\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;b81cb2e3-e89e-489e-ba1a-4a2d90947b30&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 77253, &quot;media_count&quot;: 1}]}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/5640bece-548e-11ed-8b26-12274efc5439/get_related_links&quot;, &quot;osm_active&quot;: true, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;5640bece-548e-11ed-8b26-12274efc5439&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: null, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false}}" id="_mp_page_content"></script>

  </body>
</html>
