<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"section": "culture", "subsection": "news", "tag": ["COVID-19", "music", "Raleigh", "festival", "J. Cole", "Dreamville"], "fb_app_id": null, "type": "article", "author": ["Sarah Edwards"], "instance": "indyweek", "urlname": "j-cole-s-dreamville-will-not-take-place-this-year"};
      </script>
      
      
      <title>J. Cole’s Dreamville Will Not Take Place This Year Due to COVID-19 - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"comments_url": "https:\/\/indyweek.com\/api\/content\/6a764bc4-971d-11ea-a7ae-1244d5f7c7c6\/get_comments", "show_dynamic_map": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow"}, "google_api_key": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": []}, "related_links_url": "https:\/\/indyweek.com\/api\/content\/6a764bc4-971d-11ea-a7ae-1244d5f7c7c6\/get_related_links", "ctype": null, "tcomments": {"name_required": "Name required", "rss_feed": "Comment Feed", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "fb_app_id": null, "ugc_email_for_comments": true, "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "chars_left": "characters left", "comments": "Comments", "type_captchas": "Enter the word from the Image", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "ugc_allow_comments": true, "view_more": "View More", "type_comment": "Type your comment here...", "comment_required": "Comment required", "fb_login": " or login with Facebook", "subject": "Type subject here...", "content_uuid": "6a764bc4-971d-11ea-a7ae-1244d5f7c7c6", "fb_logout": "Logout", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "your_name": "Your Name"}, "osm_active": true, "back_title": "Return to \"J. Cole\u2019s Dreamville Will Not Take Place This Year Due to COVID-19\"", "show_occ_paginator": false, "is_pro": true}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="&quot;The safety of our fans, artists, and staff is always our top priority, and nothing will ever take precedence over your well-being.&quot;"/>
      <meta name="keywords" content="Sarah Edwards,COVID-19,music,Raleigh,festival,J. Cole,Dreamville"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/73176/download/j%20cole-dreamville-jade%20wilson.jpg?cb=77bc1924a76398acd864aec2465ecbd5&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/culture/news/j-cole-s-dreamville-will-not-take-place-this-year/"/>

      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="J. Cole’s Dreamville Will Not Take Place This Year Due to COVID-19 - INDY Week" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.9b96be42a6577d89f38fec3fc85b77bf.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-d84cf8e2f1e419a011a3774df0962f61/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://indyweek.com/api/design-d84cf8e2f1e419a011a3774df0962f61/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:title" content="J. Cole’s Dreamville Will Not Take Place This Year Due to COVID-19"/><meta property="og:description" content="&quot;The safety of our fans, artists, and staff is always our top priority, and nothing will ever take precedence over your well-being.&quot;"/><meta property="og:image" content="https://indyweek.com/downloads/73176/download/j%20cole-dreamville-jade%20wilson.jpg?cb=77bc1924a76398acd864aec2465ecbd5&amp;w=1200"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="1280"/><meta property="og:type" content="article"/><meta property="og:url" content="https://indyweek.com/api/content/6a764bc4-971d-11ea-a7ae-1244d5f7c7c6/"/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/73176/download/j%20cole-dreamville-jade%20wilson.jpg?cb=77bc1924a76398acd864aec2465ecbd5&amp;amp;w=1200"/>
      <meta name="author" content="Sarah Edwards"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="music"/><meta property="article:tag" content="Raleigh"/><meta property="article:tag" content="festival"/><meta property="article:tag" content="J. Cole"/><meta property="article:tag" content="Dreamville"/><meta property="article:author" content="https://indyweek.com/topics/sarah-edwards/"/><meta property="article:published_time" content="2020-05-15T22:34:52.408519"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"author": {"@type": "Person", "name": "Sarah Edwards"}, "keywords": ["COVID-19", "music", "Raleigh", "festival", "J. Cole", "Dreamville"], "image": "https://indyweek.com/downloads/73176/download/j%20cole-dreamville-jade%20wilson.jpg?cb=77bc1924a76398acd864aec2465ecbd5&w=1920", "@id": "https://indyweek.com/culture/news/j-cole-s-dreamville-will-not-take-place-this-year/", "headline": "J. Cole\u2019s Dreamville Will Not Take Place This Year Due to COVID-19", "thumbnailUrl": "https://indyweek.com/downloads/73176/download/j%20cole-dreamville-jade%20wilson.jpg?cb=77bc1924a76398acd864aec2465ecbd5&w=1920", "publisher": {"logo": {"@type": "ImageObject", "url": "https://indyweek.com/api/design-d84cf8e2f1e419a011a3774df0962f61/IndyWeek%20flag%20black.svg"}, "@type": "Organization", "name": "INDY Week"}, "name": "J. Cole\u2019s Dreamville Will Not Take Place This Year Due to COVID-19", "datePublished": "2020-05-15T22:34:52.408519", "mainEntityOfPage": "https://indyweek.com/culture/news/j-cole-s-dreamville-will-not-take-place-this-year/", "dateModified": "2020-05-15T22:35:32.591202", "@type": "Article", "articleSection": "News", "url": "https://indyweek.com/culture/news/j-cole-s-dreamville-will-not-take-place-this-year/", "creator": "Sarah Edwards"}]}
</script>

      

      

      

      
      
      <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>


<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.indy-pmGTT47B.js";
document.head.appendChild(headerBidderScript);
</script>


<style>
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_culture">
          <div id="subsection_news">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              
            </div>

            <div id="topad2">
              
            </div>

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="015174654317936920857:yyzf1v6m3dk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IndependentWeekly/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-d84cf8e2f1e419a011a3774df0962f61/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-d84cf8e2f1e419a011a3774df0962f61/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-d84cf8e2f1e419a011a3774df0962f61/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_newsletter-signup">
	<a href="https://indyweek.com/newsletter-signup">Newsletter Signup</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/indy-weeks-best-of-the-triangle">Best of the Triangle</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="selected menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_indy-week-events">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=indyweek&amp;page=1">INDY Week Events</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">Account Settings</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_art">
    <a href="https://indyweek.com/culture/art">Art</a>
  </li>
  <li class="menu_subsection_stage">
    <a href="https://indyweek.com/culture/stage">Stage</a>
  </li>
  <li class="menu_subsection_screen">
    <a href="https://indyweek.com/culture/screen">Screen</a>
  </li>
  <li class="menu_subsection_page">
    <a href="https://indyweek.com/culture/page">Page</a>
  </li>
  <li class="menu_subsection_sports">
    <a href="https://indyweek.com/culture/sports">Sports</a>
  </li>
  <li class="menu_subsection_etc">
    <a href="https://indyweek.com/culture/etc">Etc.</a>
  </li>
  <li class="selected menu_subsection_news">
    <a href="https://indyweek.com/culture/news">News</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/culture/archives">Archives</a>
  </li>
</ul>


</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/culture">Arts &amp; Culture</a> <a href="https://indyweek.com/culture/news">News</a> <a href="https://indyweek.com/culture/news/j-cole-s-dreamville-will-not-take-place-this-year/">J. Cole’s Dreamville Will Not Take Place This Year Due to COVID-19</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://indyweek.com/culture/news/j-cole-s-dreamville-will-not-take-place-this-year/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/73176/download/j%20cole-dreamville-jade%20wilson.jpg?cb=77bc1924a76398acd864aec2465ecbd5" />
    <meta id="content-image-width" itemprop="width" content="1920" />
    <meta id="content-image-height" itemprop="height" content="1280" />
</span>






  
  <article id="main">

<div class="mp-html">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<style type="text/css">div.example {
  background-color: #1A1C47;
  text-color: white;
  padding: 5px;
}

@media screen and (min-width: 551px) {
  div.example {
    font-size: 20px; LINE-HEIGHT:25px;
  }
}

@media screen and (max-width: 550px) {
  div.example {
    font-size: 15px; LINE-HEIGHT:20px;
  }
}
</style>
<div class="example">
<p><font color="white" face="verdana">THE INDY IS FREE. MAKING IT ISN&#39;T.</font></p>

<p></p>

<p><font color="white" face="verdana">Support fearless independent local journalism.&nbsp;</font></p>

<p><font color="white" face="verdana"><a href="https://api.pico.tools/pn/INDYWeek">Join the INDY Press Club today.</a>&nbsp;</font></p>
</div>

</div>




<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://indyweek.com/culture/news/j-cole-s-dreamville-will-not-take-place-this-year/" />
            <meta itemprop="name" content="J. Cole’s Dreamville Will Not Take Place This Year Due to COVID-19" />
            <meta itemprop="description" content="&quot;The safety of our fans, artists, and staff is always our top priority, and nothing will ever take precedence over your well-being.&quot;" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-05-15T22:35:32.591202" />
            <h1 itemprop="headline">J. Cole’s Dreamville Will Not Take Place This Year Due to COVID-19</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/sarah-edwards/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Sarah Edwards<meta itemprop="name" content="Sarah Edwards" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-05-15T22:34:52.408519">
    <p class="date">May 15, 2020</p>
    <p class="time">10:34 p.m.</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://indyweek.com/culture/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Organizers of J. Cole's <a href="https://dreamvillefest.com/" target="_blank">Dreamville Festiva</a>l announced on Friday evening that the music festival, which was <a href="https://indyweek.com/music/news/dreamville-festival-2020-rescheduled/">originally slated this year for April 4 but was pushed back to August 29</a>, will not take place in 2020 due to continued concerns around the COVID-19 pandemic. </p>&#13;
&#13;
<p>"After much deliberation and careful monitoring of the current situation, we have decided to cancel Dreamville Festival 2020," the festival team wrote in a statement. "Although we originally hoped it would be possible to bring you the festival this August, the ongoing uncertainty regarding the COVID-19 pandemic has made this timeline no longer possible. This decision has been extremely difficult to make, but the safety of our fans, artists, and staff is always our top priority, and nothing will ever take precedence over your well-being."</p>&#13;
&#13;
<p>Event organizers say that all ticket holders will be issued a refund by May 22; for those who purchased passes through Front Grate Tickets, refunds will be issued in 7-10 days. </p>&#13;
&#13;
<p>Dreamville, a music festival conceptualized by the producer and recording artist J. Cole, has faced unforeseen circumstances before: the event's first iteration was scheduled to take place in September of 2018, but was re-scheduled to April 2019 when Hurricane Florence hit North Carolina. </p>&#13;
&#13;
<p>The inaugural festival, last April at Raleigh's Dix Park, drew a crowd of 40,000 attendees and featured top-tier talent, from Big Sean and SZA to Teyana Taylor and Nelly. </p>&#13;
&#13;
<hr>&#13;
<p><em>Contact deputy arts and culture editor Sarah Edwards at sedwards@indyweek.com.</em></p>&#13;
&#13;
<p><em><strong>DEAR READERS, WE NEED YOUR HELP NOW MORE THAN EVER. </strong>Support independent local journalism by </em><a href="https://slack-redir.net/link?url=http%3A%2F%2Fkeepitindy.com%2F" target="_blank"><em>joining the INDY Press Club</em></a><em> today. Your contributions will keep our fearless watchdog reporting and essential arts and culture coverage viable in the Triangle, coronavirus be damned.</em></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/covid-19/" rel="tag" >COVID-19</a>

                <a href="https://indyweek.com/topics/music-2/" rel="tag" >music</a>

                <a href="https://indyweek.com/topics/raleigh/" rel="tag" >Raleigh</a>

                <a href="https://indyweek.com/topics/festival/" rel="tag" >festival</a>

                <a href="https://indyweek.com/topics/j.-cole/" rel="tag" >J. Cole</a>

                <a href="https://indyweek.com/topics/dreamville/" rel="tag" >Dreamville</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/sarah-edwards/" rel="author"
       >Sarah Edwards</a> </p>
    
    <time datetime="2020-05-15T22:34:52.408519">
    <p class="date">May 15, 2020</p>
    <p class="time">10:34 p.m.</p>
    </time>
</aside>



    <div class="mp-html">
  <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  
<!-- mp_mpu_custom_01 -->
<div>
    <div id='pubg-woh-pas'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-woh-pas");});</script>
    </div>

    <div id='pubg-0kd-ndp'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-0kd-ndp");});</script>
    </div>
</div>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/189/?context=section.26"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_newsletter-signup">
	<a href="https://indyweek.com/newsletter-signup">Newsletter Signup</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/indy-weeks-best-of-the-triangle">Best of the Triangle</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="selected menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_indy-week-events">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=indyweek&amp;page=1">INDY Week Events</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">Account Settings</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_art">
    <a href="https://indyweek.com/culture/art">Art</a>
  </li>
  <li class="menu_subsection_stage">
    <a href="https://indyweek.com/culture/stage">Stage</a>
  </li>
  <li class="menu_subsection_screen">
    <a href="https://indyweek.com/culture/screen">Screen</a>
  </li>
  <li class="menu_subsection_page">
    <a href="https://indyweek.com/culture/page">Page</a>
  </li>
  <li class="menu_subsection_sports">
    <a href="https://indyweek.com/culture/sports">Sports</a>
  </li>
  <li class="menu_subsection_etc">
    <a href="https://indyweek.com/culture/etc">Etc.</a>
  </li>
  <li class="selected menu_subsection_news">
    <a href="https://indyweek.com/culture/news">News</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/culture/archives">Archives</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">INDY Week Pick Up Locations</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues">INDY Week Digital Issues</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Editorial Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Indy Week • 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 • phone 919-286-1972 • fax 919-286-4274</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  (() => {
    document.addEventListener('DOMContentLoaded', function() {
 
      // leaderboard top
      const lbt_container = document.querySelector('#topad1');

      const lbt_ad1 = document.createElement('div');
      lbt_ad1.setAttribute("style", "text-align:center");
      lbt_ad1.setAttribute("id", "pubg-8kp-4xu");
      lbt_container.append(lbt_ad1);

      const lbt_ad2 = document.createElement('div');
      lbt_ad2.setAttribute("style", "text-align:center");
      lbt_ad2.setAttribute("id", "pubg-zom-lyb");
      lbt_container.append(lbt_ad2);

     // leaderboard nav (place after top container)
      const top_container = document.querySelector('#top');

      const lbn_ad1 = document.createElement('div');
      lbn_ad1.setAttribute("style", "text-align:center");
      lbn_ad1.setAttribute("id", "pubg-jso-q06");
      top_container.parentNode.insertBefore(lbn_ad1, top_container.nextSibling);

      const lbn_ad2 = document.createElement('div');
      lbn_ad2.setAttribute("style", "text-align:center");
      lbn_ad2.setAttribute("id", "pubg-jq7-og1");
      top_container.parentNode.insertBefore(lbn_ad2, top_container.nextSibling);  

      // leaderboard bottom
      const lbb_container = document.querySelector('#bottomads');

      const lbb_ad1 = document.createElement('div');
      lbb_ad1.setAttribute("style", "text-align:center");
      lbb_ad1.setAttribute("id", "pubg-y24-rcm");
      lbb_container.append(lbb_ad1);

      const lbb_ad2 = document.createElement('div');
      lbb_ad2.setAttribute("style", "text-align:center");
      lbb_ad2.setAttribute("id", "pubg-fro-xyj");
      lbb_container.append(lbb_ad2);

      // init ad units
      pubg.queue.push(function(){
        initAdUnit("pubg-8kp-4xu");
        initAdUnit("pubg-zom-lyb");
        initAdUnit("pubg-jso-q06");
        initAdUnit("pubg-jq7-og1");
        initAdUnit("pubg-y24-rcm");
        initAdUnit("pubg-fro-xyj");
      });
    });
  })();
</script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->
  
    <script async src="https://indyweek.com/api/design-d84cf8e2f1e419a011a3774df0962f61/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/6a764bc4-971d-11ea-a7ae-1244d5f7c7c6/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/6a764bc4-971d-11ea-a7ae-1244d5f7c7c6/get_related_links&quot;, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;6a764bc4-971d-11ea-a7ae-1244d5f7c7c6&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;J. Cole\u2019s Dreamville Will Not Take Place This Year Due to COVID-19\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.98489ee725cace9ecd11c6fe0f1ee39e.js" data-config="{&quot;comments_url&quot;: &quot;https://indyweek.com/api/content/6a764bc4-971d-11ea-a7ae-1244d5f7c7c6/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/6a764bc4-971d-11ea-a7ae-1244d5f7c7c6/get_related_links&quot;, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;6a764bc4-971d-11ea-a7ae-1244d5f7c7c6&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;J. Cole\u2019s Dreamville Will Not Take Place This Year Due to COVID-19\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
