<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"mpuid": "3f5cf811-46ce-528f-a3b6-14c0cff01cdc", "author": ["Mark-Anthony Middleton"], "tag": ["election 2021", "Democrat", "2021 election guide", "Durham City Council", "Mark-Anthony Middleton", "Candidate Questionnaires"], "instance": "indyweek", "fb_app_id": null, "section": "elections-2021", "subsection": "durham-county", "type": "article", "urlname": "candidate-questionnaire-mark-anthony-middleton-durham-city-council-ward-ii-2021"};
      </script>
      
      
      <title>Mark-Anthony Middleton, Durham City Council - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="INDY Week" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"osm_active": true, "is_pro": true, "comments_url": "https:\/\/indyweek.com\/api\/content\/3a58d70c-1162-11ec-8215-1244d5f7c7c6\/get_comments", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_dynamic_map": false, "show_occ_paginator": false, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "aside", "slot_id": 75160, "slot_ord": 0, "media_count": 1, "slot_uuid": "e3b9bb6f-a569-4b57-d548-631f0c12a0f4"}]}, "tcomments": {"post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "submit": "Submit", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "view_more": "View More", "ugc_allow_comments": false, "wrong_captchas": "Wrong Captchas", "ugc_email_for_comments": true, "type_comment": "Type your comment here...", "fb_logout": "Logout", "chars_left": "characters left", "subject": "Type subject here...", "subject_required": "Subject required", "name_required": "Name required", "content_uuid": "3a58d70c-1162-11ec-8215-1244d5f7c7c6", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": null, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "rss_feed": "Comment Feed", "email": "Email", "comments": "Comments", "email_required": "Email required"}, "google_api_key": null, "back_title": "Return to \"Mark-Anthony Middleton, Durham City Council\"", "related_links_url": "https:\/\/indyweek.com\/api\/content\/3a58d70c-1162-11ec-8215-1244d5f7c7c6\/get_related_links"}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.201.post59.dev879622380622\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Councilmember Mark-Anthony Middleton is the Ward II incumbent. He has two challengers."/>
      <meta name="keywords" content="Mark-Anthony Middleton,election 2021,Democrat,2021 election guide,Durham City Council,Mark-Anthony Middleton,Candidate Questionnaires"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/82885/download/Mark-Anthony%20Middleton.jpg?cb=541dee0997da8d695a4a9734d5bf0ba9&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/elections-2021/durham-county/candidate-questionnaire-mark-anthony-middleton-durham-city-council-ward-ii-2021/"/>

      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Mark-Anthony Middleton, Durham City Council - INDY Week" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.4154dc3cc94e3ef816dcea93c13b062e.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-c3bcb807a526b1c0a036cbef9fa88ac4/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://indyweek.com/api/design-c3bcb807a526b1c0a036cbef9fa88ac4/option.js"></script>

      <link rel="shortcut icon" href="https://indyweek.com/api/design-c3bcb807a526b1c0a036cbef9fa88ac4/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:image" content="https://indyweek.com/downloads/82885/download/Mark-Anthony%20Middleton.jpg?cb=541dee0997da8d695a4a9734d5bf0ba9&amp;w=1200"/><meta property="og:image:width" content="957"/><meta property="og:image:height" content="951"/><meta property="og:description" content="Councilmember Mark-Anthony Middleton is the Ward II incumbent. He has two challengers."/><meta property="og:type" content="article"/><meta property="og:url" content="https://indyweek.com/api/content/3a58d70c-1162-11ec-8215-1244d5f7c7c6/"/><meta property="og:title" content="Mark-Anthony Middleton, Durham City Council"/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/82885/download/Mark-Anthony%20Middleton.jpg?cb=541dee0997da8d695a4a9734d5bf0ba9&amp;amp;w=1200"/>
      <meta name="author" content="Mark-Anthony Middleton"/><meta property="article:author" content="https://indyweek.com/topics/mark-anthony-middleton/"/><meta property="article:tag" content="election 2021"/><meta property="article:tag" content="Democrat"/><meta property="article:tag" content="2021 election guide"/><meta property="article:tag" content="Durham City Council"/><meta property="article:tag" content="Mark-Anthony Middleton"/><meta property="article:tag" content="Candidate Questionnaires"/><meta property="article:published_time" content="2021-09-10T12:25:58.749439"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"url": "https://indyweek.com/elections-2021/durham-county/candidate-questionnaire-mark-anthony-middleton-durham-city-council-ward-ii-2021/", "name": "Mark-Anthony Middleton, Durham City Council", "@id": "https://indyweek.com/elections-2021/durham-county/candidate-questionnaire-mark-anthony-middleton-durham-city-council-ward-ii-2021/", "@type": "Article", "image": "https://indyweek.com/downloads/82885/download/Mark-Anthony%20Middleton.jpg?cb=541dee0997da8d695a4a9734d5bf0ba9&w=957", "articleSection": "Durham County", "mainEntityOfPage": "https://indyweek.com/elections-2021/durham-county/candidate-questionnaire-mark-anthony-middleton-durham-city-council-ward-ii-2021/", "keywords": ["election 2021", "Democrat", "2021 election guide", "Durham City Council", "Mark-Anthony Middleton", "Candidate Questionnaires"], "author": {"@type": "Person", "name": "Mark-Anthony Middleton"}, "datePublished": "2021-09-10T12:25:58.749439", "creator": "Mark-Anthony Middleton", "dateModified": "2021-09-10T13:18:38.742700", "publisher": {"logo": {"url": "https://indyweek.com/api/design-c3bcb807a526b1c0a036cbef9fa88ac4/IndyWeek%20flag%20black.svg", "@type": "ImageObject"}, "@type": "Organization", "name": "INDY Week", "sameAs": "https://indyweek.com/"}, "headline": "Mark-Anthony Middleton, Durham City Council", "thumbnailUrl": "https://indyweek.com/downloads/82885/download/Mark-Anthony%20Middleton.jpg?cb=541dee0997da8d695a4a9734d5bf0ba9&w=957"}]}
</script>

      

      

      

      
      
      <!-- Admiral: Visitor Relationship Management -->

<!-- Install the below JavaScript into the <head> tag of your site -->
<!-- Questions? Email scott@getadmiral.com -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://stalesummer.com/v2goiPtn93Spn0UEPdBlLO5Aw_jrjgjvQpuJ1NpBtddxcqiII1O-xsVoMOcoBQnJtFA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(a,i,t,e){var n=i[t];!(function r(){if(!window.frames[e]){var t=a.body;if(t){var n=a.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(r,5)}})();var c=[];function o(i){if(i&&i.data){var e,t="__tcfapiCall",c="string"==typeof i.data&&0<=i.data.indexOf(t);(e=c?((function a(t){try{return JSON.parse(t)}catch(n){}})(i.data)||{})[t]:(i.data||{})[t])&&n(e.command,e.version,function(t,n){var a={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};i.source.postMessage(c?JSON.stringify(a):a,"*")},e.parameter)}}"function"!=typeof n&&(n=i[t]=i[t]||function f(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return c;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!i.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&c.push(t)},i.addEventListener?i.addEventListener("message",o,!1):i.attachEvent&&i.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://stalesummer.com/v2qmdYFPnKWlTxIbnqwtsGHal6b3hOE_XZqBfjPNbMo31dAZLZn6FfM8EgTmbMeSifQ73Lw-0smrnGOBZoHQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>


<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>

<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.indy-pmGTT47B.js";
document.head.appendChild(headerBidderScript);
</script>

<style>
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_elections-2021">
          <div id="subsection_durham-county">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              
            </div>

            <div id="topad2">
              
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://indyweek.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/INDYWeekNC/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-c3bcb807a526b1c0a036cbef9fa88ac4/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-c3bcb807a526b1c0a036cbef9fa88ac4/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-c3bcb807a526b1c0a036cbef9fa88ac4/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/guides/best-of-the-triangle/best-of-the-triangle-2021-home/">Best of the Triangle</a>
    
  </li>
  <li class="selected menu_section_elections-2021">
	<a href="https://indyweek.com/elections-2021">Elections 2021</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">Photovoice</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_cal">
	<a href="https://calendar.indyweek.com" target="_blank">Calendar</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">Support the INDY</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">My Account</a>
    
  </li>
</ul>



</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/elections-2021">Elections 2021</a> <a href="https://indyweek.com/elections-2021/durham-county">Durham County</a> <a href="https://indyweek.com/elections-2021/durham-county/candidate-questionnaire-mark-anthony-middleton-durham-city-council-ward-ii-2021/">Mark-Anthony Middleton, Durham City Council</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://indyweek.com/elections-2021/durham-county/candidate-questionnaire-mark-anthony-middleton-durham-city-council-ward-ii-2021/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/82885/download/Mark-Anthony%20Middleton.jpg?cb=541dee0997da8d695a4a9734d5bf0ba9" />
    <meta id="content-image-width" itemprop="width" content="957" />
    <meta id="content-image-height" itemprop="height" content="951" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://indyweek.com/elections-2021/durham-county/candidate-questionnaire-mark-anthony-middleton-durham-city-council-ward-ii-2021/" />
            <meta itemprop="name" content="Mark-Anthony Middleton, Durham City Council" />
            <meta itemprop="description" content="Councilmember Mark-Anthony Middleton is the Ward II incumbent. He has two challengers." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-09-10T13:18:38.742700" />
            <h1 itemprop="headline">Mark-Anthony Middleton, Durham City Council</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/mark-anthony-middleton/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Mark-Anthony Middleton<meta itemprop="name" content="Mark-Anthony Middleton" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-09-10T12:25:58.749439">
    <p class="date">Sep. 10, 2021</p>
    <p class="time">12:25 p.m.</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://indyweek.com/elections-2021/durham-county/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><strong>Name:</strong> Mark-Anthony Middleton</p>&#13;
&#13;
<div id="media-carousel-75160" class="media-aside">    <div class="gallery_slide single" id="media-thumb-75160-1" style="">            <div class="file group75160 " id="ms_75160-0" data-slot-media-path="/api/slot_media/88243/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Mark-Anthony Middleton.jpg" data-src="https://indyweek.com/downloads/82885/download/Mark-Anthony%20Middleton.jpg?cb=541dee0997da8d695a4a9734d5bf0ba9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 957]" src="https://indyweek.com/downloads/82885/download/Mark-Anthony%20Middleton.jpg?cb=541dee0997da8d695a4a9734d5bf0ba9&amp;w=600" title="Mark-Anthony Middleton.jpg"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">                    </div></div></div><p><strong>Age: </strong>53</p>&#13;
&#13;
<p><strong>Party Affiliation:</strong> Democrat</p>&#13;
&#13;
<p><strong>Occupation:</strong> Pastor, Radio Talk Show Host, Durham City Council Member Ward 2</p>&#13;
&#13;
<p><strong>Years lived in Durham:</strong> 27</p>&#13;
&#13;
<p><strong>1) Given the direction of Durham government, would you say things are on the right course? If not, for what specific changes will you advocate if elected?</strong></p>&#13;
&#13;
<p>I have often unoriginally characterized Durham’s status as a “Tale of Two Cities”. As an elected official I consider myself a brand ambassador and fully embrace and promulgate Durham’s prevailing narrative as a city on the rise. Our economic prowess, cultural vitality, and educational capital rightly make us one of the most celebrated and desirable cities in the country. I will always rush to the front of the line to brag on the Bull City! However, there is another narrative that isn’t included in the “pamphlet” version of our city. Black and Brown children jump nightly into dry bathtubs because of rampant gunfire; and almost 20% of our people live in poverty. If re-elected I will continue to celebrate and agitate with an eye towards narrowing the chasm between Durham’s divergent narratives. I will continue my work on standing up Durham’s Guaranteed Income Pilot which I called for over a year ago. I will continue to advocate for a revolutionary change in our city’s budgetary culture by setting a goal of spending the demonstrable equivalent of 10% of whatever we spend on policing on initiatives that make police contact less likely. I will continue to push our city government to prioritize and fast track our Shared Economic Prosperity Plan.</p>&#13;
&#13;
<p><strong>2) Please identify the three most pressing issues you believe the city faces and how you believe the city should address them?</strong></p>&#13;
&#13;
<p>For several years I have tried to focus the attention of our public square on the scourge of gun violence confronting our city.  I believe that it is morally reprehensible that so many of Durham’s children have integrated nightly gunfire into their worldview as normal. If reelected I will continue to advocate for our government to behave as if gunfire is an undeclared state of emergency and bring every tool available to bear on the problem. During my first term in office I successfully called for the municipal funding of an expansion of a county led violence interruption initiative, called for a municipal experiment with Guaranteed Income, brokered a commitment from a technology company to allow Durham to test gun fire detection technology for free, and supported funding of initiatives aimed at addressing the root causes of violence such as the We Are The Ones Fund. </p>&#13;
&#13;
<p>I believe the city should make Guaranteed Income and a Marshall Plan type infusion of municipal funds into legacy neighborhoods major components in addressing Durham’s dramatic economic disparities and struggle against gentrification. </p>&#13;
&#13;
<p>I believe the city should double down on its practice of using municipal land for affordable housing initiatives. </p>&#13;
&#13;
<p><strong>3) What in your record as a public official or other experience demonstrates your ability to be effective as a member of the city council and as an advocate for the issues that you believe are important?</strong></p>&#13;
&#13;
<p>During my first term as an elected official I have successfully advocated for the expansion of the Violence Interrupter initiative, proposed and am now co-leading the implementation of a municipal Guaranteed Income Pilot, represented the city at the state and national levels as a current board member of the North Carolina League of Municipalities and presenter at the National League of Cities, and wrote the City of Durham’s official statement concerning Anti-Semitism, White Supremacy, and Islamophobia. Ironically, when our city’s racial equity task force was about to be impaneled it was going to happen with NO BLACK MEN on it. I asked for the vote to be delayed and for the composition of the task force to be revisited. Fortunately, this resulted in the addition of Black men on the task force and the avoidance of what I believe would have been an unfortunate and curious start to our city’s work on racial equity. </p>&#13;
&#13;
<p><strong>4) What’s the best or most important thing the city council has done in the past year? Alternatively, name a decision you believe the council got wrong or an issue you believe the city should have handled differently. Please explain your answer.</strong></p>&#13;
&#13;
<p>I believe that the council’s acceptance and funding of my recommendation to expand the county’s Violence Interruption Initiative operating under the banner of Bull City United was a significant step in signaling our government’s understanding of the gravity of our gun violence problem. It was one of the best things to happen because it allowed for coalescence around a non-policing solution involving direct intervention. Additionally, it was extremely gratifying to cast an affirmative vote for a Non-Discrimination Ordinance containing unambiguous language in support of our LGBTQIA+ brothers and sisters; and also for Durham’s support of the Crown Act in defense of the dignity of women of color in the workplace. </p>&#13;
&#13;
<p>In a city with a demonstrated affinity for pilot programs, I believe a huge opportunity was squandered by the council’s decision not to accept an offer to try a gunshot detection technology pilot for a designated amount of time for free. What may be most tragic is the overwhelming sense of condescension and paternalism felt by many residents living in the most affected areas of our city. Terms such as “tools of surveillance” and “over policing” have been errantly and reflexively applied to decades old technology being used in over 100 cities including some of the most progressive in the country.  This technology is utterly incapable of detecting hoodies, congregating youth, loud music, Starbucks patronage, or joggers. What is most curious is that Durham is preparing to deploy video cameras in all of our public housing complexes. Let me provide some context: the universally recognized symbol of surveillance is a VIDEO CAMERA. Where is the uproar over this? It would seem that for some in our city opposition tracks with the source of the proposal rather than the substance. In conclusion, we will not try for free technology that has in the past automatically dispatched help to victims that are bleeding out in the night, but we will ensure high resolution videos of our victimization to go viral the morning after. </p>&#13;
&#13;
<p><strong>5) The city has seen an uptick in gun homicides since 2018, including recent tragic deaths of children. Gun violence is obviously a multifaceted problem with no simple solution. But, in your view, what can or should the city be doing to stem the tide of violence that it isn’t doing right now?</strong></p>&#13;
&#13;
<p>I believe that much of the response to this question has been touched on in other places in this document. If re-elected I will ask Durham’s next mayor and council to treat gun violence as a de facto state of emergency and to commit to using all available strategic and tactical tools to save the lives of our children. </p>&#13;
&#13;
<p><strong>6) Do you support transferring 15 positions from the Durham Police Department to the newly created Community Safety Department for its new pilot programs? How should the city further grow the Community Safety Department if the pilot programs are successful? </strong></p>&#13;
&#13;
<p>It has been over a year since I publicly called for the hiring, training, and deploying of unarmed mental health responders in Durham. I made the proposal based upon my concern over the number of people (particularly of color) that have been killed or brutalized by law enforcement while experiencing mental stress or trauma that was misinterpreted as a threat or as non-compliance. As an elected official with governing responsibility, I also feel that the more robust a menu of response options the government has the better. My belief then, as it is now, is that unarmed mental health responders are not meant to replace but rather to augment. So in short I support the premise of our new Community Safety Department and am committed to its success. However, I believe that viewing it within an either/or framework is not good for our city. With respect to the fifteen frozen positions I was one of the 6 council members in our 6-1 vote that supported the compromise to freeze them. It is important to note that the freeze was in no way a fait accompli that the 15 positions would be automatically transferred at a later date. The understanding was that our staff would come back with recommendations based upon initial performance data of the department. One of those recommendations could be transferring any number up to 15 of those positions if in their assessment it was warranted. Any other characterization of our vote will be borne out by the recored as errant. I trust our city manager and our staff and firmly believe they will carry out the will of the Council and will provide nothing but honest and professional advice to us as we make decisions. I voted for the compromise in good faith and I will take seriously whatever case the staff makes. For those who are committed to the transfer as an article of faith notwithstanding the staff’s data based recommendations I offer this observation:  The rationale for transferring positions from the Durham Police Department was because they were unfilled. Wouldn’t it be ironic to put our new Community Safety Department right at its advent in precisely the same state for which we critiqued the department we’re taking the positions from? If the staff says we don’t need them yet then what type of benefit accrues to the people of Durham by playing a shell game with empty positions on our organizational chart? I have no interest in performative politics or posturing. As for the potential success of the pilot programs there really isn’t a set of metrics and I’m not even sure if there should be. If a grand total of one person in mental crisis is served with compassion and has their life preserved then the program is successful in my assessment. This is the measure when our mental health responders are viewed as part of a continuum of response rather than as a non-negotiable alternative. I reject the notion that this is a zero sum game proposition. </p>&#13;
&#13;
<p><strong>7) Given the influx of people and money Durham has seen in recent years, and recent plans for Google and Apple to open offices in the area, gentrification has become a major concern in East Durham but also in other neighborhoods close to downtown. In what ways can or should the city intervene?</strong></p>&#13;
&#13;
<p>After World War II the United States spent hundreds of millions of dollars to rebuild and stabilize Europe in an initiative called the Marshall Plan. I have called for a Marshall Plan type infusion of municipal funds into Durham’s historic legacy Black neighborhoods for the purpose of stabilization and preservation. These funds could be used not only for infrastructure and beautification but also as a stabilization fund (grants and/or loans) for homeowners struggling with spiking property taxes and expensive repair costs. I believe that areas such as Hayti, Walltown, and Merrick Moore should be places of veneration and pilgrimage much like Sweet Auburn in Atlanta, or Sugar Hill in Harlem. During our city’s most recent budget cycle I advocated for and supported a targeted increase for our Capital Improvement Plan (CIP) for the specific purpose of funding equitable and green projects in our historically underinvested neighborhoods. </p>&#13;
&#13;
<p><strong>8) How should the city address housing for people who currently make less than the $15/hour minimum wage? How can the city ensure more people make the current living wage?</strong></p>&#13;
&#13;
<p>Before being elected to the City Council, I was part of the leadership apparatus of Durham’s largest and most diverse non-partisan issues focused grassroots organization Durham Congregations, Associations, and Neighborhoods (CAN). One of the main components of my portfolio of work was to organize and advocate for the usage of city owned property for the construction of permanently affordable housing. I spent years meeting with literally thousands of residents to comprise a list of specific requests to present to city and county decision makers for their buy in and ultimately accountability. Two concrete outcomes of this work of which I am most proud are the downtown Willard Street Apartments; and the city’s exercising of its right to retain ownership of the land on which the Fayetteville Street Projects once stood at a cost of four million dollars. One of the areas in which I have pushed our city’s administration most since my election is the prioritizing and fast tracking of our Shared Economic Prosperity Plan. Durham spends an enormous amount of money via contractual arrangements with vendors from a wide array of industries. I have pushed our administration to look for opportunities along the entire supply chain to leverage the city’s financial muscle to promote diverse and equitable hiring and sub-contracting. Although some may find the use of economic incentive packages unsavory, they can be powerful tools in persuading new corporate citizens to hire and invest according to our values. I intend to continue to look for creative ways to leverage economic incentive packages for the good of all workers in Durham. While the city can certainly play a role in creating an environment that is conducive for economic activity through good policy, this question I believe speaks more to the need for good partners in the educational field. The fact is that by the time good new jobs arrive in our city it is too late to try and train or retool a population that was not already in preparation mode. One of the very first people I hosted in my City Hall office after being elected was Durham Public Schools Superintendent Dr. Pascal Mubenga. The bulk of our conversation was about the need for vocational training to be returned to our High Schools; and the importance of developing relationships with new corporate arrivals that yield internships, apprenticeships, and philanthropic grants all with an eye towards establishing an enduring pipeline to the jobs of today. For our people that are no longer matriculating through DPS monies from a designated equity fund could be used to subsidize training and certificate programs at local universities and community colleges. Finally, the city can and should model our values to all current and potential employers by always paying our own employees a true living wage. </p>&#13;
&#13;
<p><strong>9) What are the city’s most pressing transit needs? How should the city expand bus services to reach more riders?</strong></p>&#13;
&#13;
<p>The expansion of bus service, if it is to be successful and sustained, must occur organically and in tandem with the patterns and needs of the ridership. There are also issues of equipment acquisition and maintenance, hiring and retaining good drivers, and combatting the stigma of our public transportation system in order to diversify our ridership. Adding new routes without the personnel to service them consistently and continually would be a disservice to those riders that frequent them. I not only want to expand bus service but I also want it to be free. Durham should make sidewalks, safe and clean bus shelters, ride on demand alternatives, and bike lanes the focus of our transportation funding and expansion. I will continue to work closely with and listen to our transportation experts who are committed to making Durham’s public transportation system the envy of North Carolina.</p>&#13;
&#13;
<p><strong>10) How should the council improve transit infrastructure for cyclists, who aren’t protected from traffic by physical barriers and don’t  always have options for coordinated bike lanes?</strong></p>&#13;
&#13;
<p>I believe that it should be the city’s practice to incorporate planning for bike lanes and cycling related infrastructure as an addendum to all future roadway expansion and repair. I have also advocated this form of opportunity multiplying when it comes to broadband infrastructure while “holes” are open during major work in our city’s right of ways.</p>&#13;
&#13;
<p><strong>11) How do you think the city’s policy of Expanding Housing Choices will work to increase density in Durham’s urban core? Will the policy work to create more mixed-income communities? Should it work this way? What more could be done to add density or relieve pressures on home values?</strong></p>&#13;
&#13;
<p>During the council’s consideration of Expanding Housing Choices it was my recommendation that staff provide more frequent benchmark reporting than was initially proposed in order to gauge some of the precise things this question addresses. As the current Vice-Chair of the Joint City County Planning Commission I am keenly vested in the impact and efficacy of EHC. The animating proposition was that single family home zoning was a vestige of exclusionary practices and that more housing types would provide more affordability, density, and diversity. EHC may ultimately be one of several useful tools to achieve density but quite simply the results thus far have not been stellar and more data is probably needed. I believe the city needs to continue to incentivize use of our density bonus and to use municipal properties to increase our affordable housing stock. </p>&#13;
&#13;
<p><strong>12) New census data shows that 19 percent of Durham’s Black residents live under the poverty line, while about 7 percent of whites and a third of Hispanic residents do. A 2020 Racial Equity Task Force report found growing wealth disparities between Black and white residents that were compounded by the COVID-19 pandemic. How (if at all) do you think the city should use the report’s findings to make the city a more equitable one for all residents?</strong></p>&#13;
&#13;
<p>The 2020 Durham Racial Equity Taskforce Report is indeed a “love letter” to Durham that challenges us to translate love into action. The report is required reading for all who lead, and aspire to lead our city. I believe that the observations and recommendations in the report should directly inform and influence policy choices moving forward. Given the attention that it has received from GOP leaders in Raleigh lately, it would seem that its adoption as policy is already being anticipated. I am already on record with my belief that given the historic nature and systemic impact of racism that the entire city budget should be viewed as a dedicated race equity fund. What area of civic life or governmental activity has been exempt from the stain of systemic racism? From the conditions of roads, the placement and conditions of parks, to who gets promoted through the ranks of fire and police services there are clearly visible patterns that are directly traceable to historic government policies. I have no idea how much should be placed in a Race Equity Fund and am fearful that a pre-determined amount may morph into a fixed article of “this is all the capacity we have” at this time to address an issue that undergirds our entire financial superstructure. The work of Race Equity requires a constant scrubbing and deconstructing of our entire budget and organizational chart and a willingness to spend or stop spending at the macro level if we are truly to make the systemic changes that the genuine work of race equity demands. </p>&#13;
&#13;
<p><strong>13) The city council established a Durham Workers’ Rights Commission in 2019. What do you feel it has achieved so far? What should its role and focus be, and how should it achieve its goals? Has the city supported it adequately?</strong></p>&#13;
&#13;
<p>I was extremely proud to cast a vote for the creation of our city’s Workers’ Rights Commission. It is no secret that we live in a state that is not very friendly when it comes to things like unions or the concept of collective bargaining. Perhaps the most impactful thing the Commission has achieved thus far is the clear signaling of Durham’s commitment to model for the rest of the state what the valuing and dignity of workers looks like. The Commission should boldly present the concerns of our city’s workers to the council, and even challenge us to use the avenues legally available to improve wages, the overall work environment, and to establish a fair and substantive system for addressing grievances. </p>&#13;
&#13;
<p><strong>14) What is the city doing currently to ensure environmental sustainability in new construction? What more could it be doing?</strong></p>&#13;
&#13;
<p>I am pleased with Durham’s focus on environmental sustainability in all areas of municipal activity. In fact, sustainability is one of the major principles contained in our city’s Strategic Plan. One of the most informative and inspiring gatherings I attended with city staffers was a National League of Cities conference in Washington DC on Resiliency and Sustainability. It was a wide ranging discussion of cutting edge technologies and practices in building materials, reducing emissions, minimizing the construction footprint and waste, green roofs, and renewable energy. I am committed to pushing the city to continued adherence to these principles when approving new construction.</p>&#13;
&#13;
<hr>&#13;
<p><em>Comment on this questionnaire at </em><a href="mailto:backtalk@indyweek.com" target="_blank"><em>backtalk@indyweek.com</em></a><em>. </em></p>&#13;
&#13;
<p><em>Support independent local journalism. </em><a href="https://indyweek.com/supporttheindy/indy-week-press-club/"><em>Join the INDY Press Club</em></a><em> to help us keep fearless watchdog reporting and essential arts and culture coverage viable in the Triangle. </em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/election-2021/" rel="tag" >election 2021</a>

                <a href="https://indyweek.com/topics/democrat/" rel="tag" >Democrat</a>

                <a href="https://indyweek.com/topics/2021-election-guide/" rel="tag" >2021 election guide</a>

                <a href="https://indyweek.com/topics/durham-city-council/" rel="tag" >Durham City Council</a>

                <a href="https://indyweek.com/topics/mark-anthony-middleton/" rel="tag" >Mark-Anthony Middleton</a>

                <a href="https://indyweek.com/topics/candidate-questionnaires/" rel="tag" >Candidate Questionnaires</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/mark-anthony-middleton/" rel="author"
       >Mark-Anthony Middleton</a> </p>
    
    <time datetime="2021-09-10T12:25:58.749439">
    <p class="date">Sep. 10, 2021</p>
    <p class="time">12:25 p.m.</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/guides/best-of-the-triangle/best-of-the-triangle-2021-home/">Best of the Triangle</a>
    
  </li>
  <li class="selected menu_section_elections-2021">
	<a href="https://indyweek.com/elections-2021">Elections 2021</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_photovoice">
        <a href="https://indyweek.com/news/photovoice">Photovoice</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_cal">
	<a href="https://calendar.indyweek.com" target="_blank">Calendar</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">Support the INDY</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">My Account</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues_1">Online Print Editions</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">Find a Paper</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2021 Indy Week • 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 • phone 919-286-1972 • fax 919-286-4274</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  (() => {
    document.addEventListener('DOMContentLoaded', function() {
 
      // leaderboard top
      const lbt_container = document.querySelector('#topad1');

      const lbt_ad1 = document.createElement('div');
      lbt_ad1.setAttribute("style", "text-align:center");
      lbt_ad1.setAttribute("id", "pubg-8kp-4xu");
      lbt_container.append(lbt_ad1);

      const lbt_ad2 = document.createElement('div');
      lbt_ad2.setAttribute("style", "text-align:center");
      lbt_ad2.setAttribute("id", "pubg-zom-lyb");
      lbt_container.append(lbt_ad2);

     // leaderboard nav (place after top container)
      const top_container = document.querySelector('#top');

      const lbn_ad1 = document.createElement('div');
      lbn_ad1.setAttribute("style", "text-align:center");
      lbn_ad1.setAttribute("id", "pubg-jso-q06");
      top_container.parentNode.insertBefore(lbn_ad1, top_container.nextSibling);

      const lbn_ad2 = document.createElement('div');
      lbn_ad2.setAttribute("style", "text-align:center");
      lbn_ad2.setAttribute("id", "pubg-jq7-og1");
      top_container.parentNode.insertBefore(lbn_ad2, top_container.nextSibling);  

      // leaderboard bottom
      const lbb_container = document.querySelector('#bottomads');

      const lbb_ad1 = document.createElement('div');
      lbb_ad1.setAttribute("style", "text-align:center");
      lbb_ad1.setAttribute("id", "pubg-y24-rcm");
      lbb_container.append(lbb_ad1);

      const lbb_ad2 = document.createElement('div');
      lbb_ad2.setAttribute("style", "text-align:center");
      lbb_ad2.setAttribute("id", "pubg-fro-xyj");
      lbb_container.append(lbb_ad2);

    // init ad units
      pubg.queue.push(function(){
        initAdUnit("pubg-8kp-4xu");
        initAdUnit("pubg-zom-lyb");
        initAdUnit("pubg-jso-q06");
        initAdUnit("pubg-jq7-og1");
        initAdUnit("pubg-y24-rcm");
        initAdUnit("pubg-fro-xyj");
      });

    });
  })();
</script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->

<!-- ActvCmpgn Begin -->

<script type="text/javascript">
(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
vgo('setAccount', '224455823');
vgo('setTrackByDefault', true);

vgo('process');
</script> 
<!-- ActvCmpgn End -->
  
    <script async src="https://indyweek.com/api/design-c3bcb807a526b1c0a036cbef9fa88ac4/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;osm_active&quot;: true, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/3a58d70c-1162-11ec-8215-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 75160, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e3b9bb6f-a569-4b57-d548-631f0c12a0f4&quot;}]}, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;3a58d70c-1162-11ec-8215-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Mark-Anthony Middleton, Durham City Council\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/3a58d70c-1162-11ec-8215-1244d5f7c7c6/get_related_links&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;osm_active&quot;: true, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/3a58d70c-1162-11ec-8215-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 75160, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e3b9bb6f-a569-4b57-d548-631f0c12a0f4&quot;}]}, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;3a58d70c-1162-11ec-8215-1244d5f7c7c6&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: null, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Mark-Anthony Middleton, Durham City Council\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/3a58d70c-1162-11ec-8215-1244d5f7c7c6/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
