<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "author": ["Brian Howe"], "subsection": null, "urlname": "stream-warriors-part-2", "instance": "indyweek", "tag": ["NC Opera", "Music", "Django Haskins", "coronavirus", "The Old Ceremony", "livestreaming", "Jessica Q. Stark", "The Stream Warriors", "Charles Latham", "video", "David Menestres", "poetry", "Savage Pageant", "Polyorchard", "Streaming"], "section": "music", "fb_app_id": null};
      </script>
      
      
      <title>The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2 - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"osm_active": true, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_id": 71007, "slot_ord": 0, "display_type": "carousel", "slot_uuid": "36bad484-6ec2-4c52-b30a-bee1ccfd81fe"}, {"media_count": 1, "slot_id": 71006, "slot_ord": 1, "display_type": "carousel", "slot_uuid": "eee99cdb-c4c4-440d-d382-6070842024c8"}, {"media_count": 1, "slot_id": 71005, "slot_ord": 2, "display_type": "carousel", "slot_uuid": "a7754731-c9b4-44be-9f04-fecd5925c0b5"}]}, "is_pro": true, "show_occ_paginator": false, "ctype": null, "google_api_key": null, "comments_url": "https:\/\/indyweek.com\/api\/content\/6c431744-6ebd-11ea-9c16-1244d5f7c7c6\/get_comments", "tcomments": {"fb_login": " or login with Facebook", "ugc_allow_comments": true, "comments": "Comments", "your_name": "Your Name", "content_uuid": "6c431744-6ebd-11ea-9c16-1244d5f7c7c6", "submit": "Submit", "fb_app_id": null, "rss_feed": "Comment Feed", "wrong_captchas": "Wrong Captchas", "post_to_wall": "Publish comment to your Wall", "subject_required": "Subject required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "comment_required": "Comment required", "name_required": "Name required", "email": "Email", "type_comment": "Type your comment here...", "view_more": "View More", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "subject": "Type subject here...", "email_required": "Email required", "fb_logout": "Logout", "ugc_email_for_comments": true}, "show_dynamic_map": false, "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "back_title": "Return to \"The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2\"", "related_links_url": "https:\/\/indyweek.com\/api\/content\/6c431744-6ebd-11ea-9c16-1244d5f7c7c6\/get_related_links"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="As artists take to livestreams and videos, we're documenting the new performance archive emerging before our eyes. This edition features everything from a guy playing bass with Styrofoam to new quarantine-specific songs by Django Haskins."/>
      <meta name="keywords" content="Brian Howe,NC Opera,Music,Django Haskins,coronavirus,The Old Ceremony,livestreaming,Jessica Q. Stark,The Stream Warriors,Charles Latham,video,David Menestres,poetry,Savage Pageant,Polyorchard,Streaming"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/77896/download/Savage-Pageant-Cover-Front.jpg?cb=b734f2390fc6eb120c299a075175bc68&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/music/stream-warriors-part-2/"/>

      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2 - INDY Week" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.930b47e9beee010af4fca417207faa40.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:type" content="article"/><meta property="og:url" content="https://indyweek.com/api/content/6c431744-6ebd-11ea-9c16-1244d5f7c7c6/"/><meta property="og:title" content="The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2"/><meta property="og:image" content="https://indyweek.com/downloads/77896/download/Savage-Pageant-Cover-Front.jpg?cb=b734f2390fc6eb120c299a075175bc68&amp;w=1200"/><meta property="og:image:width" content="1800"/><meta property="og:image:height" content="2700"/><meta property="og:description" content="As artists take to livestreams and videos, we're documenting the new performance archive emerging before our eyes. This edition features everything from a guy playing bass with Styrofoam to new quarantine-specific songs by Django Haskins."/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/77896/download/Savage-Pageant-Cover-Front.jpg?cb=b734f2390fc6eb120c299a075175bc68&amp;amp;w=1200"/>
      <meta name="author" content="Brian Howe"/><meta property="article:author" content="https://indyweek.com/topics/brian-howe/"/><meta property="article:tag" content="NC Opera"/><meta property="article:tag" content="Music"/><meta property="article:tag" content="Django Haskins"/><meta property="article:tag" content="coronavirus"/><meta property="article:tag" content="The Old Ceremony"/><meta property="article:tag" content="livestreaming"/><meta property="article:tag" content="Jessica Q. Stark"/><meta property="article:tag" content="The Stream Warriors"/><meta property="article:tag" content="Charles Latham"/><meta property="article:tag" content="video"/><meta property="article:tag" content="David Menestres"/><meta property="article:tag" content="poetry"/><meta property="article:tag" content="Savage Pageant"/><meta property="article:tag" content="Polyorchard"/><meta property="article:tag" content="Streaming"/><meta property="article:published_time" content="2020-03-26T14:53:57.409098"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"name": "The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2", "publisher": {"name": "INDY Week", "@type": "Organization", "logo": {"url": "https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyWeek%20flag%20black.svg", "@type": "ImageObject"}}, "@type": "Article", "datePublished": "2020-03-26T14:53:57.409098", "image": "https://indyweek.com/downloads/77896/download/Savage-Pageant-Cover-Front.jpg?cb=b734f2390fc6eb120c299a075175bc68&w=1800", "creator": "Brian Howe", "keywords": ["NC Opera", "Music", "Django Haskins", "coronavirus", "The Old Ceremony", "livestreaming", "Jessica Q. Stark", "The Stream Warriors", "Charles Latham", "video", "David Menestres", "poetry", "Savage Pageant", "Polyorchard", "Streaming"], "articleSection": "Music", "author": {"name": "Brian Howe", "@type": "Person"}, "mainEntityOfPage": "https://indyweek.com/music/stream-warriors-part-2/", "headline": "The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2", "@id": "https://indyweek.com/music/stream-warriors-part-2/", "dateModified": "2020-03-26T15:02:15.551208", "url": "https://indyweek.com/music/stream-warriors-part-2/", "thumbnailUrl": "https://indyweek.com/downloads/77896/download/Savage-Pageant-Cover-Front.jpg?cb=b734f2390fc6eb120c299a075175bc68&w=1800"}]}
</script>

      

      

      

      
      
      <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>


<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.indy-pmGTT47B.js";
document.head.appendChild(headerBidderScript);
</script>


<style>
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_music">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              
            </div>

            <div id="topad2">
              
            </div>

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="015174654317936920857:yyzf1v6m3dk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IndependentWeekly/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/indy-weeks-best-of-the-triangle">Best of the Triangle</a>
    
  </li>
  <li class="menu_section_newsletter-signup">
	<a href="https://indyweek.com/newsletter-signup">Newsletter Signup</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_indy-week-events">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=indyweek&amp;page=1">INDY Week Events</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="https://indyweek.com/music/features">Features</a>
  </li>
  <li class="menu_subsection_reviews">
    <a href="https://indyweek.com/music/reviews">Reviews</a>
  </li>
  <li class="menu_subsection_news">
    <a href="https://indyweek.com/music/news">News</a>
  </li>
  <li class="menu_subsection_festivals">
    <a href="https://indyweek.com/music/festivals">Festivals</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/music/archives">Archives</a>
  </li>
</ul>


</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/music">Music</a> <a href="https://indyweek.com/music/stream-warriors-part-2/">The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://indyweek.com/music/stream-warriors-part-2/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/77896/download/Savage-Pageant-Cover-Front.jpg?cb=b734f2390fc6eb120c299a075175bc68" />
    <meta id="content-image-width" itemprop="width" content="1800" />
    <meta id="content-image-height" itemprop="height" content="2700" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://indyweek.com/music/stream-warriors-part-2/" />
            <meta itemprop="name" content="The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2" />
            <meta itemprop="description" content="As artists take to livestreams and videos, we're documenting the new performance archive emerging before our eyes. This edition features everything from a guy playing bass with Styrofoam to new quarantine-specific songs by Django Haskins." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-03-26T15:02:15.551208" />
            <h1 itemprop="headline">The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/brian-howe/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Brian Howe<meta itemprop="name" content="Brian Howe" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-03-26T14:53:57.409098">
    <p class="date">Mar. 26, 2020</p>
    <p class="time">2:53 p.m.</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://indyweek.com/music/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>As artists take to livestreams and videos, we're documenting the new performance archive emerging before our eyes in <a href="https://indyweek.com/topics/stream-warriors/">The Stream Warriors</a> series.</em></p>&#13;
&#13;
<p>Last week, Triangle mainstay <a href="https://indyweek.com/music/features/django-reinhardt-vs-django-haskins/">Django Reinha—er, make that </a><strong><a href="https://indyweek.com/music/features/django-reinhardt-vs-django-haskins/">DJANGO HASKINS</a></strong>—rose to the coronavirus-cancellation challenge with two new songs, one on his own and one with The Old Ceremony, written just for the isolated occasion.</p>&#13;
&#13;
<p>Check out Haskins's solo tune <a href="https://www.instagram.com/tv/B-DTgT2HaeD/?utm_source=ig_web_copy_link" target="_blank">"Bossa to the End of the World"</a> on Instagram and <a href="http://www.youtube.com/watch?v=EDysrsnrUiw" target="_blank">The Old Ceremony's "Holed Up,"</a> recorded four-way-split-screen-style, on YouTube. (Venmo: django-haskins)</p>&#13;
&#13;
<div id="media-carousel-71007" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71007-0">    <span id="close-btn-71007-0" class="slideout-close-btn">×</span>            <div class="embed">        <iframe width="560" height="315" src="https://www.youtube.com/embed/EDysrsnrUiw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>    </div>            <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<p>Last weekend, prolific Durham folk-rockers <strong><a href="https://charleslatham.com/home" target="_blank">CHARLES LATHAM</a> AND THE BORROWED BAND</strong> played a <a href="http://www.facebook.com/thecharleslatham/videos/1531470823696460/" target="_blank">lengthy live set at Shadowbox Studio that you can still watch on Facebook</a>. With the Cat's Cradle's Chris Church helping on sound and sharp multi-angle video production, it's worth keeping around (wait for the Kenny Rogers tribute a little more than an hour in). </p>&#13;
&#13;
<p>Get <a href="http://www.patreon.com/charleslatham" target="_blank">Patreon benefits</a> to hear the band's new record early or Venmo tips to @SirCharlesLatham.</p>&#13;
&#13;
<hr>&#13;
<p>When you're going mad in quarantine, there's no better time to watch someone play an upright bass with Styrofoam, tree bark, and clothespins. Durham experimental-improv stalwart <strong>DAVID MENESTRES </strong>of <a href="http://polyorchard.bandcamp.com" target="_blank">Polyorchard </a>has you covered with a <a href="https://www.youtube.com/watch?v=NRlY5ZNcJpg&amp;feature=youtu.be" target="_blank">characteristically adventurous solo set </a>from last Sunday, posted to the <a href="https://www.youtube.com/channel/UCRed2nRI-PCppqUQ_7rgbkQ" target="_blank">Decentralized Sonic Quarantine Network</a> YouTube channel. </p>&#13;
&#13;
<div id="media-carousel-71006" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71006-0">    <span id="close-btn-71006-0" class="slideout-close-btn">×</span>            <div class="embed">        <iframe width="560" height="315" src="https://www.youtube.com/embed/NRlY5ZNcJpg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>    </div>            <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<p>On the more traditional end of the musical spectrum, the <a href="https://www.ncopera.org/" target="_blank">North Carolina Opera</a> has let loose the finale of the famed <a href="http://soundcloud.com/abcwxyz/eugene-onegin-letter-scene-finale" target="_blank">love-letter scene from its 2016 concert performance</a> of Tchaikovsky's <em><strong>EUGENE ONEGIN</strong></em>. <a href="http://click.icptrack.com/icp/relay.php?r=55216743&amp;msgid=1048973&amp;act=1CFV&amp;c=966362&amp;destination=https%3A%2F%2Fwww.ncopera.org%2FDonate" target="_blank">Support the independent local opera here</a>. </p>&#13;
&#13;
<div id="media-carousel-71005" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71005-0">    <span id="close-btn-71005-0" class="slideout-close-btn">×</span>            <div class="embed">        <iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/782217643&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true"></iframe>    </div>            <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<p>But let's not forget that it's more than musicians who are left high and dry by the coronavirus wipe-out. Few creatures rely more on events to sell their wares than small-press poets do.</p>&#13;
&#13;
<p>When <strong>JESSICA Q. STARK</strong>, whose debut collection <a href="https://indyweek.com/culture/page/savage-pageant-jessica-stark-book-review/"><em>Savage Pageant</em> was favorably reviewed by the<em> INDY</em></a>, found all her release events canceled, <a href="http://twitter.com/jezzbah/status/1241852385804398593" target="_blank">she took to Twitter for a spontaneous live reading instead</a>.</p>&#13;
&#13;
<p><a href="http://www.birdsllc.com/catalog/savage-pageant" target="_blank">Order the book</a> from its Raleigh-based publisher, Birds LLC, and Venmo the author @jezzbah. </p>&#13;
&#13;
<hr>&#13;
<p><em>Contact arts and culture editor Brian Howe at bhowe@indyweek.com. </em></p>&#13;
&#13;
<p><em><strong>DEAR READERS, WE NEED YOUR HELP NOW MORE THAN EVER. </strong>Support independent local journalism by </em><a href="https://slack-redir.net/link?url=http%3A%2F%2Fkeepitindy.com%2F" target="_blank"><em>joining the INDY Press Club</em></a><em> today. Your contributions will keep our fearless watchdog reporting and essential arts and culture coverage viable in the Triangle, coronavirus be damned.</em></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/nc-opera/" rel="tag" >NC Opera</a>

                <a href="https://indyweek.com/topics/music/" rel="tag" >Music</a>

                <a href="https://indyweek.com/topics/django-haskins/" rel="tag" >Django Haskins</a>

                <a href="https://indyweek.com/topics/coronavirus/" rel="tag" >coronavirus</a>

                <a href="https://indyweek.com/topics/old-ceremony/" rel="tag" >The Old Ceremony</a>

                <a href="https://indyweek.com/topics/livestreaming/" rel="tag" >livestreaming</a>

                <a href="https://indyweek.com/topics/jessica-q.-stark/" rel="tag" >Jessica Q. Stark</a>

                <a href="https://indyweek.com/topics/stream-warriors/" rel="tag" >The Stream Warriors</a>

                <a href="https://indyweek.com/topics/charles-latham/" rel="tag" >Charles Latham</a>

                <a href="https://indyweek.com/topics/video/" rel="tag" >video</a>

                <a href="https://indyweek.com/topics/david-menestres/" rel="tag" >David Menestres</a>

                <a href="https://indyweek.com/topics/poetry/" rel="tag" >poetry</a>

                <a href="https://indyweek.com/topics/savage-pageant/" rel="tag" >Savage Pageant</a>

                <a href="https://indyweek.com/topics/polyorchard/" rel="tag" >Polyorchard</a>

                <a href="https://indyweek.com/topics/streaming/" rel="tag" >Streaming</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/brian-howe/" rel="author"
       >Brian Howe</a> </p>
    
    <time datetime="2020-03-26T14:53:57.409098">
    <p class="date">Mar. 26, 2020</p>
    <p class="time">2:53 p.m.</p>
    </time>
</aside>



    <div class="mp-html">
  <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  
<!-- mp_mpu_custom_01 -->
<div>
    <div id='pubg-woh-pas'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-woh-pas");});</script>
    </div>

    <div id='pubg-0kd-ndp'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-0kd-ndp");});</script>
    </div>
</div>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/190/?context=section.33"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/indy-weeks-best-of-the-triangle">Best of the Triangle</a>
    
  </li>
  <li class="menu_section_newsletter-signup">
	<a href="https://indyweek.com/newsletter-signup">Newsletter Signup</a>
    
  </li>
  <li class="menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_upcoming-events">
	<a href="/search/event/upcoming-events/index.html">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_indy-week-events">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=indyweek&amp;page=1">INDY Week Events</a>
      </li>
      <li class="menu_subsection_art">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=art&amp;page=1">Art</a>
      </li>
      <li class="menu_subsection_food-and-drink">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=food&amp;page=1">Food &amp; Drink</a>
      </li>
      <li class="menu_subsection_music">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=music&amp;page=1">Music</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=page&amp;page=1">Page</a>
      </li>
      <li class="menu_subsection_culture">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=screen&amp;page=1">Screen</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=stage&amp;page=1">Stage</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community">
        <a href="https://indyweek.metropublisher.net/search/event/upcoming-events/#search_value=community&amp;page=1">Community</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_features">
    <a href="https://indyweek.com/music/features">Features</a>
  </li>
  <li class="menu_subsection_reviews">
    <a href="https://indyweek.com/music/reviews">Reviews</a>
  </li>
  <li class="menu_subsection_news">
    <a href="https://indyweek.com/music/news">News</a>
  </li>
  <li class="menu_subsection_festivals">
    <a href="https://indyweek.com/music/festivals">Festivals</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/music/archives">Archives</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">INDY Week Pick Up Locations</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues">INDY Week Digital Issues</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Editorial Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Indy Week • 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 • phone 919-286-1972 • fax 919-286-4274</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  (() => {
    document.addEventListener('DOMContentLoaded', function() {
 
      // leaderboard top
      const lbt_container = document.querySelector('#topad1');

      const lbt_ad1 = document.createElement('div');
      lbt_ad1.setAttribute("style", "text-align:center");
      lbt_ad1.setAttribute("id", "pubg-8kp-4xu");
      lbt_container.append(lbt_ad1);

      const lbt_ad2 = document.createElement('div');
      lbt_ad2.setAttribute("style", "text-align:center");
      lbt_ad2.setAttribute("id", "pubg-zom-lyb");
      lbt_container.append(lbt_ad2);

     // leaderboard nav (place after top container)
      const top_container = document.querySelector('#top');

      const lbn_ad1 = document.createElement('div');
      lbn_ad1.setAttribute("style", "text-align:center");
      lbn_ad1.setAttribute("id", "pubg-jso-q06");
      top_container.parentNode.insertBefore(lbn_ad1, top_container.nextSibling);

      const lbn_ad2 = document.createElement('div');
      lbn_ad2.setAttribute("style", "text-align:center");
      lbn_ad2.setAttribute("id", "pubg-jq7-og1");
      top_container.parentNode.insertBefore(lbn_ad2, top_container.nextSibling);  

      // leaderboard bottom
      const lbb_container = document.querySelector('#bottomads');

      const lbb_ad1 = document.createElement('div');
      lbb_ad1.setAttribute("style", "text-align:center");
      lbb_ad1.setAttribute("id", "pubg-y24-rcm");
      lbb_container.append(lbb_ad1);

      const lbb_ad2 = document.createElement('div');
      lbb_ad2.setAttribute("style", "text-align:center");
      lbb_ad2.setAttribute("id", "pubg-fro-xyj");
      lbb_container.append(lbb_ad2);

      // init ad units
      pubg.queue.push(function(){
        initAdUnit("pubg-8kp-4xu");
        initAdUnit("pubg-zom-lyb");
        initAdUnit("pubg-jso-q06");
        initAdUnit("pubg-jq7-og1");
        initAdUnit("pubg-y24-rcm");
        initAdUnit("pubg-fro-xyj");
      });
    });
  })();
</script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  if (['review', 'roundup', 'article'].includes(mp_global.type)) {
    const seed = !mp_global.section ? `/${mp_global.urlname}` :
                 !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                 `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
    const chance = new Chance(seed);
    const articleId = chance.integer({ min: 1 });

  	// wrap content into div#pico
	const el = document.querySelector('article#main');

    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);

    var pageInfo = {
        article: true,
        post_id: articleId,
        post_type: 'post',
        taxonomies: { tags: mp_global.tag },
        url: window.location.href
    };

    window.pico('visit', pageInfo);
  }
</script>
<!-- Pico End -->
  
    <script async src="https://indyweek.com/api/design-94f1b234db7bf0303a539451062fd8f5/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 71007, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;36bad484-6ec2-4c52-b30a-bee1ccfd81fe&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 71006, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;eee99cdb-c4c4-440d-d382-6070842024c8&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 71005, &quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;a7754731-c9b4-44be-9f04-fecd5925c0b5&quot;}]}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/6c431744-6ebd-11ea-9c16-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;6c431744-6ebd-11ea-9c16-1244d5f7c7c6&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/6c431744-6ebd-11ea-9c16-1244d5f7c7c6/get_related_links&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;osm_active&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 71007, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;36bad484-6ec2-4c52-b30a-bee1ccfd81fe&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 71006, &quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;eee99cdb-c4c4-440d-d382-6070842024c8&quot;}, {&quot;media_count&quot;: 1, &quot;slot_id&quot;: 71005, &quot;slot_ord&quot;: 2, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;a7754731-c9b4-44be-9f04-fecd5925c0b5&quot;}]}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/6c431744-6ebd-11ea-9c16-1244d5f7c7c6/get_comments&quot;, &quot;tcomments&quot;: {&quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;6c431744-6ebd-11ea-9c16-1244d5f7c7c6&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;The Stream Warriors: Local Artists to Watch During the Coronavirus Shutdown, Part 2\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/6c431744-6ebd-11ea-9c16-1244d5f7c7c6/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
