<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "author": ["Sara Peque\u00f1o", "Leigh Tauss", "Cole Villena"], "urlname": "second-night-of-george-floyd-protests-raleigh", "section": "news", "subsection": "wake", "tag": ["Raleigh", "News", "George Floyd", "Raleigh Police Department", "police brutality"], "instance": "indyweek", "type": "article"};
      </script>
      
      
      <title>Here’s What’s Happening on the Second Night of George Floyd Protests in Raleigh - INDY Week</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">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</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="It didn’t take long for the tear gas to come out."/>
      <meta name="keywords" content="Sara Pequeño,Leigh Tauss,Cole Villena,Raleigh,News,George Floyd,Raleigh Police Department,police brutality"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://indyweek.com/downloads/79712/download/EZYkpzxX0AAL0uJ.jpeg?cb=c3b73a56335e9705da35aa6124c0df86&amp;w=1200"/>
      <link rel="canonical" href="https://indyweek.com/news/wake/second-night-of-george-floyd-protests-raleigh/"/>

      <link href="https://indyweek.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Here’s What’s Happening on the Second Night of George Floyd Protests in Raleigh - INDY Week" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-base.426960419553fbabb71b625ac9fbd3c8.css"/>
      <link rel="stylesheet" type="text/css" href="https://indyweek.com/api/design-5460881d693019e816c5bf76393e90a9/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://indyweek.com/api/design-5460881d693019e816c5bf76393e90a9/IndyLogo.jpg"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-4015582-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
      <meta property="og:image" content="https://indyweek.com/downloads/79712/download/EZYkpzxX0AAL0uJ.jpeg?cb=c3b73a56335e9705da35aa6124c0df86&amp;w=1200"/><meta property="og:image:width" content="2048"/><meta property="og:image:height" content="1536"/><meta property="og:title" content="Here’s What’s Happening on the Second Night of George Floyd Protests in Raleigh"/><meta property="og:url" content="https://indyweek.com/api/content/5b47e90c-a39b-11ea-ace6-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:description" content="It didn’t take long for the tear gas to come out."/><meta property="og:site_name" content="INDY Week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@indyweek"/><meta name="twitter:creator" content="@indyweek"/><meta name="twitter:image" content="https://indyweek.com/downloads/79712/download/EZYkpzxX0AAL0uJ.jpeg?cb=c3b73a56335e9705da35aa6124c0df86&amp;amp;w=1200"/>
      <meta name="author" content="Sara Pequeño, Leigh Tauss, Cole Villena"/><meta property="article:tag" content="Raleigh"/><meta property="article:tag" content="News"/><meta property="article:tag" content="George Floyd"/><meta property="article:tag" content="Raleigh Police Department"/><meta property="article:tag" content="police brutality"/><meta property="article:author" content="https://indyweek.com/topics/sara-pequeno/"/><meta property="article:author" content="https://indyweek.com/topics/leigh-tauss/"/><meta property="article:author" content="https://indyweek.com/topics/cole-villena/"/><meta property="article:published_time" content="2020-05-31T20:16:58.528876"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"image": "https://indyweek.com/downloads/79712/download/EZYkpzxX0AAL0uJ.jpeg?cb=c3b73a56335e9705da35aa6124c0df86&w=2048", "publisher": {"@type": "Organization", "name": "INDY Week", "logo": {"@type": "ImageObject", "url": "https://indyweek.com/api/design-5460881d693019e816c5bf76393e90a9/IndyWeek%20flag%20black.svg"}}, "keywords": ["Raleigh", "News", "George Floyd", "Raleigh Police Department", "police brutality"], "name": "Here\u2019s What\u2019s Happening on the Second Night of George Floyd Protests in Raleigh", "dateModified": "2020-05-31T23:52:54.246898", "mainEntityOfPage": "https://indyweek.com/news/wake/second-night-of-george-floyd-protests-raleigh/", "url": "https://indyweek.com/news/wake/second-night-of-george-floyd-protests-raleigh/", "datePublished": "2020-05-31T20:16:58.528876", "@type": "Article", "articleSection": "Wake County", "creator": ["Sara Peque\u00f1o", "Leigh Tauss", "Cole Villena"], "author": [{"@type": "Person", "name": "Sara Peque\u00f1o"}, {"@type": "Person", "name": "Leigh Tauss"}, {"@type": "Person", "name": "Cole Villena"}], "headline": "Here\u2019s What\u2019s Happening on the Second Night of George Floyd Protests in Raleigh", "@id": "https://indyweek.com/news/wake/second-night-of-george-floyd-protests-raleigh/", "thumbnailUrl": "https://indyweek.com/downloads/79712/download/EZYkpzxX0AAL0uJ.jpeg?cb=c3b73a56335e9705da35aa6124c0df86&w=2048"}]}
</script>

      

      

      

      
      
      <script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");</script>


<script>
var pubg = pubg || {};
pubg.queue = pubg.queue || [];

headerBidderScript = document.createElement('script');
headerBidderScript.async = 'async';
headerBidderScript.src = "https://delivery.pubgenius.io/www.indy-pmGTT47B.js";
document.head.appendChild(headerBidderScript);
</script>


<style>
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: local('Merriweather Light'), local('Merriweather-Light'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l521wRZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: local('Merriweather Bold'), local('Merriweather-Bold'), url(https://fonts.gstatic.com/s/merriweather/v19/u-4n0qyriQwlOrhSvowK_l52xwNZWMf6hPvhPQ.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  src: local('Montserrat Medium'), local('Montserrat-Medium'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  src: local('Montserrat SemiBold'), local('Montserrat-SemiBold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_bZF3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  src: local('Montserrat Bold'), local('Montserrat-Bold'), url(https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","1a0ef6c0-8092-401e-8c7c-310e70d012b9");
</script>
<!-- Pico End -->
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0000FF"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    
      
        <div id="section_news">
          <div id="subsection_wake">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              
            </div>

            <div id="topad2">
              
            </div>

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="015174654317936920857:yyzf1v6m3dk" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://indyweek.com/advertise">Advertise</a>
        
            <a href="https://indyweek.com/ContactUs">Contact Us</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/INDYWeekNC/" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/indyweek" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/indyweek/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://indyweek.com" title="INDY Week"><img src="https://indyweek.com/api/design-5460881d693019e816c5bf76393e90a9/IndyWeek%20flag%20black.svg" class="standard" alt="INDY Week" title="INDY Week" />
    <meta id="logo-url" itemprop="url" content="https://indyweek.com/api/design-5460881d693019e816c5bf76393e90a9/IndyWeek%20flag%20black.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://indyweek.com/api/design-5460881d693019e816c5bf76393e90a9/IndyWeek%20flag%20black.svg" class="responsive" alt="INDY Week" title="INDY Week" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/indy-weeks-best-of-the-triangle">Best of the Triangle</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="selected menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">Account Settings</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_northcarolina">
    <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
  </li>
  <li class="selected menu_subsection_wake">
    <a href="https://indyweek.com/news/wake">Wake County</a>
  </li>
  <li class="menu_subsection_durham">
    <a href="https://indyweek.com/news/durham">Durham County</a>
  </li>
  <li class="menu_subsection_orange">
    <a href="https://indyweek.com/news/orange">Orange County</a>
  </li>
  <li class="menu_subsection_voices">
    <a href="https://indyweek.com/news/voices">Voices</a>
  </li>
  <li class="menu_subsection_soapboxer">
    <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
  </li>
  <li class="menu_subsection_x15-minutes">
    <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
  </li>
  <li class="menu_subsection_x1-000-words">
    <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
  </li>
  <li class="menu_subsection_elections">
    <a href="https://indyweek.com/news/elections">Elections</a>
  </li>
  <li class="menu_subsection_ninth-street-journal">
    <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
  </li>
  <li class="menu_subsection_Letters-to-the-Editor">
    <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_longform">
    <a href="https://indyweek.com/news/longform">Longform</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/news/archives">Archives</a>
  </li>
</ul>


</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://indyweek.com">Home</a> <a href="https://indyweek.com/news">News</a> <a href="https://indyweek.com/news/wake">Wake County</a> <a href="https://indyweek.com/news/wake/second-night-of-george-floyd-protests-raleigh/">Here’s What’s Happening on the Second Night of George Floyd Protests in Raleigh</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://indyweek.com/news/wake/second-night-of-george-floyd-protests-raleigh/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://indyweek.com/downloads/79712/download/EZYkpzxX0AAL0uJ.jpeg?cb=c3b73a56335e9705da35aa6124c0df86" />
    <meta id="content-image-width" itemprop="width" content="2048" />
    <meta id="content-image-height" itemprop="height" content="1536" />
</span>






  
  <article id="main">

<div class="mp-html">
  <meta name="viewport" content="width=device-width, initial-scale=1">
<style type="text/css">div.example {
  background-color: #1A1C47;
  text-color: white;
  padding: 5px;
}

@media screen and (min-width: 551px) {
  div.example {
    font-size: 20px; LINE-HEIGHT:25px;
  }
}

@media screen and (max-width: 550px) {
  div.example {
    font-size: 15px; LINE-HEIGHT:20px;
  }
}
</style>
<div class="example">
<p><font color="white" face="verdana">THE INDY IS FREE. MAKING IT ISN&#39;T.</font></p>

<p></p>

<p><font color="white" face="verdana">Support fearless independent local journalism.&nbsp;</font></p>

<p><font color="white" face="verdana"><a href="https://api.pico.tools/pn/INDYWeek">Join the INDY Press Club today.</a>&nbsp;</font></p>
</div>

</div>




<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://indyweek.com/news/wake/second-night-of-george-floyd-protests-raleigh/" />
            <meta itemprop="name" content="Here’s What’s Happening on the Second Night of George Floyd Protests in Raleigh" />
            <meta itemprop="description" content="It didn’t take long for the tear gas to come out." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-05-31T23:52:54.246898" />
            <h1 itemprop="headline">Here’s What’s Happening on the Second Night of George Floyd Protests in Raleigh</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/sara-pequeno/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Sara Pequeño<meta itemprop="name" content="Sara Pequeño" /></a><span
         >, </span> 
    <a href="https://indyweek.com/topics/leigh-tauss/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Leigh Tauss<meta itemprop="name" content="Leigh Tauss" /></a><span
         >, </span> 
    <a href="https://indyweek.com/topics/cole-villena/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Cole Villena<meta itemprop="name" content="Cole Villena" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-05-31T20:16:58.528876">
    <p class="date">May 31, 2020</p>
    <p class="time">8:16 p.m.</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b9968275cb15d31"></script>
    </div>
    <div class="share"><a class="RSS_link" href="https://indyweek.com/news/wake/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">No sooner had some 300 protesters assembled in Raleigh this evening than the police doused them with tear gas—ostensibly, to clear a street and make way for an emergency vehicle. </p>&#13;
&#13;
<div id="media-carousel-71537" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71537-0">    <span id="close-btn-71537-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">We utilized tear gas to move protestors out of the path of an EMS vehicle on its way to an emergency medical call after they refused to move. <a href="https://t.co/g3h7Bmej7v">https://t.co/g3h7Bmej7v</a></p>— Raleigh Police (@raleighpolice) <a href="https://twitter.com/raleighpolice/status/1267240322008068108?ref_src=twsrc%5Etfw">May 31, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><p>A source immediately texted: “People were laying in the street blocking traffic. They launched 5 or so canisters of tear gas to get them out. It worked at first, but I think now it’s entirely unruly. Worse than last night. No looting yet though.”</p>&#13;
&#13;
<p>It was an auspicious and foreboding start to the night. </p>&#13;
&#13;
<p>The <em>INDY</em>’s reporters are on the ground again. We’ll compile their dispatches here—newest up top. </p>&#13;
&#13;
<p><strong>Update: </strong>Live-blog signing off at 11:50. <a href="http://twitter.com/indyweek" target="_blank">Follow along for more updates on our Twitter feed</a>.</p>&#13;
&#13;
<div id="media-carousel-71610" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71610-0">    <span id="close-btn-71610-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Martin and Wilmington St.  <a href="https://t.co/5G4Yd4jt7Q">https://t.co/5G4Yd4jt7Q</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267301104683028480?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71609" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71609-0">    <span id="close-btn-71609-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Leigh just got hit in the leg with a firework. She’s ok.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267300979193655298?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71608" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71608-0">    <span id="close-btn-71608-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">“Who the fuck is next?” A protester shouts. “Your daughter? Your grandma? That’s why we out here.” <a href="https://twitter.com/hashtag/raleigh?src=hash&amp;ref_src=twsrc%5Etfw">#raleigh</a> <a href="https://t.co/nCU6HYgP9b">pic.twitter.com/nCU6HYgP9b</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267299071359926272?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71607" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71607-0">    <span id="close-btn-71607-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">This sure looks like a Raleigh cop shooting a guy in the back (rubber bullets, presumably) and then running up and tackling him.<a href="https://t.co/lcBp74h11A">https://t.co/lcBp74h11A</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267299019623026688?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71606" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71606-0">    <span id="close-btn-71606-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Got some more fires going on. Raleigh Fire Dept. Is here. <a href="https://t.co/Wgv2BdMrdv">pic.twitter.com/Wgv2BdMrdv</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267297629198745600?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71605" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71605-0">    <span id="close-btn-71605-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Fireworks were just ignited. <a href="https://t.co/yQtVPzXIzT">https://t.co/yQtVPzXIzT</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267296758184521728?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71604" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71604-0">    <span id="close-btn-71604-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="und" dir="ltr"><a href="https://t.co/aYl3VPWarr">https://t.co/aYl3VPWarr</a></p>— Cole Villena (@colevillena) <a href="https://twitter.com/colevillena/status/1267289684092256257?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71603" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71603-0">    <span id="close-btn-71603-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Fire on the corner of hargett and Wilmington. Police moving down east hargett. <a href="https://t.co/8UemJYgwq9">pic.twitter.com/8UemJYgwq9</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267294000291164160?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71602" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71602-0">    <span id="close-btn-71602-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">There’s also tons of cops in front of the justice building. Theres a broken glass door.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267292271533326337?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71601" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71601-0">    <span id="close-btn-71601-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Cops are marching down Wilmington street too.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267291832419041280?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71600" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71600-0">    <span id="close-btn-71600-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Cops moving down Fayetteville.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267291356252319745?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71599" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71599-0">    <span id="close-btn-71599-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">More smoke in front of court of appeals.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267289786378629120?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71598" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71598-0">    <span id="close-btn-71598-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Before vs after gas. <a href="https://t.co/VseALY0aJh">pic.twitter.com/VseALY0aJh</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267288355336847360?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71597" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71597-0">    <span id="close-btn-71597-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Also happening. <a href="https://t.co/OJgFAzw7Lr">pic.twitter.com/OJgFAzw7Lr</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267287491582844933?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71596" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71596-0">    <span id="close-btn-71596-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Police just set off an extremely loud flash bang, setting dozens of protesters running down Hillsborough Street. Most of the protesters have scattered because of the gas. <a href="https://twitter.com/hashtag/Raleigh?src=hash&amp;ref_src=twsrc%5Etfw">#Raleigh</a> <a href="https://twitter.com/indyweek?ref_src=twsrc%5Etfw">@indyweek</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267286302002683904?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71595" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71595-0">    <span id="close-btn-71595-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">What’s currently happening. <a href="https://t.co/8TkcWnraTb">pic.twitter.com/8TkcWnraTb</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267286626264403968?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71594" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71594-0">    <span id="close-btn-71594-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">New: <a href="https://twitter.com/maryannbaldwin?ref_src=twsrc%5Etfw">@maryannbaldwin</a> says Raleigh will have a curfew beginning tomorrow. Details TK<a href="https://t.co/xRriZHEG0D">https://t.co/xRriZHEG0D</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267286553753268224?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71592" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71592-0">    <span id="close-btn-71592-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">People have thrown water bottles at the police. Not sure if they’re with the protests or trying to instigate.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267285914356776960?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71591" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71591-0">    <span id="close-btn-71591-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Gas is being released at the capital.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267284848441516033?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71590" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71590-0">    <span id="close-btn-71590-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Cops in a Raleigh bus in Salisbury. <a href="https://t.co/TeVPM9WnpN">pic.twitter.com/TeVPM9WnpN</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267284102627147777?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71589" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71589-0">    <span id="close-btn-71589-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Excuse me? While I agree, why was it allowed at the ReOpen protest.  You are disappointing so many citizens right now with your blatant double standards.  Raleigh is better than this.  Be Better. <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash&amp;ref_src=twsrc%5Etfw">#BlackLivesMatter</a> <a href="https://t.co/eq8Qqo53s0">https://t.co/eq8Qqo53s0</a></p>— Leslie Jones (@Leslie_Jones25) <a href="https://twitter.com/Leslie_Jones25/status/1267275988502810625?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71588" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71588-0">    <span id="close-btn-71588-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">On the other side of the steeet several cop cars pull up, boxing the protesters in. <a href="https://twitter.com/indyweek?ref_src=twsrc%5Etfw">@indyweek</a> <a href="https://twitter.com/hashtag/raleigh?src=hash&amp;ref_src=twsrc%5Etfw">#raleigh</a> <a href="https://t.co/qDpbTYenH9">pic.twitter.com/qDpbTYenH9</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267282923604099077?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71587" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71587-0">    <span id="close-btn-71587-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Deploying CS against peaceful protesters again. <a href="https://t.co/ab2PD0FQvh">pic.twitter.com/ab2PD0FQvh</a></p>— Daniel Hosterman (@dhosterman) <a href="https://twitter.com/dhosterman/status/1267272366041763841?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71586" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71586-0">    <span id="close-btn-71586-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">About 20 more cops show up. A Yount white man gets up and starts to shout at cops “why more” and people tell him to sit down and shut up. Protesters are sitting peacefully and most are quiet <a href="https://twitter.com/hashtag/raleigh?src=hash&amp;ref_src=twsrc%5Etfw">#raleigh</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267279116287512577?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71585" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71585-0">    <span id="close-btn-71585-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">“I don’t see no riot here. Why are you in riot gear?” The protesters chant. <a href="https://twitter.com/hashtag/raleigh?src=hash&amp;ref_src=twsrc%5Etfw">#raleigh</a> <a href="https://t.co/dN74Gwzbyz">pic.twitter.com/dN74Gwzbyz</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267278015676977161?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71584" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71584-0">    <span id="close-btn-71584-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">“Black lives matter,” the protesters chant on the ground with arms up. <a href="https://twitter.com/hashtag/raleigh?src=hash&amp;ref_src=twsrc%5Etfw">#raleigh</a> <a href="https://t.co/LOWMqcHGub">pic.twitter.com/LOWMqcHGub</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267276648543592449?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71583" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71583-0">    <span id="close-btn-71583-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">A helicopter hovers overhead. Things just got very quiet. Protesters sit on the ground with their hands up <a href="https://t.co/CDYEBQ6ZSe">pic.twitter.com/CDYEBQ6ZSe</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267276009348481025?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71582" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71582-0">    <span id="close-btn-71582-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Protesters and Raleigh police face off again in front of the confederate monument <a href="https://t.co/CQyi6pnNrY">pic.twitter.com/CQyi6pnNrY</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267274925401833473?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71581" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71581-0">    <span id="close-btn-71581-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Protesters now marching around the old capital grounds in Raleigh. <a href="https://t.co/g3o2krEe11">pic.twitter.com/g3o2krEe11</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267273968748318722?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71580" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71580-0">    <span id="close-btn-71580-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">“Hands up, don’t shoot” chant the protesters. <a href="https://twitter.com/hashtag/raleigh?src=hash&amp;ref_src=twsrc%5Etfw">#raleigh</a> <a href="https://t.co/T1Kjy5EXmI">pic.twitter.com/T1Kjy5EXmI</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267266535678259201?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71579" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71579-0">    <span id="close-btn-71579-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Protesters in Raleigh are chanting “don’t shoot” as cops in riot gear stage in front of the old capital building <a href="https://t.co/POFCBclnhc">pic.twitter.com/POFCBclnhc</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267265901428125697?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71578" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71578-0">    <span id="close-btn-71578-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="und" dir="ltr"><a href="https://t.co/OAokZIMOCg">https://t.co/OAokZIMOCg</a></p>— Cole Villena (@colevillena) <a href="https://twitter.com/colevillena/status/1267262573566664710?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71577" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71577-0">    <span id="close-btn-71577-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Meanwhile, in Salisbury. <a href="https://t.co/Y8k5InpMBN">https://t.co/Y8k5InpMBN</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267268675414953984?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71576" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71576-0">    <span id="close-btn-71576-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="und" dir="ltr"><a href="https://t.co/TaokIm2q61">https://t.co/TaokIm2q61</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267267552222367745?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71575" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71575-0">    <span id="close-btn-71575-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">The rope. <a href="https://t.co/I0DW7LjXY7">https://t.co/I0DW7LjXY7</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267267031117807618?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71574" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71574-0">    <span id="close-btn-71574-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Capital building  <a href="https://t.co/nSmrv91d35">https://t.co/nSmrv91d35</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267265435126226945?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71573" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71573-0">    <span id="close-btn-71573-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Someone just threw a firework.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267265123695067137?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71572" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71572-0">    <span id="close-btn-71572-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Also re: the confederate monument. They tugged on the rope and it broke.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267264915829637122?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71571" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71571-0">    <span id="close-btn-71571-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">I didn’t see any violence before tear gas was deployed.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267263587069952000?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71570" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71570-0">    <span id="close-btn-71570-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Police are at the Fayetteville Morgan street intersection. Most of the protestors are on opposite corners.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267263189026320384?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71569" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71569-0">    <span id="close-btn-71569-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Riot cops run to protect a Confederate Monument and assault/arrest at least one peaceful protester. <a href="https://t.co/krw4NBJ8QA">pic.twitter.com/krw4NBJ8QA</a></p>— Daniel Hosterman (@dhosterman) <a href="https://twitter.com/dhosterman/status/1267262208628658177?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71568" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71568-0">    <span id="close-btn-71568-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Riot cops run to protect a Confederate Monument and assault/arrest at least one peaceful protester. <a href="https://t.co/krw4NBJ8QA">pic.twitter.com/krw4NBJ8QA</a></p>— Daniel Hosterman (@dhosterman) <a href="https://twitter.com/dhosterman/status/1267262208628658177?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71567" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71567-0">    <span id="close-btn-71567-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">We got a few reports of nominally less lethal rounds that match this timeframe.</p>— Take Action Chapel Hill (@takeactionch) <a href="https://twitter.com/takeactionch/status/1267262748636872704?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71566" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71566-0">    <span id="close-btn-71566-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Not sure if live or rubber. Will try to find confirmation. <a href="https://t.co/jQftYZKGcO">https://t.co/jQftYZKGcO</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267261833527865346?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71565" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71565-0">    <span id="close-btn-71565-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Someone is yelling “cops are not the enemy”</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267261696424456192?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71564" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71564-0">    <span id="close-btn-71564-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">The cops are just standing now. <a href="https://t.co/r2CVNHFt1t">pic.twitter.com/r2CVNHFt1t</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267261593181663235?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71563" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71563-0">    <span id="close-btn-71563-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">They’re firing shots</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267260582396416002?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71562" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71562-0">    <span id="close-btn-71562-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Everyone just got gassed. Gotta protect the monument, apparently. <a href="https://t.co/iVwlURE3Rq">pic.twitter.com/iVwlURE3Rq</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267259502409265153?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71561" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71561-0">    <span id="close-btn-71561-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Capital building <a href="https://t.co/osCR7UqCye">https://t.co/osCR7UqCye</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267258401261858818?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71559" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71559-0">    <span id="close-btn-71559-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Large group gathered near one of the capitol’s monuments, which reads “to our Confederate dead”<a href="https://twitter.com/indyweek?ref_src=twsrc%5Etfw">@indyweek</a> <a href="https://t.co/aCxxjusAxk">pic.twitter.com/aCxxjusAxk</a></p>— Cole Villena (@colevillena) <a href="https://twitter.com/colevillena/status/1267257546806636544?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71558" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71558-0">    <span id="close-btn-71558-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Someone just tied a rope to one of the soldiers in the confederate monument.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267257852911026178?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71560" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71560-0">    <span id="close-btn-71560-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">People are dancing a little, one of the protestors is directing traffic. <a href="https://t.co/Evk2cKM4Id">pic.twitter.com/Evk2cKM4Id</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267257644391247872?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71557" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71557-0">    <span id="close-btn-71557-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Chants of “say his name” “George Floyd” while someone plays reggaeton in the background.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267257065585729536?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71556" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71556-0">    <span id="close-btn-71556-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">In front of the capital building.  <a href="https://t.co/PTH0ch1HNl">https://t.co/PTH0ch1HNl</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267256636814622727?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71555" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71555-0">    <span id="close-btn-71555-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">There’s a car parked in front of this water station just recording. <a href="https://t.co/TPQT9S7xLx">pic.twitter.com/TPQT9S7xLx</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267256105111097344?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71554" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71554-0">    <span id="close-btn-71554-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Deco has BLM signs in their windows. <a href="https://t.co/iyKyIVEBob">pic.twitter.com/iyKyIVEBob</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267255654433030145?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71553" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71553-0">    <span id="close-btn-71553-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Be careful, y’all. <a href="https://t.co/9IHdADyQlf">https://t.co/9IHdADyQlf</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267255683306655744?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71552" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71552-0">    <span id="close-btn-71552-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Walking past Martin street now. Cops at public buildings have black and orange guns, not sure what they’re for.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267255256125255681?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71551" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71551-0">    <span id="close-btn-71551-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Cops in riot gear in front of the Wake County Public Safety building. <a href="https://t.co/wEtqAQxk4x">pic.twitter.com/wEtqAQxk4x</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267254896002240512?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71550" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71550-0">    <span id="close-btn-71550-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">More honking and walking. Aside from the cops in Salisbury we haven’t seen ang in the streets</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267254328567443463?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71549" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71549-0">    <span id="close-btn-71549-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Police driving down Salisbury now.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267253691721097218?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71548" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71548-0">    <span id="close-btn-71548-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Scenes of the wake county courthouse <a href="https://t.co/lPZf3SYKha">pic.twitter.com/lPZf3SYKha</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267252155179847681?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71547" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71547-0">    <span id="close-btn-71547-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Clergy standing in solidarity with protestors. The one in the black shirt and yellow robe was trying to diffuse a situation earlier. <a href="https://t.co/gtIksSR0oZ">pic.twitter.com/gtIksSR0oZ</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267251906205884416?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71546" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71546-0">    <span id="close-btn-71546-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">One of our photographers says he’s part of ReOpen NC. <a href="https://t.co/djldWvulZ1">https://t.co/djldWvulZ1</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267251024953323521?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71545" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71545-0">    <span id="close-btn-71545-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Cars honking in solidarity with protestors. <a href="https://t.co/B6IC9U12TR">pic.twitter.com/B6IC9U12TR</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267250579744718849?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71544" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71544-0">    <span id="close-btn-71544-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Demonstrators blocking traffic near the governor’s mansion.<br>Also follow <a href="https://twitter.com/LeighTauss?ref_src=twsrc%5Etfw">@LeighTauss</a> <a href="https://twitter.com/sara__pequeno?ref_src=twsrc%5Etfw">@sara__pequeno</a> <a href="https://twitter.com/indyweek?ref_src=twsrc%5Etfw">@indyweek</a> for more</p>— Cole Villena (@colevillena) <a href="https://twitter.com/colevillena/status/1267245229742198784?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71543" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71543-0">    <span id="close-btn-71543-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Things are calm now. Not sure if everyone saw in the live video but there was an altercation between the armed police and a protestor.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267249827714400261?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71542" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71542-0">    <span id="close-btn-71542-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">The protestors are sitting so other protestors can march to the capital.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267249427242274819?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71541" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71541-0">    <span id="close-btn-71541-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Some protesters form a chain in front of a line of police in riot gear <a href="https://twitter.com/hashtag/raleigj?src=hash&amp;ref_src=twsrc%5Etfw">#raleigj</a> <a href="https://twitter.com/indyweek?ref_src=twsrc%5Etfw">@indyweek</a> <a href="https://t.co/cMzAQRVujU">pic.twitter.com/cMzAQRVujU</a></p>— Leigh of House (@LeighTauss) <a href="https://twitter.com/LeighTauss/status/1267248782556778497?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71540" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71540-0">    <span id="close-btn-71540-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Not taking photos for safety of protestors, but there’s a line of folks kneeling in front of cops.</p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267248929772617728?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71539" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71539-0">    <span id="close-btn-71539-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="und" dir="ltr"><a href="https://t.co/2Bde5gQv1L">https://t.co/2Bde5gQv1L</a></p>— INDY Week (@indyweek) <a href="https://twitter.com/indyweek/status/1267245679153500160?ref_src=twsrc%5Etfw">June 1, 2020</a></blockquote>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-71538" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-71538-0">    <span id="close-btn-71538-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">On the ground in Raleigh. Just heard someone say “we need to keep this peaceful as possible.”<a href="https://twitter.com/indyweek?ref_src=twsrc%5Etfw">@indyweek</a> <a href="https://t.co/QFgy1522L3">pic.twitter.com/QFgy1522L3</a></p>— Cole Villena (@colevillena) <a href="https://twitter.com/colevillena/status/1267240651936223232?ref_src=twsrc%5Etfw">May 31, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div>

    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://indyweek.com/topics/raleigh/" rel="tag" >Raleigh</a>

                <a href="https://indyweek.com/topics/news/" rel="tag" >News</a>

                <a href="https://indyweek.com/topics/george-floyd/" rel="tag" >George Floyd</a>

                <a href="https://indyweek.com/topics/raleigh-police-department/" rel="tag" >Raleigh Police Department</a>

                <a href="https://indyweek.com/topics/police-brutality/" rel="tag" >police brutality</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://indyweek.com/topics/sara-pequeno/" rel="author"
       >Sara Pequeño</a><span
         >, </span> 
    <a href="https://indyweek.com/topics/leigh-tauss/" rel="author"
       >Leigh Tauss</a><span
         >, </span> 
    <a href="https://indyweek.com/topics/cole-villena/" rel="author"
       >Cole Villena</a> </p>
    
    <time datetime="2020-05-31T20:16:58.528876">
    <p class="date">May 31, 2020</p>
    <p class="time">8:16 p.m.</p>
    </time>
</aside>



    <div class="mp-html">
  <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  
<!-- mp_mpu_custom_01 -->
<div>
    <div id='pubg-woh-pas'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-woh-pas");});</script>
    </div>

    <div id='pubg-0kd-ndp'>
        <script>pubg.queue.push(function(){initAdUnit("pubg-0kd-ndp");});</script>
    </div>
</div>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://indyweek.com/api/sprockets/classic_list/188/?context=section.13"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            
          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_indy-weeks-best-of-the-triangle">
	<a href="https://indyweek.com/indy-weeks-best-of-the-triangle">Best of the Triangle</a>
    
  </li>
  <li class="selected menu_section_news">
	<a href="https://indyweek.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_northcarolina">
        <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
      </li>
      <li class="selected menu_subsection_wake">
        <a href="https://indyweek.com/news/wake">Wake County</a>
      </li>
      <li class="menu_subsection_durham">
        <a href="https://indyweek.com/news/durham">Durham County</a>
      </li>
      <li class="menu_subsection_orange">
        <a href="https://indyweek.com/news/orange">Orange County</a>
      </li>
      <li class="menu_subsection_voices">
        <a href="https://indyweek.com/news/voices">Voices</a>
      </li>
      <li class="menu_subsection_soapboxer">
        <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
      </li>
      <li class="menu_subsection_x15-minutes">
        <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
      </li>
      <li class="menu_subsection_x1-000-words">
        <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
      </li>
      <li class="menu_subsection_elections">
        <a href="https://indyweek.com/news/elections">Elections</a>
      </li>
      <li class="menu_subsection_ninth-street-journal">
        <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
      </li>
      <li class="menu_subsection_Letters-to-the-Editor">
        <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
      </li>
      <li class="menu_subsection_longform">
        <a href="https://indyweek.com/news/longform">Longform</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/news/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_culture">
	<a href="https://indyweek.com/culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_art">
        <a href="https://indyweek.com/culture/art">Art</a>
      </li>
      <li class="menu_subsection_stage">
        <a href="https://indyweek.com/culture/stage">Stage</a>
      </li>
      <li class="menu_subsection_screen">
        <a href="https://indyweek.com/culture/screen">Screen</a>
      </li>
      <li class="menu_subsection_page">
        <a href="https://indyweek.com/culture/page">Page</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="https://indyweek.com/culture/sports">Sports</a>
      </li>
      <li class="menu_subsection_etc">
        <a href="https://indyweek.com/culture/etc">Etc.</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/culture/news">News</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/culture/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_music">
	<a href="https://indyweek.com/music">Music<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/music/features">Features</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://indyweek.com/music/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_news">
        <a href="https://indyweek.com/music/news">News</a>
      </li>
      <li class="menu_subsection_festivals">
        <a href="https://indyweek.com/music/festivals">Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="https://indyweek.com/music/archives">Archives</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_food-and-drink">
	<a href="https://indyweek.com/food-and-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_features">
        <a href="https://indyweek.com/food-and-drink/features">Features</a>
      </li>
      <li class="menu_subsection_restaurants">
        <a href="https://indyweek.com/food-and-drink/restaurants">Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_news">
        <a href="https://indyweek.com/food-and-drink/news">News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_guides">
	<a href="https://indyweek.com/guides">Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_best-of-the-triangle">
        <a href="https://indyweek.com/guides/best-of-the-triangle">Best of the Triangle</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="https://indyweek.com/guides/archives">Archives</a>
      </li>
      <li class="menu_subsection_finder">
        <a href="https://indyweek.com/guides/finder">Finder</a>
      </li>
      <li class="menu_subsection_almanac">
        <a href="https://indyweek.com/guides/almanac">Food and Drink Almanac</a>
      </li>
      <li class="menu_subsection_the-pets-issue">
        <a href="https://indyweek.com/guides/the-pets-issue">The Pets Issue</a>
      </li>
      <li class="menu_subsection_pride">
        <a href="https://indyweek.com/guides/pride">Pride Guide</a>
      </li>
      <li class="menu_subsection_style">
        <a href="https://indyweek.com/guides/style">Style Issue</a>
      </li>
      <li class="menu_subsection_travel">
        <a href="https://indyweek.com/guides/travel">Travel Guide</a>
      </li>
      <li class="menu_subsection_weddings">
        <a href="https://indyweek.com/guides/weddings">Alternative Wedding Guide</a>
      </li>
      <li class="menu_subsection_end menu_subsection_campus">
        <a href="https://indyweek.com/guides/campus">Campus Guide</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_supporttheindy">
	<a href="https://indyweek.com/supporttheindy">INDY Week Press Club</a>
    
  </li>
  <li class="menu_section_end menu_section_account-settings">
	<a href="https://indyweek.com/my-account">Account Settings</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_northcarolina">
    <a href="https://indyweek.com/news/northcarolina">North Carolina</a>
  </li>
  <li class="selected menu_subsection_wake">
    <a href="https://indyweek.com/news/wake">Wake County</a>
  </li>
  <li class="menu_subsection_durham">
    <a href="https://indyweek.com/news/durham">Durham County</a>
  </li>
  <li class="menu_subsection_orange">
    <a href="https://indyweek.com/news/orange">Orange County</a>
  </li>
  <li class="menu_subsection_voices">
    <a href="https://indyweek.com/news/voices">Voices</a>
  </li>
  <li class="menu_subsection_soapboxer">
    <a href="https://indyweek.com/news/soapboxer">Soapboxer</a>
  </li>
  <li class="menu_subsection_x15-minutes">
    <a href="https://indyweek.com/news/15-minutes">15 Minutes</a>
  </li>
  <li class="menu_subsection_x1-000-words">
    <a href="https://indyweek.com/news/1-000-words">1,000 Words</a>
  </li>
  <li class="menu_subsection_elections">
    <a href="https://indyweek.com/news/elections">Elections</a>
  </li>
  <li class="menu_subsection_ninth-street-journal">
    <a href="https://indyweek.com/news/ninth-street-journal">Ninth Street Journal</a>
  </li>
  <li class="menu_subsection_Letters-to-the-Editor">
    <a href="https://indyweek.com/news/Letters-to-the-Editor">Letters to the Editor</a>
  </li>
  <li class="menu_subsection_longform">
    <a href="https://indyweek.com/news/longform">Longform</a>
  </li>
  <li class="menu_subsection_end menu_subsection_archives">
    <a href="https://indyweek.com/news/archives">Archives</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://indyweek.com/advertise">Advertise</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/ContactUs">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/submit">Submit</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/find-a-paper">INDY Week Pick Up Locations</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/indy-week-digital-issues">INDY Week Digital Issues</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/editorial-code-of-ethics">Editorial Code of Ethics</a>
  </li>
  <li class=""
    >
    <a href="https://indyweek.com/privacy-policy">Privacy Policy</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://indyweek.com/puzzles-page">Puzzles Page</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© 2020 Indy Week • 320 E. Chapel Hill St., Suite 200, Durham, NC 27701 • phone 919-286-1972 • fax 919-286-4274</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    
    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6_u_bdFP8Dagg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6_u_bdFP8Dagg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script type="text/javascript">
  (() => {
    document.addEventListener('DOMContentLoaded', function() {
 
      // leaderboard top
      const lbt_container = document.querySelector('#topad1');

      const lbt_ad1 = document.createElement('div');
      lbt_ad1.setAttribute("style", "text-align:center");
      lbt_ad1.setAttribute("id", "pubg-8kp-4xu");
      lbt_container.append(lbt_ad1);

      const lbt_ad2 = document.createElement('div');
      lbt_ad2.setAttribute("style", "text-align:center");
      lbt_ad2.setAttribute("id", "pubg-zom-lyb");
      lbt_container.append(lbt_ad2);

     // leaderboard nav (place after top container)
      const top_container = document.querySelector('#top');

      const lbn_ad1 = document.createElement('div');
      lbn_ad1.setAttribute("style", "text-align:center");
      lbn_ad1.setAttribute("id", "pubg-jso-q06");
      top_container.parentNode.insertBefore(lbn_ad1, top_container.nextSibling);

      const lbn_ad2 = document.createElement('div');
      lbn_ad2.setAttribute("style", "text-align:center");
      lbn_ad2.setAttribute("id", "pubg-jq7-og1");
      top_container.parentNode.insertBefore(lbn_ad2, top_container.nextSibling);  

      // leaderboard bottom
      const lbb_container = document.querySelector('#bottomads');

      const lbb_ad1 = document.createElement('div');
      lbb_ad1.setAttribute("style", "text-align:center");
      lbb_ad1.setAttribute("id", "pubg-y24-rcm");
      lbb_container.append(lbb_ad1);

      const lbb_ad2 = document.createElement('div');
      lbb_ad2.setAttribute("style", "text-align:center");
      lbb_ad2.setAttribute("id", "pubg-fro-xyj");
      lbb_container.append(lbb_ad2);

      // init ad units
      pubg.queue.push(function(){
        initAdUnit("pubg-8kp-4xu");
        initAdUnit("pubg-zom-lyb");
        initAdUnit("pubg-jso-q06");
        initAdUnit("pubg-jq7-og1");
        initAdUnit("pubg-y24-rcm");
        initAdUnit("pubg-fro-xyj");
      });
    });
  })();
</script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->
  
    <script async src="https://indyweek.com/api/design-5460881d693019e816c5bf76393e90a9/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/5b47e90c-a39b-11ea-ace6-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Here\u2019s What\u2019s Happening on the Second Night of George Floyd Protests in Raleigh\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/5b47e90c-a39b-11ea-ace6-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;f946e5c6-8088-4bc7-983c-dcf98bea8c98&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 71537, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;83ae28b6-dbb4-4868-d6e2-259500e376c4&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 71610, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;b911c2f3-752d-4af3-e478-6245bd5e6404&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 71609, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;c49fd035-a1f4-4b08-9d13-c700e4f1f4bc&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 71608, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;1ba39f32-68c4-48f0-aef4-f92fdacef560&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;slot_id&quot;: 71607, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;cd172a47-369e-4f08-b2b7-4867694a5948&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 5, &quot;slot_id&quot;: 71606, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8a1201c3-3bcd-476a-80bb-7b5e8e458a75&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 6, &quot;slot_id&quot;: 71605, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a55411e3-29d6-43d6-8152-01763004e822&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 7, &quot;slot_id&quot;: 71604, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;1dad1d50-b12b-45b0-a293-afcf620a0a1b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 8, &quot;slot_id&quot;: 71603, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;e8eb8402-1d9d-4dae-9897-a560e613fe23&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 9, &quot;slot_id&quot;: 71602, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;0e53cc14-0362-46c8-8803-8c1ad17561d4&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 10, &quot;slot_id&quot;: 71601, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8c0e2d13-cb96-48a4-cc09-f04874652833&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 11, &quot;slot_id&quot;: 71600, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;aba96ba3-c98b-44e9-e347-80b6edd63c72&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 12, &quot;slot_id&quot;: 71599, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;1f91cd98-0f3b-4bc0-de59-03ec2bc43508&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 13, &quot;slot_id&quot;: 71598, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;679cd647-5874-44b7-be50-a82e50d6efca&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 14, &quot;slot_id&quot;: 71597, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;855825d0-5df3-4482-de0c-69c3d812254e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 15, &quot;slot_id&quot;: 71596, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;83b03ca1-1736-41ad-b0bd-f7953b705b91&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 16, &quot;slot_id&quot;: 71595, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;83e8578d-ed83-4c2e-adec-1a73b96c6d2b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 17, &quot;slot_id&quot;: 71594, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;5551bc23-8017-46a0-b977-3f12b2d3ef04&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 18, &quot;slot_id&quot;: 71592, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;b11d4412-4aad-46a7-b009-672306f869cf&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 19, &quot;slot_id&quot;: 71591, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;0b7fbe73-0927-463e-8a00-5eadc0a05bfe&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 20, &quot;slot_id&quot;: 71590, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;d551723f-311d-4346-ee2e-9c675327d63d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 21, &quot;slot_id&quot;: 71589, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;b681904d-3abb-4bd0-8902-59743103c4dc&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 22, &quot;slot_id&quot;: 71588, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;af6f53cd-a43f-46d5-a922-9ad51613cc8a&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 23, &quot;slot_id&quot;: 71587, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;6f8041a4-d3f0-4baf-8e88-1ace614c9fd3&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 24, &quot;slot_id&quot;: 71586, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;40171640-cd4f-4e12-c2de-d02c48c16933&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 25, &quot;slot_id&quot;: 71585, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;7a56b8e3-69a5-4d28-d3b8-3f1d8ec1951b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 26, &quot;slot_id&quot;: 71584, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4a7ef0ec-aaa2-4489-f2ab-e12fbd5d6106&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 27, &quot;slot_id&quot;: 71583, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;14e94e20-e012-4f08-8f84-fd219b6b4f0b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 28, &quot;slot_id&quot;: 71582, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;5e7232e4-f7b8-482e-f2e1-155001137906&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 29, &quot;slot_id&quot;: 71581, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;e833b1cf-04dc-40a6-a5e9-7b886eae13de&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 30, &quot;slot_id&quot;: 71580, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;e6e0ba3d-9fc4-4b40-a6be-d148c9697d22&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 31, &quot;slot_id&quot;: 71579, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;18049f0d-083c-4213-88c8-01474b20535a&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 32, &quot;slot_id&quot;: 71578, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;42d4cf9d-9e2e-41b8-94ac-78ca66816bb2&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 33, &quot;slot_id&quot;: 71577, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;7f4f7f68-7ad8-49f7-fa3c-78dc39102619&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 34, &quot;slot_id&quot;: 71576, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f71621f7-68d2-4489-e120-f4222bdaa3dd&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 35, &quot;slot_id&quot;: 71575, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;69c47c47-0e3a-4bdb-a71c-d5e293cbb2d3&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 36, &quot;slot_id&quot;: 71574, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f59555a6-1413-4c7f-d67e-7de256c64e8c&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 37, &quot;slot_id&quot;: 71573, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4252b97e-cc22-4cd7-ec7f-453b5437cdd2&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 38, &quot;slot_id&quot;: 71572, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a6089a7d-4838-47c2-db00-58a8152541b0&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 39, &quot;slot_id&quot;: 71571, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a675b20e-bd80-4a4a-e1e9-8b2078c7990f&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 40, &quot;slot_id&quot;: 71570, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f3dff69a-5554-434e-c2f6-b1aad2d0e14d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 41, &quot;slot_id&quot;: 71569, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;12dc4768-cf51-4939-cf29-20cb19a7076e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 42, &quot;slot_id&quot;: 71568, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;b8669ddf-5ed3-4555-d917-e784c70c87e7&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 43, &quot;slot_id&quot;: 71567, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;04b61482-8c4b-4f78-8749-a22feadaaa3e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 44, &quot;slot_id&quot;: 71566, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a0ed2bee-4e95-4c90-ca75-e69824d6764c&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 45, &quot;slot_id&quot;: 71565, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;d9d37b76-94fb-47b6-a1d2-7616e7b80bc9&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 46, &quot;slot_id&quot;: 71564, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;19014aea-1a4a-4e84-dc15-6fe602fc3823&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 47, &quot;slot_id&quot;: 71563, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;cdcd02b5-5470-451d-9e5b-a66608718f51&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 48, &quot;slot_id&quot;: 71562, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;7767abc5-4dcd-48a2-85cc-9fb4a7caee95&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 49, &quot;slot_id&quot;: 71561, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;e5f164fa-1fa1-4c84-91c9-27d60a59dba8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 50, &quot;slot_id&quot;: 71559, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;869e73ea-6413-46fe-83f8-deb3940ce6e8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 51, &quot;slot_id&quot;: 71558, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;dee2c2ac-3c4e-4d6d-f3f5-e233c8fe99da&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 52, &quot;slot_id&quot;: 71560, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4aa5ad65-1b0f-4c25-c4e8-be8b2f333746&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 53, &quot;slot_id&quot;: 71557, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;ef8e6313-0922-4e0a-de22-096334031246&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 54, &quot;slot_id&quot;: 71556, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f5ed3569-e11d-451c-88b1-bd29800b091d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 55, &quot;slot_id&quot;: 71555, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;33e85d26-9664-4752-d657-37e20c249708&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 56, &quot;slot_id&quot;: 71554, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a158710a-f57f-47f6-c826-9e9687a822b8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 57, &quot;slot_id&quot;: 71553, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;d2794f1e-8a65-4d63-a44f-e62b90cf6807&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 58, &quot;slot_id&quot;: 71552, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8a7bd529-bc3a-471c-c43c-2aeeb6dfb126&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 59, &quot;slot_id&quot;: 71551, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a2543254-f2d7-4a9e-d404-1993a05932a9&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 60, &quot;slot_id&quot;: 71550, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4f99ba84-9ec9-4895-dba8-766141145355&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 61, &quot;slot_id&quot;: 71549, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;aac72f53-5447-496b-8f0d-ba07f1922d9c&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 62, &quot;slot_id&quot;: 71548, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;21e47850-36c5-429a-b702-771d81291eb8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 63, &quot;slot_id&quot;: 71547, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8618264b-b91b-46cc-ffe9-56bb23881f8d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 64, &quot;slot_id&quot;: 71546, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;9b7c6f0e-dd00-4608-9291-c5e300d6cd59&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 65, &quot;slot_id&quot;: 71545, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;c264b5a5-dfbf-4932-e603-7ca4f815b873&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 66, &quot;slot_id&quot;: 71544, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f9749414-1567-4abf-ea78-eae158c4e295&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 67, &quot;slot_id&quot;: 71543, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8a328c91-e600-449a-98c9-e9ec9a7b6660&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 68, &quot;slot_id&quot;: 71542, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;3f1ca47e-87a7-4f26-fe83-9a3e067594fa&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 69, &quot;slot_id&quot;: 71541, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a9d7b9de-7077-4281-9753-5b8f8f619402&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 70, &quot;slot_id&quot;: 71540, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f00ed3b9-2e0e-4275-99ac-0e56c273d2a6&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 71, &quot;slot_id&quot;: 71539, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4fb14597-5ef0-453c-f21b-0c77f2398334&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 72, &quot;slot_id&quot;: 71538, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;5b47e90c-a39b-11ea-ace6-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.122acb5a0833dead3dd839fde8a40b7c.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://indyweek.com/api/content/5b47e90c-a39b-11ea-ace6-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Here\u2019s What\u2019s Happening on the Second Night of George Floyd Protests in Raleigh\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://indyweek.com/api/content/5b47e90c-a39b-11ea-ace6-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;f946e5c6-8088-4bc7-983c-dcf98bea8c98&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 71537, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;83ae28b6-dbb4-4868-d6e2-259500e376c4&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 71610, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;b911c2f3-752d-4af3-e478-6245bd5e6404&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 71609, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;c49fd035-a1f4-4b08-9d13-c700e4f1f4bc&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 71608, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;1ba39f32-68c4-48f0-aef4-f92fdacef560&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;slot_id&quot;: 71607, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;cd172a47-369e-4f08-b2b7-4867694a5948&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 5, &quot;slot_id&quot;: 71606, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8a1201c3-3bcd-476a-80bb-7b5e8e458a75&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 6, &quot;slot_id&quot;: 71605, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a55411e3-29d6-43d6-8152-01763004e822&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 7, &quot;slot_id&quot;: 71604, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;1dad1d50-b12b-45b0-a293-afcf620a0a1b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 8, &quot;slot_id&quot;: 71603, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;e8eb8402-1d9d-4dae-9897-a560e613fe23&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 9, &quot;slot_id&quot;: 71602, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;0e53cc14-0362-46c8-8803-8c1ad17561d4&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 10, &quot;slot_id&quot;: 71601, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8c0e2d13-cb96-48a4-cc09-f04874652833&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 11, &quot;slot_id&quot;: 71600, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;aba96ba3-c98b-44e9-e347-80b6edd63c72&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 12, &quot;slot_id&quot;: 71599, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;1f91cd98-0f3b-4bc0-de59-03ec2bc43508&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 13, &quot;slot_id&quot;: 71598, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;679cd647-5874-44b7-be50-a82e50d6efca&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 14, &quot;slot_id&quot;: 71597, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;855825d0-5df3-4482-de0c-69c3d812254e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 15, &quot;slot_id&quot;: 71596, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;83b03ca1-1736-41ad-b0bd-f7953b705b91&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 16, &quot;slot_id&quot;: 71595, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;83e8578d-ed83-4c2e-adec-1a73b96c6d2b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 17, &quot;slot_id&quot;: 71594, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;5551bc23-8017-46a0-b977-3f12b2d3ef04&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 18, &quot;slot_id&quot;: 71592, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;b11d4412-4aad-46a7-b009-672306f869cf&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 19, &quot;slot_id&quot;: 71591, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;0b7fbe73-0927-463e-8a00-5eadc0a05bfe&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 20, &quot;slot_id&quot;: 71590, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;d551723f-311d-4346-ee2e-9c675327d63d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 21, &quot;slot_id&quot;: 71589, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;b681904d-3abb-4bd0-8902-59743103c4dc&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 22, &quot;slot_id&quot;: 71588, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;af6f53cd-a43f-46d5-a922-9ad51613cc8a&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 23, &quot;slot_id&quot;: 71587, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;6f8041a4-d3f0-4baf-8e88-1ace614c9fd3&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 24, &quot;slot_id&quot;: 71586, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;40171640-cd4f-4e12-c2de-d02c48c16933&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 25, &quot;slot_id&quot;: 71585, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;7a56b8e3-69a5-4d28-d3b8-3f1d8ec1951b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 26, &quot;slot_id&quot;: 71584, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4a7ef0ec-aaa2-4489-f2ab-e12fbd5d6106&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 27, &quot;slot_id&quot;: 71583, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;14e94e20-e012-4f08-8f84-fd219b6b4f0b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 28, &quot;slot_id&quot;: 71582, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;5e7232e4-f7b8-482e-f2e1-155001137906&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 29, &quot;slot_id&quot;: 71581, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;e833b1cf-04dc-40a6-a5e9-7b886eae13de&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 30, &quot;slot_id&quot;: 71580, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;e6e0ba3d-9fc4-4b40-a6be-d148c9697d22&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 31, &quot;slot_id&quot;: 71579, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;18049f0d-083c-4213-88c8-01474b20535a&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 32, &quot;slot_id&quot;: 71578, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;42d4cf9d-9e2e-41b8-94ac-78ca66816bb2&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 33, &quot;slot_id&quot;: 71577, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;7f4f7f68-7ad8-49f7-fa3c-78dc39102619&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 34, &quot;slot_id&quot;: 71576, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f71621f7-68d2-4489-e120-f4222bdaa3dd&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 35, &quot;slot_id&quot;: 71575, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;69c47c47-0e3a-4bdb-a71c-d5e293cbb2d3&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 36, &quot;slot_id&quot;: 71574, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f59555a6-1413-4c7f-d67e-7de256c64e8c&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 37, &quot;slot_id&quot;: 71573, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4252b97e-cc22-4cd7-ec7f-453b5437cdd2&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 38, &quot;slot_id&quot;: 71572, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a6089a7d-4838-47c2-db00-58a8152541b0&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 39, &quot;slot_id&quot;: 71571, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a675b20e-bd80-4a4a-e1e9-8b2078c7990f&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 40, &quot;slot_id&quot;: 71570, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f3dff69a-5554-434e-c2f6-b1aad2d0e14d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 41, &quot;slot_id&quot;: 71569, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;12dc4768-cf51-4939-cf29-20cb19a7076e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 42, &quot;slot_id&quot;: 71568, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;b8669ddf-5ed3-4555-d917-e784c70c87e7&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 43, &quot;slot_id&quot;: 71567, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;04b61482-8c4b-4f78-8749-a22feadaaa3e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 44, &quot;slot_id&quot;: 71566, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a0ed2bee-4e95-4c90-ca75-e69824d6764c&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 45, &quot;slot_id&quot;: 71565, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;d9d37b76-94fb-47b6-a1d2-7616e7b80bc9&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 46, &quot;slot_id&quot;: 71564, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;19014aea-1a4a-4e84-dc15-6fe602fc3823&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 47, &quot;slot_id&quot;: 71563, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;cdcd02b5-5470-451d-9e5b-a66608718f51&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 48, &quot;slot_id&quot;: 71562, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;7767abc5-4dcd-48a2-85cc-9fb4a7caee95&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 49, &quot;slot_id&quot;: 71561, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;e5f164fa-1fa1-4c84-91c9-27d60a59dba8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 50, &quot;slot_id&quot;: 71559, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;869e73ea-6413-46fe-83f8-deb3940ce6e8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 51, &quot;slot_id&quot;: 71558, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;dee2c2ac-3c4e-4d6d-f3f5-e233c8fe99da&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 52, &quot;slot_id&quot;: 71560, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4aa5ad65-1b0f-4c25-c4e8-be8b2f333746&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 53, &quot;slot_id&quot;: 71557, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;ef8e6313-0922-4e0a-de22-096334031246&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 54, &quot;slot_id&quot;: 71556, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f5ed3569-e11d-451c-88b1-bd29800b091d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 55, &quot;slot_id&quot;: 71555, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;33e85d26-9664-4752-d657-37e20c249708&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 56, &quot;slot_id&quot;: 71554, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a158710a-f57f-47f6-c826-9e9687a822b8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 57, &quot;slot_id&quot;: 71553, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;d2794f1e-8a65-4d63-a44f-e62b90cf6807&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 58, &quot;slot_id&quot;: 71552, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8a7bd529-bc3a-471c-c43c-2aeeb6dfb126&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 59, &quot;slot_id&quot;: 71551, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a2543254-f2d7-4a9e-d404-1993a05932a9&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 60, &quot;slot_id&quot;: 71550, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4f99ba84-9ec9-4895-dba8-766141145355&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 61, &quot;slot_id&quot;: 71549, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;aac72f53-5447-496b-8f0d-ba07f1922d9c&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 62, &quot;slot_id&quot;: 71548, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;21e47850-36c5-429a-b702-771d81291eb8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 63, &quot;slot_id&quot;: 71547, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8618264b-b91b-46cc-ffe9-56bb23881f8d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 64, &quot;slot_id&quot;: 71546, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;9b7c6f0e-dd00-4608-9291-c5e300d6cd59&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 65, &quot;slot_id&quot;: 71545, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;c264b5a5-dfbf-4932-e603-7ca4f815b873&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 66, &quot;slot_id&quot;: 71544, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f9749414-1567-4abf-ea78-eae158c4e295&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 67, &quot;slot_id&quot;: 71543, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;8a328c91-e600-449a-98c9-e9ec9a7b6660&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 68, &quot;slot_id&quot;: 71542, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;3f1ca47e-87a7-4f26-fe83-9a3e067594fa&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 69, &quot;slot_id&quot;: 71541, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;a9d7b9de-7077-4281-9753-5b8f8f619402&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 70, &quot;slot_id&quot;: 71540, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;f00ed3b9-2e0e-4275-99ac-0e56c273d2a6&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 71, &quot;slot_id&quot;: 71539, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;4fb14597-5ef0-453c-f21b-0c77f2398334&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 72, &quot;slot_id&quot;: 71538, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;5b47e90c-a39b-11ea-ace6-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
